Next-in-Thread Next Message

None Re: Looks like interrupts have been switched off 

Forum: PCMCIA Power Management and APM
Re: Sad no data flows following suspend on Vaio PCG-N505VE (Barak Pearlmutter)
Re: None Looks like interrupts have been switched off (David Hinds)
Date: 1999, Dec 16
From: Barak Pearlmutter bpearlmutter

Content-Type: text/plain; charset=US-ASCII

Okay, I did
 cat /proc/bus/pccard/00/* > blah
under a few configurations.

The 00.*-empty ones are with no card in, the others are with a linksys
cardbus 10/100 ethernet card.

The 00.before* are before suspend/resume, the 00.*after* are after
suspend/resume.  I popped and reinserted the card an extra time after
resuming, which gave the "after2" dataset, and I suspended and resumes
again before rebooting, which resulted in the "aafter" data.  After
rebooting, I collected a second set of "before" data, and I popped and
inserted the card an extra time there as well.  Hopefully the
timestamps on the files should make this all clear.

I hope your mailer can handle the below inclusion containing this
stuff, but just in case I'm also putting them at

Oh, I upgraded to 3.1.6 just for grins, so here is the relevant dmesg

Linux PCMCIA Card Services 3.1.6
  kernel build: 2.2.13 #1 Wed Dec 8 00:52:23 MST 1999
  options:  [pci] [cardbus] [apm]
Intel PCIC probe: 
  Ricoh RL5C475 PCI-to-CardBus at bus 0 slot 12, mem 0x68000000, 1 socket
    host opts [0]: [serial irq] [io 3/6/1] [mem 3/6/1] [no pci irq] [lat 168/176] [bus 32/34]
    ISA irqs (default) = 4,5,7,10,11,12,15 polling interval = 1000 ms
cs: IO port probe 0x1000-0x17ff: excluding 0x1040-0x104f
cs: IO port probe 0x0100-0x04ff: excluding 0x170-0x177 0x220-0x22f 0x330-0x337 0x370-0x37f 0x388-0x38f 0x398-0x39f 0x4d0-0x4d7
cs: IO port probe 0x0a00-0x0aff: clean.
cs: cb_alloc(bus 32): vendor 0x1011, device 0x0019
cs: cb_config(bus 32)
  fn 0 bar 1: io 0x280-0x2ff
  fn 0 bar 2: mem 0x600c0000-0x600c03ff
  fn 0 rom: mem 0x60080000-0x600bffff
cs: cb_enable(bus 32)
  bridge io map 0 (flags 0x21): 0x280-0x2ff
  bridge mem map 0 (flags 0x1): 0x60080000-0x600c0fff
tulip_attach(bus 32, function 0)
tulip.c:v0.91 4/14/99 (modified by for XIRCOM CBE, fixed by Doug Ledford)
eth0: Digital DS21143 Tulip rev 65 at 0x280, 00:E0:98:09:9E:F1, IRQ 10.
eth0:  EEPROM default media type Autosense.
eth0:  Index #0 - Media MII (#11) described by a 21142 MII PHY (3) block.
eth0:  MII transceiver #0 config 3000 status 7809 advertising 01e1.


Content-Type: application/octet-stream; type=tar+gzip
Content-Disposition: attachment; filename="sony-n505ve-pcard.tgz"
Content-Transfer-Encoding: base64



Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Re: Looks like interrupts have been switched off by Barak Pearlmutter, 1999, Dec 17
(_ Feedback Re: Looks like interrupts have been switched off by Martin Sillence, 1999, Dec 20

Add Message to: "Re: Looks like interrupts have been switched off"

Members Subscribe Admin Mode Show Frames Help for HyperNews at 1.10