Next-in-Thread Next Message

Question linux-2.3.47 (and earlier) 

Forum: PCMCIA Power Management and APM
Date: 2000, Feb 24
From: Lutz <urc8@rz.DO_NOT_SPAM_ME.uni-karlsruhe.de>

linux-2.3.47 is not the first kernel to freeze when trying to suspend my laptop. It began somewhat after 2.3.28. However, I now know that the reason has to be pcmcia. The system freezes exactly at this point when booting:

(...)
Linux PCMCIA CardServices 3.1.11
  options:  [pci] [cardbus] [apm]
Adding cardbus controller 0: Texas Instruments PCI1131
PCI: Assigned IRQ 9 to device 00:0a.0 [PIIX-NEW]

Here, the system freezes (when playing around with apm). Is someone working on this problem? I would like to move to some kernels later than 2.3.28 :-)

Thanks!

Lutz

Next-in-Thread Next Message

Add Message to: "linux-2.3.47 (and earlier)"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10