Use this page to discuss issues with 3Com ethernet cards. This includes 16-bit ethernet cards (3c589_cs driver), 16-bit fast ethernet cards (3c574_cs driver), and CardBus adapters (3c575_cb driver). Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 2 3 All

1. Question 3com 575CT Dell 7500 Inspiron problems by David Mullens, 1999, Nov 03
... 2 Message(s)
2. Question ThinkPad 570 & 3com 575BT by Michal Roszkowski, 1999, Nov 04
... 1 Message(s)
3. Question Gateway Solo 9300 internal 3c556 (???) not supported by Claudiu Danilov, 1999, Nov 05
... 1 Message(s)
4. Question 3CCFE575CT on Dell Latitude by Christopher Naas, 1999, Nov 07
...
5. Question 3c 575 by Christopher Naas, 1999, Nov 08
... 3 Message(s)
6. None 575BT does not like 100MHz on my Dell Inspiron by Jean-Pierre Prieto, 1999, Nov 09
... 1 Message(s)
7. Question 3ccfem656 by chrishtr, 1999, Nov 12
... 2 Message(s)
8. Question 3com pcmcia + Tecra 8000 + col 2.3 = no network ability by Andrew, 1999, Nov 16 (Moved)
9. Sad 3com 3cxem556b won't shut down eth0 by Benjamin Walling, 1999, Nov 17
... 1 Message(s)
10. Question 3Com 3CCFE575CT and Dell Insp. 3700 by Jochen Konemann, 1999, Nov 19
... 1 Message(s)
11. Question 3CCE589ET / RedHat6.1 / Toshiba Satellite 310CDS by Chris Turchin, 1999, Nov 23
... 2 Message(s)
12. None 3c589 3cxem556b FIFO diagnostic register 2011 by Andy Evans, 1999, Nov 24
13. Warning Oops (not backtraceable, sorry) by Valentijn Sessink, 1999, Nov 25
... 6 Message(s)
14. Question Problem with 3c575 by Guenther Wieser, 1999, Dec 01
... 2 Message(s)
15. Question Problems with 3com 3CCFE575CT-D by John Gross, 1999, Dec 07
... 5 Message(s)
16. Question Problems with 3CCFE575BT and an Acer Travelmate 332T by Henning Niss, 1999, Dec 10
... 2 Message(s)
17. Ok Troubles with a 3CXFE575BT by Helmut Bittermann, 1999, Dec 11
18. Feedback 3c589 driver floods logs with debugging message by Brian Mays, 1999, Dec 13
... 1 Message(s)
19. Sad 3C575CT IRQ problems by Ant˘nio Kanaan, 1999, Dec 16
... 1 Message(s)
20. Question 3c589d: 10baseT link beat problems by Wolfgang L÷ffler, 1999, Dec 17
... 1 Message(s)
21. Sad 3c575 oopses by Valentijn Sessink, 1999, Dec 19
... 2 Message(s)
22. Question 3CCFE575BT-D Not Detected by Paul Offord, 1999, Dec 24
... 2 Message(s)
23. Question Why does it take so long to boot? by Karl Thiele, 1999, Dec 28
... 2 Message(s)
24. Question 3CCFE575BT-D and RH 6.1 on Inspiron 3500 by Peter Kimball, 1999, Dec 29
... 4 Message(s)
25. Question Found on external power, not on battery by Michael Smith, 2000, Jan 03
... 1 Message(s)
26. Question 3c589 Doesnt work after suspend by David, 2000, Jan 05
27. Sad 3c575TX on Thinkpad i1452 by johnny, 2000, Jan 06
... 4 Message(s)
28. Question 3c589 on Hitachi Vision book locks up under heavy load. by Brad Norman, 2000, Jan 10
... 2 Message(s)
29. Sad 3c589 on Hitachi *** using version 3.1.8 *** by Brad Norman, 2000, Jan 10
30. Ok 3CXFE575BT Success by Rudolf Zeilhofer, 2000, Jan 11
... 1 Message(s)
31. Question poor transfer rate with 3CCFE575BT card by Nicola Botta, 2000, Jan 13
... 5 Message(s)
32. Sad Dell Inspiron 7500 and 3C575CT by Ant˘nio Kanaan, 2000, Jan 17
... 1 Message(s)
33. Sad 3Com 3CCFE575 by Cristian Grigoriu, 2000, Jan 18
... 4 Message(s)
34. Question Dell Latitude CPi, 3ccfe575ct almost works by lgoodbar@watervalley.net, 2000, Jan 29
... 5 Message(s)
36. Question 3CCFEM656 by Alex Pearsall, 2000, Jan 29
... 9 Message(s)
37. Question Problems with pcmcia-3.1.9 on SuSE Linux 6.0 by Denny Herlihy, 2000, Feb 04
... 2 Message(s)
38. Question 3ccfe575bt and portege 3015 by Rich Webb, 2000, Feb 09
... 2 Message(s)
39. Question thinkpad 390x, 512m ram, and 3ccfem556b by Pete Toscano, 2000, Feb 09
40. Sad v3.1.10/11 breaks IRQ use for 3CCFE575 by Steve Snyder, 2000, Feb 18
... 2 Message(s)
41. Question 3CCFEM656 w/Log files by Alex Pearsall, 2000, Feb 18
42. Question Dell (3Com) 3CCFE575CT-D transmitter light missing by Dennis Schafroth, 2000, Feb 29
... 1 Message(s)
43. Question Dell Latitude LM and 3c574, no 100Mbit, only 10Mbit??? by Mike, 2000, Mar 02
... 8 Message(s)
44. Question Toshiba ToPIC100 + SuSe 6.2 + 3cFE574B by Martin Dengler, 2000, Mar 06
... 1 Message(s)
45. Question Dell Inspiron 7500, 3com 3CCFE575CT, RH 6.1, DHCP Problems by Dave Aiello, 2000, Mar 07
... 2 Message(s)
46. Question 3CXFE575BT 3CXFE575CT diffrences by harrinp1, 2000, Mar 07
... 1 Message(s)
47. Question 3com 3c574_cs (3CCFE574BT) link beat problems by Jason Puyleart, 2000, Mar 08
... 1 Message(s)
48. Question 3c574 problem: adapter failure, FIFO diagnostic register 2000 by John Opgrande, 2000, Mar 14
... 6 Message(s)
49. Question 3com 3c574b on Toshiba Satellite 2655XDVD (RedHat 6.1) by Peter Cooper, 2000, Mar 16
... 1 Message(s)
50. Sad ToPIC97 RequestIRQ failure (2.3.99-pre3, 3.1.13) by Rob Braun, 2000, Apr 02
... 5 Message(s)
51. Question problem with 3cxfe575ct on ibm thinkpad 760xl by Thomas v. Massenbach, 2000, Apr 03
52. Question Megahertz (3Com) 3CXFE575BT Driver Errors by Louis Trumpbour, 2000, Apr 04
... 1 Message(s)
53. Question Problems with 3CCE589ET by David Weir, 2000, Apr 05
... 4 Message(s)
54. Question 3CXFE575BT/Inspiron3500/RH-6.2 problem by Joe Christy, 2000, Apr 15
... 3 Message(s)
55. Sad 3CCFE575CT-D was working, but now not! by Hamish , 2000, Apr 19
... 2 Message(s)
56. Question 3CCFE575BT: eth0: transmit timed out by Matthew Hebert, 2000, Apr 20
... 5 Message(s)
58. Sad transmit but not receive with 3c574 and 3c589 cards by richard.polton@bigfoot.com, 2000, Apr 28
... 1 Message(s)
59. Question 3CXFE575CT not being detected properly by Michael Lee, 2000, May 03
... 3 Message(s)
60. Question 3com 10/100 -56k 3cxfem656c anyone? by victor gvirtsman, 2000, May 04
... 1 Message(s)
61. Angry HELP-3CCFE575CT eth0 at Dell Inspiron3700 by Longina Przybyszewska, 2000, May 09
... 3 Message(s)
62. Question RH6.1 on Toshiba 2100CDS does network start twice? by Tony Curtis, 2000, May 15
... 4 Message(s)
63. Question Installing the 3COM Megahertz Model 3CCFE574BT by Oscar Daniel, 2000, May 19
... 1 Message(s)
64. Question 3ccfe575bt data corruption by Bas Michielsen, 2000, May 20
... 1 Message(s)
65. Sad Tx Ring Full again by Roberto Jung Drebes, 2000, May 21
... 1 Message(s)
66. Sad 3Com 3CCFE575CT card still locking-up by Reinhard Prix, 2000, Jun 07
67. Question Delaying eth0 initialization and [FAILED] by pam, 2000, Jun 08
... 2 Message(s)
68. Question 575BT and promisc mode by Michael Russo, 2000, Jun 20
... 2 Message(s)
69. Question What do "flipped to 10baseT" and "lost link beat" mean? by Steve Snyder, 2000, Jun 21
... 1 Message(s)
70. Note Continuing 575CT woes by Mike Westall, 2000, Jun 30
71. Question 3CCFE575CT-D on Dell Latitude laptop witk kernel 2.4.0-test2 by Pawel Wiatr, 2000, Jul 03
... 3 Message(s)
72. Question 3C574 and CPU utilization by Derek Glidden, 2000, Jul 18
73. Sad 575...Interrupted. by charliej, 2000, Jul 24
... 1 Message(s)
74. Question 3CXFE575BT sending with no flow control? by Roberto Jung Drebes, 2000, Jul 30
75. Question conflict between sound chip and 3c575cb ethernet card since 3.1.16 by Jerome Limozin, 2000, Jul 18
...
76. Question ToPIC100 + 3c589 RequestIRQ Failure (2.4.0-test7,3.1.19) by Andreas F. Bobak, 2000, Aug 27
... 1 Message(s)
77. Question 3CCE589ET: lost link beat problem by Claude Lefrancois, 2000, Aug 30
... 1 Message(s)
78. Untitled by Niclas S÷derlund, 2000, Sep 04

Add Message to: "3Com PCMCIA Ethernet Adapter Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10