Use this page to discuss issues with 3Com ethernet cards. This includes 16-bit ethernet cards (3c589_cs driver), 16-bit fast ethernet cards (3c574_cs driver), and CardBus adapters (3c575_cb driver). Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 1 3 All

1. Question 3com 575CT Dell 7500 Inspiron problems by David Mullens, 1999, Nov 03
1. Sad I don't know what it is with these cards by David Hinds, 1999, Nov 03
2. Feedback Is 3Com 575BT Dell 7000 Inspiron close enough? by Piete Brooks, 2000, Jun 10
2. Question ThinkPad 570 & 3com 575BT by Michal Roszkowski, 1999, Nov 04
1. More but... by Michal Roszkowski, 1999, Nov 04
3. Question Gateway Solo 9300 internal 3c556 (???) not supported by Claudiu Danilov, 1999, Nov 05
1. None I suspect you're on the wrong track by David Hinds, 1999, Nov 05
4. Question 3CCFE575CT on Dell Latitude by Christopher Naas, 1999, Nov 07
5. Question 3c 575 by Christopher Naas, 1999, Nov 08
1. None No problem: now it might be good to configure eth0 by David Hinds, 1999, Nov 08
... 2 Message(s)
6. None 575BT does not like 100MHz on my Dell Inspiron by Jean-Pierre Prieto, 1999, Nov 09
1. None I don't have a solution, but... by David Hinds, 1999, Nov 30
7. Question 3ccfem656 by chrishtr, 1999, Nov 12
1. Question lines for /etc/pcmcia/conf ("3ccfem656") by Jeff, 1999, Nov 23
... 1 Message(s)
8. Question 3com pcmcia + Tecra 8000 + col 2.3 = no network ability by Andrew, 1999, Nov 16 (Moved)
9. Sad 3com 3cxem556b won't shut down eth0 by Benjamin Walling, 1999, Nov 17
1. None More information? by David Hinds, 1999, Nov 17
10. Question 3Com 3CCFE575CT and Dell Insp. 3700 by Jochen Konemann, 1999, Nov 19
1. News Maybe a fix by David Hinds, 2000, May 26
11. Question 3CCE589ET / RedHat6.1 / Toshiba Satellite 310CDS by Chris Turchin, 1999, Nov 23
1. None Strange... maybe a bad card? by David Hinds, 1999, Nov 23
... 1 Message(s)
12. None 3c589 3cxem556b FIFO diagnostic register 2011 by Andy Evans, 1999, Nov 24
13. Warning Oops (not backtraceable, sorry) by Valentijn Sessink, 1999, Nov 25
1. Warning ... again! by Valentijn Sessink, 1999, Nov 25
... 5 Message(s)
14. Question Problem with 3c575 by Guenther Wieser, 1999, Dec 01
1. None Maybe an autonegotiation problem? by David Hinds, 1999, Dec 01
... 1 Message(s)
15. Question Problems with 3com 3CCFE575CT-D by John Gross, 1999, Dec 07
1. More Same problem but with an error msg by Marcus Fawcett, 1999, Dec 12
... 4 Message(s)
16. Question Problems with 3CCFE575BT and an Acer Travelmate 332T by Henning Niss, 1999, Dec 10
1. None Something to try... by David Hinds, 1999, Dec 10
... 1 Message(s)
17. Ok Troubles with a 3CXFE575BT by Helmut Bittermann, 1999, Dec 11
18. Feedback 3c589 driver floods logs with debugging message by Brian Mays, 1999, Dec 13
1. None My fault by David Hinds, 1999, Dec 13
19. Sad 3C575CT IRQ problems by Ant˘nio Kanaan, 1999, Dec 16
1. None A couple problems here by David Hinds, 1999, Dec 16
20. Question 3c589d: 10baseT link beat problems by Wolfgang L÷ffler, 1999, Dec 17
1. More 3c589D-TP (is "TP" the problem?) by Wolfgang L÷ffler, 2000, Jan 05
21. Sad 3c575 oopses by Valentijn Sessink, 1999, Dec 19
1. Warning So... "don't do that" by David Hinds, 1999, Dec 20
... 1 Message(s)
22. Question 3CCFE575BT-D Not Detected by Paul Offord, 1999, Dec 24
1. None Bridge mode = PCIC, I think by David Hinds, 1999, Dec 28
... 1 Message(s)
23. Question Why does it take so long to boot? by Karl Thiele, 1999, Dec 28
1. None Without log messages, hard to guess by David Hinds, 1999, Dec 30
... 1 Message(s)
24. Question 3CCFE575BT-D and RH 6.1 on Inspiron 3500 by Peter Kimball, 1999, Dec 29
1. None More info? by David Hinds, 1999, Dec 30
2. News Resolved, methinks! by Peter Kimball, 1999, Dec 31
3. Sad 3CCFE575BT-D and RH 6.1 on Inspiron 3500 Redux by Gregory Ade, 2000, Apr 21
... 1 Message(s)
25. Question Found on external power, not on battery by Michael Smith, 2000, Jan 03
1. None I think it's already fixed by David Hinds, 2000, Jan 03
26. Question 3c589 Doesnt work after suspend by David, 2000, Jan 05
27. Sad 3c575TX on Thinkpad i1452 by johnny, 2000, Jan 06
1. None The usual: please include system log messages by David Hinds, 2000, Jan 06
... 3 Message(s)
28. Question 3c589 on Hitachi Vision book locks up under heavy load. by Brad Norman, 2000, Jan 10
1. More More info from /var/log/messages and output of dmesg by Brad Norman, 2000, Jan 10
2. More More info, output of dmesg by Brad Norman, 2000, Jan 10
29. Sad 3c589 on Hitachi *** using version 3.1.8 *** by Brad Norman, 2000, Jan 10
30. Ok 3CXFE575BT Success by Rudolf Zeilhofer, 2000, Jan 11
1. More notebook info by Rudolf Zeilhofer, 2000, Jan 11
31. Question poor transfer rate with 3CCFE575BT card by Nicola Botta, 2000, Jan 13
1. None More messages would be useful by David Hinds, 2000, Jan 13
2. More missing information by Nicola Botta, 2000, Jan 13
3. More Another piece of information by Nicola Botta, 2000, Jan 14
4. Ok broken card by Nicola Botta, 2000, Jan 17
5. Ok card replacement by Nicola Botta, 2000, Jan 27
32. Sad Dell Inspiron 7500 and 3C575CT by Ant˘nio Kanaan, 2000, Jan 17
1. News Maybe a fix by David Hinds, 2000, May 26
33. Sad 3Com 3CCFE575 by Cristian Grigoriu, 2000, Jan 18
1. None It's an O2Micro bridge issue, maybe fixed in latest drivers by David Hinds, 2000, Jan 21
... 1 Message(s)
2. Question Untitled by Cristian Grigoriu, 2000, Feb 15
3. Feedback system log messages with the 14-Feb-00 drivers by Cristian Grigoriu, 2000, Feb 16
34. Question Dell Latitude CPi, 3ccfe575ct almost works by lgoodbar@watervalley.net, 2000, Jan 29
1. None Not quite as close as you think by David Hinds, 2000, Jan 29
... 4 Message(s)
36. Question 3CCFEM656 by Alex Pearsall, 2000, Jan 29
1. Note Same Deal Here ----What I found and question about the modem by Mike Kirkpatrick, 2000, Jan 29
2. None I'd need more information by David Hinds, 2000, Jan 31
... 1 Message(s)
3. Question Another 656 question. by Hunter Ware, 2000, Feb 02
... 4 Message(s)
4. None 3CCFEM656B -problems still by Alex Pearsall, 2000, Feb 03
37. Question Problems with pcmcia-3.1.9 on SuSE Linux 6.0 by Denny Herlihy, 2000, Feb 04
1. None This is fixed in the 3.1.10 release by David Hinds, 2000, Feb 04
... 1 Message(s)
38. Question 3ccfe575bt and portege 3015 by Rich Webb, 2000, Feb 09
1. None Hard to tell what's going on here by David Hinds, 2000, Feb 09
2. More messages file and rc.S by Rich Webb, 2000, Feb 09
39. Question thinkpad 390x, 512m ram, and 3ccfem556b by Pete Toscano, 2000, Feb 09
40. Sad v3.1.10/11 breaks IRQ use for 3CCFE575 by Steve Snyder, 2000, Feb 18
1. None The problem isn't quite what you think by David Hinds, 2000, Feb 18
... 1 Message(s)
41. Question 3CCFEM656 w/Log files by Alex Pearsall, 2000, Feb 18
42. Question Dell (3Com) 3CCFE575CT-D transmitter light missing by Dennis Schafroth, 2000, Feb 29
1. Ok Problem solve when installing RH 6.2 by Dennis Schafroth, 2000, Apr 11
43. Question Dell Latitude LM and 3c574, no 100Mbit, only 10Mbit??? by Mike, 2000, Mar 02
1. None This is a 16-bit card: it can't go any faster by David Hinds, 2000, Mar 02
... 7 Message(s)
44. Question Toshiba ToPIC100 + SuSe 6.2 + 3cFE574B by Martin Dengler, 2000, Mar 06
1. None System log messages please by David Hinds, 2000, Mar 06
45. Question Dell Inspiron 7500, 3com 3CCFE575CT, RH 6.1, DHCP Problems by Dave Aiello, 2000, Mar 07
1. None At least partly fixed in newer drivers by David Hinds, 2000, Mar 07
... 1 Message(s)
46. Question 3CXFE575BT 3CXFE575CT diffrences by harrinp1, 2000, Mar 07
1. None Different minor steppings of the same basic chipset by David Hinds, 2000, Mar 07
47. Question 3com 3c574_cs (3CCFE574BT) link beat problems by Jason Puyleart, 2000, Mar 08
1. None I don't think the card is the problem by David Hinds, 2000, Mar 08
48. Question 3c574 problem: adapter failure, FIFO diagnostic register 2000 by John Opgrande, 2000, Mar 14
1. None It is not normal for this card by David Hinds, 2000, Mar 14
... 5 Message(s)
49. Question 3com 3c574b on Toshiba Satellite 2655XDVD (RedHat 6.1) by Peter Cooper, 2000, Mar 16
1. None Your PCMCIA drivers are too old for this laptop by David Hinds, 2000, Mar 16
50. Sad ToPIC97 RequestIRQ failure (2.3.99-pre3, 3.1.13) by Rob Braun, 2000, Apr 02
1. None The build problem is fixed in the current beta by David Hinds, 2000, Apr 03
... 4 Message(s)
51. Question problem with 3cxfe575ct on ibm thinkpad 760xl by Thomas v. Massenbach, 2000, Apr 03
52. Question Megahertz (3Com) 3CXFE575BT Driver Errors by Louis Trumpbour, 2000, Apr 04
1. None Driver version mismatch, Debian package issue by David Hinds, 2000, Apr 04
53. Question Problems with 3CCE589ET by David Weir, 2000, Apr 05
1. None Need more specific information by David Hinds, 2000, Apr 05
... 3 Message(s)
54. Question 3CXFE575BT/Inspiron3500/RH-6.2 problem by Joe Christy, 2000, Apr 15
1. Note Doh! - DNS by Joe Christy, 2000, Apr 15
2. None Not sure I understand by David Hinds, 2000, Apr 17
... 1 Message(s)
55. Sad 3CCFE575CT-D was working, but now not! by Hamish , 2000, Apr 19
1. None No one can give you this information by David Hinds, 2000, Apr 20
... 1 Message(s)
56. Question 3CCFE575BT: eth0: transmit timed out by Matthew Hebert, 2000, Apr 20
1. None No reason to upgrade the *kernel* by David Hinds, 2000, Apr 20
... 3 Message(s)
2. Feedback Success? by Matthew Hebert, 2000, Apr 21
58. Sad transmit but not receive with 3c574 and 3c589 cards by richard.polton@bigfoot.com, 2000, Apr 28
1. None Re: Sad: transmit but not receive with 3c574 and 3c589 cards by David Hinds, 2000, Apr 28
59. Question 3CXFE575CT not being detected properly by Michael Lee, 2000, May 03
1. None Looks to me like a simple hardware fault by David Hinds, 2000, May 03
... 2 Message(s)
60. Question 3com 10/100 -56k 3cxfem656c anyone? by victor gvirtsman, 2000, May 04
1. Idea Get the 3.1.15 driver package by David Hinds, 2000, May 19
61. Angry HELP-3CCFE575CT eth0 at Dell Inspiron3700 by Longina Przybyszewska, 2000, May 09
1. Sad continue story on 3CCFE575CT & Dell Inspiron3700 by Longina Przybyszewska, 2000, May 10
... 1 Message(s)
2. News Maybe a fix by David Hinds, 2000, May 26
62. Question RH6.1 on Toshiba 2100CDS does network start twice? by Tony Curtis, 2000, May 15
1. None Without system log messages, I can't tell by David Hinds, 2000, May 15
... 3 Message(s)
63. Question Installing the 3COM Megahertz Model 3CCFE574BT by Oscar Daniel, 2000, May 19
1. None General stuff like this is in the PCMCIA-HOWTO by David Hinds, 2000, May 19
64. Question 3ccfe575bt data corruption by Bas Michielsen, 2000, May 20
1. Note Not a fix, but a workaround by David Hinds, 2000, Jun 16
65. Sad Tx Ring Full again by Roberto Jung Drebes, 2000, May 21
1. Question NEED HELP to choose net card which for sure works with DELL Inspiron 3800 by Longina Przybyszewska, 2000, May 24
66. Sad 3Com 3CCFE575CT card still locking-up by Reinhard Prix, 2000, Jun 07
67. Question Delaying eth0 initialization and [FAILED] by pam, 2000, Jun 08
1. More AND by pam, 2000, Jun 08
2. None I think this is covered in the HOWTO by David Hinds, 2000, Jun 08
68. Question 575BT and promisc mode by Michael Russo, 2000, Jun 20
1. None The link speed should not affect packet filtering by David Hinds, 2000, Jun 20
... 1 Message(s)
69. Question What do "flipped to 10baseT" and "lost link beat" mean? by Steve Snyder, 2000, Jun 21
1. None Transceiver monitoring messages by David Hinds, 2000, Jun 21
70. Note Continuing 575CT woes by Mike Westall, 2000, Jun 30
71. Question 3CCFE575CT-D on Dell Latitude laptop witk kernel 2.4.0-test2 by Pawel Wiatr, 2000, Jul 03
1. None None of these should be major problems by David Hinds, 2000, Jul 05
... 2 Message(s)
72. Question 3C574 and CPU utilization by Derek Glidden, 2000, Jul 18
73. Sad 575...Interrupted. by charliej, 2000, Jul 24
1. None You can try changing the bridge interrupt settings by David Hinds, 2000, Jul 26
74. Question 3CXFE575BT sending with no flow control? by Roberto Jung Drebes, 2000, Jul 30
75. Question conflict between sound chip and 3c575cb ethernet card since 3.1.16 by Jerome Limozin, 2000, Jul 18
1. None Something is fishy here by David Hinds, 2000, Jul 19
...
2. More A workaround is in the current beta by David Hinds, 2000, Aug 24
...
76. Question ToPIC100 + 3c589 RequestIRQ Failure (2.4.0-test7,3.1.19) by Andreas F. Bobak, 2000, Aug 27
1. None Interrupt probe problem by David Hinds, 2000, Aug 28
77. Question 3CCE589ET: lost link beat problem by Claude Lefrancois, 2000, Aug 30
1. None Are you sure your network hookup is working? by David Hinds, 2000, Aug 30
78. Untitled by Niclas S÷derlund, 2000, Sep 04

Add Message to: "3Com PCMCIA Ethernet Adapter Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10