Next-in-Thread Next Message

More Same problem but with an error msg 

Forum: 3Com PCMCIA Ethernet Adapter Issues
Re: Question Problems with 3com 3CCFE575CT-D (John Gross)
Date: 1999, Dec 12
From: Marcus Fawcett menlor

I also have a Dell Inspiron 3500 with the same card. The exact same thing is happening to me (card works under windows, etc, etc). It detects the card (2 high beeps) and the light comes on just fine when the network is up, etc. In addition to the network unreachable pings though I have noticed this message on rare occassions will show up:

eth0: transmit timed out, tx_status 00 status e201
eth0: Interrupt posted but not delivered -- IRQ blocked by another device?

I am not sure what it is complaining about (since nothing else on the laptop uses the same IRQ (10)). Also I had PCMCIA_OPTS set to "irq_list=10 do_scan=0" (and a combination of both) sithout any change of behaviour.

	Marcus

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 2 All

More Oh, one important difference

Re: More Same problem but with an error msg (Marcus Fawcett)
Date: 1999, Dec 12
From: Marcus Fawcett menlor

The kinda important difference I should point out is that I am using version 3.1.5 not 3.1.4... also I left the memory ranges set as thh defaults in the config.opts file.

None Maybe a PCI interrupt issue?

Re: More Same problem but with an error msg (Marcus Fawcett)
Date: 1999, Dec 12
From: David Hinds <dhinds@pcmcia.sourceforge.org>

Can you show a more complete message log?

You can try setting PCIC_OPTS="pci_int=1" to use PCI interrupts for
the card.  This may require that you build the PCMCIA subsystem with
PnP BIOS support enabled.

-- Dave
1. Sad Just tried that by Marcus Fawcett, 1999, Dec 12
(_ Ok okay, it's working, but... by Marcus Fawcett, 1999, Dec 12
Same problem but with an error msg


Add Message to: "Same problem but with an error msg"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10