Next-in-Thread Next Message

More PCMCIA startup information 

Forum: 3Com PCMCIA Ethernet Adapter Issues
Re: Question 3c574 problem: adapter failure, FIFO diagnostic register 2000 (John Opgrande)
Re: None It is not normal for this card (David Hinds)
Date: 2000, Mar 15
From: John Opgrande johneo

I have an IBM Ethernet II Credit Credit Card Adapter which has never had any problem. It has never had any dropped interrupt messages. It used the same interrupt as the 3Com.

Hope this helps

Thanks again
John.


-----------------------------
Here is the pcmcia start up:
Mar 14 22:40:41 lappy kernel: Linux PCMCIA Card Services 3.1.12
Mar 14 22:40:41 lappy kernel: kernel build: 2.2.14 #5 Mon Mar 6 13:54:53 CST 2000
Mar 14 22:40:41 lappy kernel: options: [pci] [cardbus] [apm]
Mar 14 22:40:41 lappy kernel: PCI routing table version 1.0 at 0xfdf50
Mar 14 22:40:41 lappy kernel: Intel PCIC probe:
Mar 14 22:40:41 lappy kernel: TI 1225 PCI-to-CardBus at slot 00:04, mem 0x68000000
Mar 14 22:40:41 lappy kernel: host opts [0]: [ring] [serial pci & irq] [pci irq 11] [lat 168/32] [bus 32/34]
Mar 14 22:40:41 lappy kernel: host opts [1]: [ring] [serial pci & irq] [pci irq 11] [lat 168/32] [bus 35/37]
Mar 14 22:40:41 lappy kernel: PCI irq 11 seems to be wedged!
Mar 14 22:40:41 lappy kernel: PCI irq 11 test failed
Mar 14 22:40:41 lappy kernel: ISA irqs (scanned) = 3,4,7,9,10 polling interval = 1000 ms
Mar 14 22:40:41 lappy cardmgr[4015]: starting, version is 3.1.12
Mar 14 22:40:41 lappy cardmgr[4015]: watching 2 sockets
Mar 14 22:40:41 lappy kernel: cs: IO port probe 0x0c00-0x0cff: excluding 0xcf8-0xcff
Mar 14 22:40:41 lappy kernel: cs: IO port probe 0x0800-0x08ff: clean.
Mar 14 22:40:41 lappy kernel: cs: IO port probe 0x0100-0x04ff: excluding 0x4d0-0x4d7
Mar 14 22:40:41 lappy kernel: cs: IO port probe 0x0a00-0x0aff: clean.
Mar 14 22:40:42 lappy cardmgr[4015]: initializing socket 0
Mar 14 22:40:42 lappy kernel: cs: memory probe 0xa0000000-0xa0ffffff: clean.
Mar 14 22:40:42 lappy cardmgr[4015]: socket 0: 3Com 572/574 Fast Ethernet
Mar 14 22:40:42 lappy cardmgr[4015]: executing: 'insmod /lib/modules/2.2.14/pcmcia/3c574_cs.o'
Mar 14 22:40:42 lappy kernel: 3c574_cs.c v1.08 9/24/98 Donald Becker/David Hinds, becker@cesdis.gsfc.nasa.gov.
Mar 14 22:40:42 lappy kernel: eth0: Megahertz 574B at io 0x280, irq 9, hw_addr 00:50:04:FC:6C:E1.
Mar 14 22:40:42 lappy kernel: ASIC rev 10, 64K FIFO split 1:1 Rx:Tx, autoselect MII interface.
Mar 14 22:40:42 lappy cardmgr[4015]: executing: './network start eth0'

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None It is sounding more like a hardware problem by David Hinds, 2000, Mar 21
(_ Question But I have the same problem too! by Chris Karakas, 2000, Jul 28
(_ None I really don't know by David Hinds, 2000, Jul 28
(_ More How can I help find it out? by Chris Karakas, 2000, Jul 30

Add Message to: "PCMCIA startup information"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10