Use this page to discuss issues with ATA/IDE drives, CompactFlash, and Smartmedia cards. Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 2 3 All

1. Question Compact Flash on single-board computers by smckown, 1999, Nov 02
... 1 Message(s)
2. Question cdrecord possible with IDE/ATAPI adapter by Dave Cook, 1999, Dec 01
... 1 Message(s)
3. Question EXP CDROM 940 by Paul Mc Clure, 1999, Dec 09
... 2 Message(s)
4. Question ide zip disk problem by Max Lamb, 1999, Dec 12
5. Question IDE Card causing havoc with 3Com card. by Chris N. Brown, 1999, Dec 20
... 1 Message(s)
6. Question Shuttle Tech PCMCIA IDE/ATA HDD by Ronald Yeo, 1999, Dec 21
... 1 Message(s)
7. Warning Error in /etc/pcmcia/ide script by Brian Mays, 1999, Dec 21
8. Question Unable to mount CD-ROM drive by gmoh@yahoo.com, 1999, Dec 30
... 1 Message(s)
9. Question SmartMedia card insert doesn't work by Friedemann Baitinger, 2000, Jan 15
... 4 Message(s)
10. Warning Another problem with the /etc/pcmcia/ide script. by Brian Mays, 2000, Jan 18
... 1 Message(s)
11. Question Recommendation for CompactFlash Reader ? by Ian Thurlbeck, 2000, Jan 31
12. Question PCMCIA ATA/IDE card detected but not mounted by Achim Spangler, 2000, Feb 04
... 1 Message(s)
13. Question Iomega 250MB PCMCIA-->USB problem? by Michael Marder, 2000, Feb 05
... 3 Message(s)
14. Sad CARDport 2X CDROM - resource conflict? by Mike Miller, 2000, Feb 10
... 1 Message(s)
15. Feedback Amacom Baby DVD on a Thinkpad 240 by Wasim, 2000, Feb 14
16. None IDE drive addition failure by zvi, 2000, Feb 18
17. Sad SmartMedia Adaptor causes Kernel Oops by Brian Mays, 2000, Feb 19
... 1 Message(s)
18. Question PCMCIA ATAPI CDROM burners? by miles, 2000, Feb 24
... 1 Message(s)
19. Question PCMCIA card reader problems with ISA controller by Steve McClure, 2000, Feb 25
... 3 Message(s)
20. Question cannot mount cdrom by Robert Rosenbaum, 2000, Feb 28
... 2 Message(s)
21. Question Problems with IBM Portable Drive Bay and CD-ROM by Sten Drescher, 2000, Mar 18
22. Question Problems with Archos MiniZip 100 by Claudio Weidmann, 2000, Mar 21
... 1 Message(s)
23. None Smartmedia 15 second freeze by J. Schmid, 2000, Apr 02
... 5 Message(s)
24. Question Can a card permenantly damage a particular IRQ? by John Ruttenberg, 2000, Apr 02
... 1 Message(s)
25. None smartmedia adaptor w dell inspiron 5k by John Ruttenberg, 2000, Apr 04
... 1 Message(s)
26. Question IRQ changes each time card it ejected by Tony Sciortino, 2000, Apr 10
...
27. Question CardBus EIDE interface by Nicko van Someren, 2000, Apr 19
28. Question problem with IDE and Linux SMP by Peter A. Castro, 2000, Apr 24
... 4 Message(s)
29. Question ide_cs tells me ide_register failed by Fabian Wenzel, 2000, May 06
... 2 Message(s)
30. Question SanDisc make troubles by Rüdiger Gubler, 2000, May 17
... 3 Message(s)
32. Question problem with Archos Zip100 by Ulrich Lauther, 2000, Jun 09
... 3 Message(s)
33. Question SmartMedia fails after a few retries by Benjamin Fuhrmannek, 2000, Jun 17
... 3 Message(s)
34. Feedback PCMCIA to ribbon-cable IDE by Heather Stern, 2000, Jun 27
... 1 Message(s)
35. Question unreliable compact flash transfer by Reinoud Lamberts, 2000, Jul 05
36. Question ide_register() failed for SmartMedia Adapter by Steffen Neumann, 2000, Jul 11
... 2 Message(s)
37. Sad ATA Flash card fails on Thinkpad 240 by Eric Smith, 2000, Jul 13
... 3 Message(s)
38. Question Compact Flash Hangs old Laptop by Rui-Tao Dong, 2000, Jul 14
... 4 Message(s)
40. Question Problems with PCI to PCMCIA Adpater by Nicolas Malsch, 2000, Aug 10
...
41. Question Archos CDRW irq timeout by Matt Sexton, 2000, Sep 03
... 2 Message(s)

Add Message to: "PCMCIA ATA/IDE Device Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10