Next-in-Thread Next Message

None Interrupt configuration issue: driver upgrade needed 

Forum: PCMCIA ATA/IDE Device Issues
Re: Question Problems with PCI to PCMCIA Adpater (Nicolas Malsch)
Date: 2000, Aug 10
From: David Hinds <dhinds@pcmcia.sourceforge.org>

This configuration is not supported by the PCMCIA drivers in Red Hat
6.2.  You will need to upgrade to a current driver package (3.1.19 at
the moment), then set:

  PCIC_OPTS="irq_mode=0"

in /etc/sysconfig/pcmcia, to tell the PCMCIA drivers to only use PCI
interrupts for this CardBus bridge.

-- Dave

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. More upgrade didn't solve all issues... :- by Nicolas Malsch, 2000, Aug 22
(_ None Hmmm, I think this is an IDE driver bug by David Hinds, 2000, Aug 23

Add Message to: "Interrupt configuration issue: driver upgrade needed"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10