Use this forum to discuss general problems installing and configuring the PCMCIA driver package. Do not use this forum for issues that seem specific to a particular card: pick a more specific forum instead. Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; your linux distribution; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 1 2 All

2. Question Unresolved symbols by Joseph Turian, 1999, Nov 01
1. None Bad CFLAGS during compilation by David Hinds, 1999, Nov 01
3. None Problems with Vadem VG-469 isa bridge by Steve Kann, 1999, Nov 02
1. None No good ideas, unfortunately by David Hinds, 1999, Nov 30
2. Ok Older version(s) seems to work. by Dan, 1999, Dec 15
4. Question Untitled by Joseph Turian, 1999, Nov 02
1. None PCIC probe: not found. by David Hinds, 1999, Nov 02
6. Question memory probe failure? by Thomas Schaefer, 1999, Nov 09
1. None That's some old stuff... by David Hinds, 1999, Nov 11
2. Question sorry, more problems by Thomas Schaefer, 1999, Nov 16
7. Note in case 3.1.2 or higher is hanging your system.... by Adam Di Carlo, 1999, Nov 10
8. Question Which is *preferred*, PnP or not? by Steve Snyder, 1999, Nov 11
1. None Kernel PnP settings shouldn't matter by David Hinds, 1999, Nov 11
9. Question external scsi pcmcia card reader/writer by Eric Bourque, 1999, Nov 15
1. None Actually, these just work like SCSI drives by David Hinds, 1999, Nov 15
12. Question No Power on Sycard PCChost 1200? by Patrick Osterloh, 1999, Nov 25
1. Warning Patch for TI1220 on Sycard´s PCChost1200 PCI-Cardbus Adapter by Patrick Osterloh, 1999, Nov 28
13. Question Kernel source tree from RPMs by Peter Townsend, 1999, Nov 26
1. None RPM's versus SRPM's by David Hinds, 1999, Nov 29
(_ Question additional info by Peter Townsend, 1999, Nov 29
1. Question success but PCMCIA hangs by Peter Townsend, 1999, Nov 29
... 1 Message(s)
2. None make config by David Hinds, 1999, Nov 29
14. Warning cardmgr.c Patch - Linux 2.2.14pre9 patch to /usr/src/linux/include/scsi/scsi.h adds spinlocks by Todd A. Wood, 1999, Nov 27 (Moved)
15. Question Machine Reboots on high volume network traffic by Jason M. Sullivan, 1999, Nov 29
1. None Disabling IO probing is a bad idea by David Hinds, 1999, Nov 29
(_ More Working now, but one last question by Jason M. Sullivan, 1999, Nov 30
(_ None Clean resource allocation is hard by David Hinds, 1999, Nov 30
(_ More Time for me to talk to TI/Acer by Jason M. Sullivan, 1999, Nov 30
17. Question PCMCIA Configuration on ThinkPad 760XD with docking station by Adam Czezowski, 1999, Dec 07
1. None It is not a simple problem by David Hinds, 1999, Dec 07
18. Question Error compile 3.1.6 ! by J.P, 1999, Dec 12
1. None Sorry, my fault... by David Hinds, 1999, Dec 13
20. Question Any advantage (possible) to disable 2nd PCMCIA host? by Steve Snyder, 1999, Dec 17
1. None Not really, as far as I know by David Hinds, 1999, Dec 17
21. Sad Problems with 3.1.7 kernel 2.2.13 Redhat 6.0 by dave_sneddon@excite.com, 1999, Dec 19
1. None Looks like a goofed up /etc/pcmcia/config.opts file by David Hinds, 1999, Dec 20
(_ Sad What should it be? by dave_sneddon@excite.com, 1999, Dec 20
22. Question PCMCIA modules fail to load during bootup by anup ochani, 1999, Dec 21
1. None Maybe an interrupt probe problem by David Hinds, 1999, Dec 21
23. Question SIGHUP to cardmgr fixes break, why? by Dan, 1999, Dec 23
1. Ok Fixed that problem... (jeez) by Dan, 2000, Jan 16
24. Question Oops on mistaken identity by John Langford, 1999, Dec 24
1. None It's a bug in /etc/pcmcia/config by David Hinds, 1999, Dec 25
25. Question Failure to identify cards on a Toshiba 425CDS by Alexander Garden, 1999, Dec 27
1. None With old code, debugging options are very limited by David Hinds, 1999, Dec 28
26. Question Problem compiling 3.1.8 by Jim Liedeka, 1999, Dec 31
1. Feedback Try this by Stephen Davies, 2000, Jan 05
27. Question Help with an Ricoh ISA-to-PCMCIA bridge card by Jin Yang, 1999, Dec 31
1. Idea Re: Help with an Ricoh ISA-to-PCMCIA bridge card by Ovidiu Predescu, 2000, Jan 14
28. Question PCMCIA will not co-exist with CDROM by Stephen Davies, 2000, Jan 02
1. None A possible fix by David Hinds, 2000, Jan 03
(_ Ok That works:-)) by Stephen Davies, 2000, Jan 04
30. None lockups on insertion or ejection by Jacek Polewczak, 2000, Jan 05
1. None Re: lockups on insertion or ejection by David Hinds, 2000, Jan 06
32. Question Sony Vaio PCG-N505VE Config by Tim Jones, 2000, Jan 10
1. None System log messages help a lot by David Hinds, 2000, Jan 10
(_ Ok Turns out PNP in BIOS the Problem by Tim Jones, 2000, Jan 13
34. Question 3.1.8 not finding interrupts by Ian Soboroff, 2000, Jan 18
1. None Other devices are using those interrupts by David Hinds, 2000, Jan 18
35. Sad 3c574 and RH6.0 on a Compaq 1260.... by Peter J. Milanese, 2000, Jan 21
1. None The usual request: system log messages? by David Hinds, 2000, Jan 21
36. Question lock up with message "kmem_alloc: Bad slab magic (...)" after insmoding pcmcia_core by Tim Johann, 2000, Jan 26
1. None Seems to be solved by David Hinds, 2000, Feb 11
42. Question TP390X, 512MB, and PCMCIA by Andrew Newton, 2000, Feb 02
1. None It's a flaky BIOS problem by David Hinds, 2000, Feb 09
(_ Sad same problem, fixed, but now xircom card wont work by Dan Trevino, 2000, May 25
1. None That doesn't make much sense by David Hinds, 2000, May 25
2. Idea Actually you only did part of the fix by David Hinds, 2000, May 25
... 1 Message(s)
44. Question Unresolved symbols vs configuration parameters in 2.3.42 by Peter, 2000, Feb 07
1. Question Me too; please tell me exactly what you did by rjee@yahoo.com, 2000, Feb 08
(_ More What I did by Peter, 2000, Feb 08
46. Warning 3.1.10 does no longer work on DELL Inspiron 7500 by Ronny Bremer, 2000, Feb 11
1. Warning 3.1.9 / 3.1.10 Broken for IBM ThinkPad i1460 by Kenny Jansson, 2000, Feb 15
(_ Note PnP is enabled by Ronny Bremer, 2000, Feb 17
(_ Ok tried beta, works :) by Ronny Bremer, 2000, Feb 25
47. Question Compile-errors in 3.1.10 by Rolf Rander Naess, 2000, Feb 15
1. None Some more info! by Rolf Rander Naess, 2000, Feb 15
2. None You left out the part about a 2.3.* development kernel by David Hinds, 2000, Feb 15
1. Question better combination? by Luis Villa, 2000, Feb 16
... 2 Message(s)
48. Question Card works in slot 1 but not slot 0 by John Ruttenberg, 2000, Feb 16
1. None I'd want to see more information by David Hinds, 2000, Feb 16
49. Question Problems with Netgear FA510 PCMCIA card on a Toshiba 4080 XCDT computer by Fred Mckenzie, 2000, Feb 18
1. None Err, which of those is it? by David Hinds, 2000, Feb 18
50. Question inb outb, compile failure with Redhat 6.1 please help. by ehlarson, 2000, Feb 20
51. Question PCMCIA modem under Mandrake 7.0 by Chris Sleightholme, 2000, Feb 20
1. None Bad drivers by David Hinds, 2000, Feb 20
52. Sad Frustrations with kernel versions by ehlarson, 2000, Feb 21
1. None It is a problem in the PCMCIA Configure script by David Hinds, 2000, Feb 21
(_ None Configure Script ? by ehlarson, 2000, Feb 27
(_ None I'll fix module placement; I disagree on the APM thing by David Hinds, 2000, Feb 28
53. Sad Modules not compiling properly with 2.3.47 kernel and pcmcia-cs-3.1.11 . by Steven J. Hill, 2000, Feb 22
1. None You can't build those modules on a 2.3.* kernel by David Hinds, 2000, Feb 22
54. Question Problems installing 3.1.12 on Madrake 7.0 by jong chung, 2000, Feb 22
1. None Missing "make" command?? by David Hinds, 2000, Feb 22
55. Warning Toshiba Tecra 8100, 3.1.10 works, 3.1.11 fails by Roger E Critchlow Jr, 2000, Feb 22
1. None Fixed in beta by David Hinds, 2000, Feb 22
(_ Agree Yes, it's fixed. by Roger E Critchlow Jr, 2000, Feb 23
56. Sad Pcmcia problems on Fujitsu lifebook (TI PCI1225) by Wolfgang Wegner, 2000, Feb 25
1. None Memory window is too small by David Hinds, 2000, Feb 25
1. Feedback Not yet... by Wolfgang Wegner, 2000, Feb 28
2. Ok Seems to be solved...(Fujitsu C6325 now working) by Wolfgang Wegner, 2000, Mar 03
57. Sad Problems with PCMCIA(TI 1225) on a Compaq Armada 1500C and SuSE 6.3 Kernel 2.2.13 by Knut-Perry G. Brumoen, 2000, Feb 25
1. None It is a problem with SuSE 6.3 by David Hinds, 2000, Feb 25
(_ Sad Nope... It wasn't that easy. by Knut-Perry G. Brumoen, 2000, Feb 25
(_ None Re: Sad: Nope... It wasn't that easy. by David Hinds, 2000, Feb 25
(_ None Already upgraded by Knut-Perry G. Brumoen, 2000, Feb 25
58. Question Partial card functionality, memory port probs? by Ben hoyt, 2000, Feb 26
1. None Maybe an IO port issue? by David Hinds, 2000, Feb 26
(_ More IO Mapping by Ben hoyt, 2000, Feb 28
(_ None Not a kernel issue; maybe timing? by David Hinds, 2000, Feb 28
(_ None Clarification by Ben hoyt, 2000, Feb 28
59. Question Install and config of Linksys desktop PCMRDWR reader writer and PCM100H1 card by Jeff Gembler, 2000, Feb 26
1. None The reader is an ISA PnP device and needs to be activated by David Hinds, 2000, Feb 26
2. Question Used pnpdump to produce isapnp.conf, still not there yet by Jeff Gembler, 2000, Mar 25
1. None Dump the PCIC_OPTS; some things to check by David Hinds, 2000, Mar 25
2. Question Changes to /etc/sysconfig/pcmcia and more I/O port information by Jeff Gembler, 2000, Mar 25
... 1 Message(s)
3. None Getting close, get two beeps on inserting PCMCIA card, but can't ping by Jeff Gembler, 2000, Apr 05
1. None I think you're right: bad network configuration by David Hinds, 2000, Apr 05
4. None Linksys PCM100H1 Ethernet connection works, but not HPNA by Jeff Gembler, 2000, Apr 05
1. None For HPNA, you are in uncharted territory by David Hinds, 2000, Apr 05
2. Question Can I do something to get HPNA to work ? by Jeff Gembler, 2000, Apr 06
... 1 Message(s)
61. Question Memory probe failures with kernels somewhat later 2.3.28 by Lutz, 2000, Feb 29
1. More Problem no longer there... by Lutz, 2000, Mar 01
63. Sad IRQ 11 wedged with 3.1.11/3.1.12 on Dell Inspiron 5000 by Scott Porter, 2000, Mar 10
1. None The wedged irq is not the main problem, anyway by David Hinds, 2000, Mar 10
(_ Question Was this ever resolved? by John Ruttenberg, 2000, Apr 02
64. Sad System hangs when starting pcmcia service... by Eric Maes, 2000, Mar 12
1. None Not interrupts: either IO ports or memory by David Hinds, 2000, Mar 13
(_ Feedback Some progress... by Eric Maes, 2000, Mar 14
(_ Ok OK now! by Eric Maes, 2000, Mar 15
65. Question unknown PCI interrupt router 1106:0586 by Guillaum Dallaire, 2000, Mar 12
1. None It seems to be a PCI problem, not a PCMCIA driver problem by David Hinds, 2000, Mar 13
66. Question RH6.1 with 2.2.14 by Duane Gustavus, 2000, Mar 14
1. None That's a new one by David Hinds, 2000, Mar 14
2. None It was a filesystem permissions issue by David Hinds, 2000, Mar 15
3. Ok Antec DataChute notes by Duane Gustavus, 2000, Mar 15
67. Sad This has to be an easy one... by Chris Hobbs, 2000, Mar 16
1. None What is the output of "make config"? by David Hinds, 2000, Mar 16
1. More make config by Chris Hobbs, 2000, Mar 17
2. Ok Solved by Chris Hobbs, 2000, Mar 17
68. Question PCMCIA Problem with 3COM 3C562D/3C563D "eth0: interrupt(s) dropped" by John Auld, 2000, Mar 17
1. None Dropped interrupts by David Hinds, 2000, Mar 17
(_ None Hardware & Software details by John Auld, 2000, Mar 17
(_ None Probably just an interrupt conflict by David Hinds, 2000, Mar 20
69. Question Problem with TDK LAC-CD021AX by Kenji Takahashi, 2000, Mar 26
1. None Your main problem is probably the 3.1.1 drivers by David Hinds, 2000, Mar 26
70. Sad lucent ISA-PCMCIA adapter problems with aic78xx scsi driver by Douglas S. J. De Couto, 2000, Mar 27
1. More no more disk problems.... by Douglas S. J. De Couto, 2000, Mar 28
(_ None Actually this is a bug in the aic7xxx driver by David Hinds, 2000, Mar 30
71. Question Xircom ISDN Creditcard by Ole andre, 2000, Mar 28
72. Sad Pcmcia Token Ring Card Problem!... by Cesar Chavez, 2000, Mar 28
1. None I think a driver upgrade might help by David Hinds, 2000, Mar 28
73. Question redhat 6.0 -> 6.1 upgrade breaks pcmcia? by Michael Way, 2000, Mar 31
1. None This is fixed in newer PCMCIA packages by David Hinds, 2000, Mar 31
74. Question [Help] Cannot make the driver work on my laptop by Chih Wei Hsu, 2000, Mar 31
1. None Not sure, but sounds like an interrupt probe problem by David Hinds, 2000, Mar 31
(_ Question Re: "Not sure, but sounds like an interrupt probe problem" by Chih Wei Hsu, 2000, Mar 31
(_ None I can't really tell what you're doing by David Hinds, 2000, Mar 31
75. Sad eth0:interrupt(s) dropped! by Ray, 2000, Mar 31 (Moved)
76. Question d-link dfe-660tx cardbus: eth0: Tx hung, 9 vs. 0. ?????? by Jochen Kirsch, 2000, Apr 02
1. Sad still same symptoms... by Jochen Kirsch, 2000, Apr 03
1. None Another thing to try by David Hinds, 2000, Apr 03
2. Sad no luck... by Jochen Kirsch, 2000, Apr 03
3. Feedback dump_pirq output by Jochen Kirsch, 2000, Apr 04
4. Feedback "PCI irq 9 test failed" again... :- by Jochen Kirsch, 2000, Apr 05
1. Feedback same problem by Lincoln Stein, 2000, Apr 19
5. Question one last question by Jochen Kirsch, 2000, Apr 08
1. None The card is not the problem by David Hinds, 2000, Apr 08
... 3 Message(s)
6. Sad 25-Apr-00 beta results by Jochen Kirsch, 2000, Apr 26
1. None Several issues by David Hinds, 2000, Apr 26
7. Feedback 26-Apr-00 beta - results by Jochen Kirsch, 2000, Apr 27
1. Feedback card insertions ok with 26-Apr-beta by Jochen Kirsch, 2000, Apr 27
8. Feedback mii-tool results by Jochen Kirsch, 2000, Apr 28
77. Question Modules don't install by Robert Dalrymple, 2000, Apr 07
1. None The 2.3.* kernel stuff by David Hinds, 2000, Apr 07
78. Sad pcmcia-cs-3.1.13 doesn't compile on 2.3.99-pre3 by Sean Harding, 2000, Apr 09
1. None This is fixed in the current beta for 3.1.14 by David Hinds, 2000, Apr 10
82. Question Problems Compiling 3.1.14 on 2.3.99-pre5 by Gordon Ross, 2000, Apr 21
1. None Do "make config", then "make all" by David Hinds, 2000, Apr 21
83. Question ISA adapter with Ricoh chipset by Matthias Kattanek, 2000, Apr 21
1. None Sounds like an IO port scan failure by David Hinds, 2000, Apr 21
84. Question PCI-PCMCIA can't get Interrupts (Wavelan's adapter) by Timothy Hamlin, 2000, Apr 21
1. More PS - PCI chipset bx works, but not tx by Timothy Hamlin, 2000, Apr 24
2. None PCI interrupt routing issues by David Hinds, 2000, Apr 25
85. Question Compaq Laptop M700 hangs when card is inserted or ejected by Atanu Ghosh, 2000, Apr 22
1. Ok BIOS was not providing PCI interrupt information by David Hinds, 2000, May 01
86. Question PCIC probe failed (but worked fine yesterday) by Shiv Sikand, 2000, Apr 24
1. None First thing to do: disable OSS and reboot by David Hinds, 2000, Apr 24
1. None Re: disable OSS and reboot by Shiv Sikand, 2000, Apr 24
2. Ok Problem resolved by David Hinds, 2000, Apr 24
87. Question Need help setting up pcmcia-cs-3.1.13 on Linux Mandrake by Andrew Brackenbury, 2000, Apr 25
1. None Hard to tell, but you may not need to do this at all by David Hinds, 2000, Apr 25
88. Question Troubles with Vadem VG-469 - what am I doing wrong? by Andrey Soplevenko, 2000, Apr 26
1. None Several possibilities by David Hinds, 2000, Apr 26
89. Question Surecom PCMCIA Network Adapter by Roman Seidl, 2000, Apr 27
1. None With a vendor driver, you should first check with that vendor by David Hinds, 2000, Apr 27
(_ None Is the hyper.stanford package included with the current pcmcia drivers? by Roman Seidl, 2000, Apr 28
(_ None It *is* the current pcmcia driver package by David Hinds, 2000, Apr 28
95. Question Can any one assist in multi wvlan card compiliations or setups under linux2.2x by John Savage, 2000, May 04
96. Question PCMCIA not working with a TI 1450 PCI-Cardbus by Paul Hayton, 2000, May 09
1. Note Additional Information by Paul Hayton, 2000, May 09
2. None Probably not a memory window issue by David Hinds, 2000, May 09
1. More cardctl can see something.... by Paul Hayton, 2000, May 11
3. Ok Success by Paul Hayton, 2000, May 31
98. Sad Problem with Lucent PCI-PCMCIA adapter by Tommy Svensson, 2000, May 09
99. Question Infinite interrupt loop with DataChute (i82365) by Matthew Kerr, 2000, May 10
1. News One solution, more to come by Matthew Kerr, 2000, May 25
101. Question What's the most trouble-free desktop PCMCIA interface? by Matthew Kerr, 2000, May 12
102. Sad DataChute 'dies' and needs isapnp rerun by Matthew Kerr, 2000, May 15
103. Question how to find a PC104 PCMCIA adapter? by c. chris erway, 2000, May 15
1. None This dock should work by David Hinds, 2000, May 15
104. Question PCMCIA modem unresponsive by Johan Mellberg, 2000, May 17 (Moved)
105. Question Unresolved symbols installing pcmcia.12-May-00 under RedHat 6.2 by Michael Barton, 2000, May 18
1. None Well, it is a beta, after all by David Hinds, 2000, May 18
106. Question Using dhcpcd with pcmcia-cs by Uwe Hahn, 2000, May 20
1. None Not in the boot scripts by David Hinds, 2000, May 22
107. Question only one socket recognized on a machine with 2 Type II's by Jesse, 2000, May 20
1. None This setup sounds strange to me by David Hinds, 2000, May 20
(_ Sad things don't sound good if Hinds doesn't know... by Jesse, 2000, May 21
108. Question Redhat 6.2 pcmcia boot disk by Joao Marques, 2000, May 21
1. Question Untitled by Joao Marques, 2000, May 22
109. Sad pcmcia-cs-3.1.13 and 15 can't cross-compile for powerpc by Tom Eden, 2000, May 22 (Moved)
111. None pcmcia-3.1.14 - error during 'make all' .. by Rene Mikkelsen, 2000, Jun 01
1. None This is not really a PCMCIA problem by David Hinds, 2000, Jun 01
(_ Sad adding #include <asm/errno.h> seems to help.. by Rene Mikkelsen, 2000, Jun 01
112. Question Adaptec 1480 SCSI not quite working, other PCMCIA does by S. Allen, 2000, Jun 06
1. None Kernel compatibility issue: fixed in current drivers by David Hinds, 2000, Jun 06
(_ Question Obvious that I am a newbie by S. Allen, 2000, Jun 07
(_ None Wrong kernel source package by David Hinds, 2000, Jun 07
(_ Ok SCSI working, now on to the next! Thanks by S. Allen, 2000, Jun 08
1. Note A second issue, also by S. Allen, 2000, Jun 08
2. None I think the driver side is all fine by David Hinds, 2000, Jun 08
113. None Problem w/Thinkpad 390 by John Auer, 2000, Jun 07
1. None It is a BIOS bug; there is a workaround by David Hinds, 2000, Jun 07
(_ None That fixed one thing, the other is still broken by John Auer, 2000, Jun 07
(_ Ok solved by John Auer, 2000, Jun 07
114. Question Memory range suggestions for IBM 760EL by KC, 2000, Jun 11
1. None I think your diagnosis is incorrect by David Hinds, 2000, Jun 12
115. Question Help with PCMCIA 3.1.16 and kernel 2.2.16 by Dave Persing, 2000, Jun 13
1. None Not sure: 2.2.16 works for me by David Hinds, 2000, Jun 14
2. None Still not working... by Dave Persing, 2000, Jun 14
116. Ok Fix for Dell I7K freezing on resume with 3.1.9+ by Piete Brooks, 2000, Jun 13
117. Question Configuring ethernet card based on interface allocated by Paul Moore, 2000, Jun 14
1. None Sure it's possible... by David Hinds, 2000, Jun 14
(_ Ok Thanks - it's obvious now by Paul Moore, 2000, Jun 15
118. Sad "Bad address mapping" on Sony N505VE by toby cabot, 2000, Jun 18
1. None A strange problem by David Hinds, 2000, Jun 19
(_ Sad you're not kidding by toby cabot, 2000, Jun 20
(_ None Maybe a very particular hardware fault by David Hinds, 2000, Jun 20
(_ Agree looks like you're right by toby cabot, 2000, Jun 21
119. Question Cardbus interface in a desktop pc ? by Geir Thomassen, 2000, Jun 20
1. None SCM makes a CardBus card reader by David Hinds, 2000, Jun 20
121. Question 2.4 test2 and cs4232 by Brad Langhorst, 2000, Jun 29
1. None You probably can't change this by David Hinds, 2000, Jul 05
123. Question Problems with PCI-PCMCIA Adapter by Derek Sims, 2000, Jun 30
1. None Should try newer drivers by David Hinds, 2000, Jul 05
124. Question Seek laptop recommendation for 2 PCMCIA cards by A. N. Chari, 2000, Jul 01
1. None I haven't heard of that sort of problem before by David Hinds, 2000, Jul 05
(_ Feedback RE : problems with multiple cards by A. N. Chari, 2000, Jul 05
(_ None Re: Feedback: RE : problems with multiple cards by David Hinds, 2000, Jul 05
125. Question Lucent PCI bridge problems by Philippe Clérié, 2000, Jul 04
1. Ok Untitled by Philippe Clérié, 2000, Jul 05
126. Question cardinfo install by mike thomas, 2000, Jul 06
1. None You've got the source code, at least by David Hinds, 2000, Jul 06
(_ Question Untitled by mike thomas, 2000, Jul 07
(_ None Re: Question: Untitled by David Hinds, 2000, Jul 07
(_ Ok Success by mike thomas, 2000, Jul 07
127. Question ADVICE: Configuring my PCMCIA GSM Modem by F, 2000, Jul 09 (Moved)
128. Warning bug in Configure script for alternate root directory in 3.1.17 by Hughes MALPHETTES, 2000, Jul 11
1. None Already fixed by David Hinds, 2000, Jul 11
129. Question installing a Quatech spp-100 pcmcia card with 3.1.14 on kernel 2.3.99pre8 by clfletch@spawar.navy.mil, 2000, Jul 11
1. None That combo won't work, for now by David Hinds, 2000, Jul 11
(_ Question what combo will work with parport_cs driver by clfletch@spawar.navy.mil, 2000, Jul 16 (Moved)
130. Question Orinoco/WaveLan ISA adapter -- problems on 486 w/2.0.35 kernel by David D. Johnson, 2000, Jul 13
1. None "probe" isn't required for anything by David Hinds, 2000, Jul 13
(_ Ok Re: "probe" isn't required for anything by David D. Johnson, 2000, Jul 13
131. Warning 3.1.18 & Kernel 2.4.0-test4 by Alan Shutko, 2000, Jul 18
1. None This should be fixed in the current beta by David Hinds, 2000, Jul 18
132. Question install pcmcia on twinhead p79tx by liu liqun, 2000, Jul 20
1. More Do not lockup now. But can not receive data. by liu liqun, 2000, Jul 21
1. None Everything is not ok by David Hinds, 2000, Jul 21
2. None One thing at a time... by David Hinds, 2000, Jul 21
3. More Do it step by step by liu liqun, 2000, Jul 22
1. None Work on this interrupt issue by David Hinds, 2000, Aug 01
4. Ok It works by liu liqun, 2000, Aug 03
133. Sad Wavelen(Lucent) PCI-PCMCIA adapter problems by Stuart Butterfield, 2000, Jul 27
1. None Unknown interrupt router by David Hinds, 2000, Jul 27
1. Feedback Re: Unknown interrupt router by Stuart Butterfield, 2000, Jul 28
... 3 Message(s)
2. Note Got another PCI adaptor working by Brian Candler, 2000, Jul 29
134. Question i82365 and wvlan_cs with 2.4.0-test5? by Peter, 2000, Jul 29
1. None If you want those modules, then turn off PCMCIA in your kernel by David Hinds, 2000, Jul 30
1. Ok Cool, perhaps that could be made more clear in the HOWTO? by Peter, 2000, Jul 30
2. Question Why ? by Serge Wagener, 2000, Aug 16
1. None You can't just uncomment the config option by David Hinds, 2000, Aug 16
135. Question IRQ problem with Ricoh R5C476II PCI-Cardbus bridge by Leonard Ye, 2000, Aug 06
136. Question wvlan_cs and 2.4.0-test5 by Jon Lasser, 2000, Aug 07
137. Question Unresolved symbols in pcmcia-cs-3.1.19 by Wenhua Xing, 2000, Aug 07
1. None Don't load PCMCIA modules by hand by David Hinds, 2000, Aug 07
1. More PCMCIA under pci-pcmcia bridge by Wenhua Xing, 2000, Aug 08
2. Question Any conflict on this board? by Wenhua Xing, 2000, Aug 08
138. Question Unknown memory size by Wenhua Xing, 2000, Aug 07
139. Question Sycard PCChost 1200 supported? by Paul Graham, 2000, Aug 09
1. None Yes, but there is a trick by David Hinds, 2000, Aug 09
(_ Question Trick for IRQ's on Sycard PCChost 1200?? by Paul Graham, 2000, Aug 11
140. Question Compilation doesn't create a /pcmcia directory, but no errors were reported by Pierre Bedel, 2000, Aug 09
1. None Well, they are going somewhere by David Hinds, 2000, Aug 09
1. Sad It must be some obvious mistake but I can't figure it out by Pierre Bedel, 2000, Aug 10
... 1 Message(s)
2. Ok Problem solved by Pierre Bedel, 2000, Aug 10
141. Question PCMCIA won't start (Kernel 2.4.0-test5, pcmcia-cs-3.1.20) by Talei McLeod, 2000, Aug 10
1. None I don't think the PnP card has been activated by David Hinds, 2000, Aug 10
(_ Question Now all my cards are being detected as "Anonymous Memory" by Talei McLeod, 2000, Aug 10
1. None This is not a PnP issue by David Hinds, 2000, Aug 10
... 1 Message(s)
2. More Some more detailed information about above problem. by Talei McLeod, 2000, Aug 10
3. More I now have 1 card working. But not Compaq WLAN card. by Talei McLeod, 2000, Aug 11
142. Question Problems with PCI to PCMCIA Adpater by Nicolas Malsch, 2000, Aug 10 (Moved)
143. Question Something broke after test6-pre7 ( same for 3.1.18-20 ) by Philip Langdale, 2000, Aug 11
1. None I don't know where the problem is by David Hinds, 2000, Aug 11
(_ None Looks like it has been sorted out by David Hinds, 2000, Aug 11
(_ None Re: Looks like it has been sorted out by Philip Langdale, 2000, Aug 12
144. Sad Hang when inserting card on Sony VAIO Z505S by Liam Quinn, 2000, Aug 13
1. None A driver upgrade may help by David Hinds, 2000, Aug 14
(_ Ok Thanks, works great with pcmcia-cs-3.1.19 by Liam Quinn, 2000, Aug 14
145. Sad Sony VAIO F-409: Bridge register mapping failed: check cb_mem_base by Serge Wagener, 2000, Aug 16
1. None This is a kernel PCI bug by David Hinds, 2000, Aug 16
(_ Ok New kernel really solved the problem by Serge Wagener, 2000, Aug 17
146. Question What is the deal with pcmcia and 2.4 kernels by Henrik Nordstrom, 2000, Aug 20
1. None Here is a draft of a new README about 2.4 by David Hinds, 2000, Aug 21
147. Question Misidentifying 'D-Link DFE-650' as 'KTI Ether-C16' by William Crandall, 2000, Aug 22 (Moved)
148. Question Which driver for a KXL-810 external scsi cdrom? by Tom Halladay, 2000, Aug 26
1. None Not sure if this installation method is supported by David Hinds, 2000, Aug 28
(_ None Tried Mandrake and Redhat by Tom Halladay, 2000, Aug 28
149. Question "no valid ROM images found"? by Darin Davis, 2000, Sep 01
1. None I think this is a memory window problem by David Hinds, 2000, Sep 01
(_ More You're a genius! by Darin Davis, 2000, Sep 01
(_ None The latest beta might have some effect by David Hinds, 2000, Sep 01

Message Administration

This form allows you to delete, move, or copy one or more messages. You can move messages by copying and deleting the original. The action will be applied to the messages you select above and all replies to those selected messages.


If you want to copy or move messages, specify the HyperNews path of a destination forum or message that all messages will be copied or moved to. The destination must already exist, so maybe create it first.

Path of Destination (a Forum or Message): (e.g. "test")

Notify Subscribers at destination
NO


If you want to delete messages (the default), specify that here. If you want to move messages, you need to delete the original messages; placeholders will be left pointing to where they were moved.

Delete Messages
NO


Caution: After deleteing messages (the default), if you have not copied them (i.e. no destination above), then the selected messages are not be recoverable.

Members Subscribe No Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]