Use this forum to discuss general problems installing and configuring the PCMCIA driver package. Do not use this forum for issues that seem specific to a particular card: pick a more specific forum instead. Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; your linux distribution; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 2 3 All

2. Question Unresolved symbols by Joseph Turian, 1999, Nov 01
... 1 Message(s)
3. None Problems with Vadem VG-469 isa bridge by Steve Kann, 1999, Nov 02
... 2 Message(s)
4. Question Untitled by Joseph Turian, 1999, Nov 02
... 1 Message(s)
6. Question memory probe failure? by Thomas Schaefer, 1999, Nov 09
... 2 Message(s)
7. Note in case 3.1.2 or higher is hanging your system.... by Adam Di Carlo, 1999, Nov 10
8. Question Which is *preferred*, PnP or not? by Steve Snyder, 1999, Nov 11
... 1 Message(s)
9. Question external scsi pcmcia card reader/writer by Eric Bourque, 1999, Nov 15
... 1 Message(s)
12. Question No Power on Sycard PCChost 1200? by Patrick Osterloh, 1999, Nov 25
... 1 Message(s)
13. Question Kernel source tree from RPMs by Peter Townsend, 1999, Nov 26
... 5 Message(s)
14. Warning cardmgr.c Patch - Linux 2.2.14pre9 patch to /usr/src/linux/include/scsi/scsi.h adds spinlocks by Todd A. Wood, 1999, Nov 27 (Moved)
15. Question Machine Reboots on high volume network traffic by Jason M. Sullivan, 1999, Nov 29
... 4 Message(s)
17. Question PCMCIA Configuration on ThinkPad 760XD with docking station by Adam Czezowski, 1999, Dec 07
... 1 Message(s)
18. Question Error compile 3.1.6 ! by J.P, 1999, Dec 12
... 1 Message(s)
20. Question Any advantage (possible) to disable 2nd PCMCIA host? by Steve Snyder, 1999, Dec 17
... 1 Message(s)
21. Sad Problems with 3.1.7 kernel 2.2.13 Redhat 6.0 by dave_sneddon@excite.com, 1999, Dec 19
... 2 Message(s)
22. Question PCMCIA modules fail to load during bootup by anup ochani, 1999, Dec 21
... 1 Message(s)
23. Question SIGHUP to cardmgr fixes break, why? by Dan, 1999, Dec 23
... 1 Message(s)
24. Question Oops on mistaken identity by John Langford, 1999, Dec 24
... 1 Message(s)
25. Question Failure to identify cards on a Toshiba 425CDS by Alexander Garden, 1999, Dec 27
... 1 Message(s)
26. Question Problem compiling 3.1.8 by Jim Liedeka, 1999, Dec 31
... 1 Message(s)
27. Question Help with an Ricoh ISA-to-PCMCIA bridge card by Jin Yang, 1999, Dec 31
... 1 Message(s)
28. Question PCMCIA will not co-exist with CDROM by Stephen Davies, 2000, Jan 02
... 2 Message(s)
30. None lockups on insertion or ejection by Jacek Polewczak, 2000, Jan 05
... 1 Message(s)
32. Question Sony Vaio PCG-N505VE Config by Tim Jones, 2000, Jan 10
... 2 Message(s)
34. Question 3.1.8 not finding interrupts by Ian Soboroff, 2000, Jan 18
... 1 Message(s)
35. Sad 3c574 and RH6.0 on a Compaq 1260.... by Peter J. Milanese, 2000, Jan 21
... 1 Message(s)
36. Question lock up with message "kmem_alloc: Bad slab magic (...)" after insmoding pcmcia_core by Tim Johann, 2000, Jan 26
... 1 Message(s)
42. Question TP390X, 512MB, and PCMCIA by Andrew Newton, 2000, Feb 02
... 5 Message(s)
44. Question Unresolved symbols vs configuration parameters in 2.3.42 by Peter, 2000, Feb 07
... 2 Message(s)
46. Warning 3.1.10 does no longer work on DELL Inspiron 7500 by Ronny Bremer, 2000, Feb 11
... 3 Message(s)
47. Question Compile-errors in 3.1.10 by Rolf Rander Naess, 2000, Feb 15
... 5 Message(s)
48. Question Card works in slot 1 but not slot 0 by John Ruttenberg, 2000, Feb 16
... 1 Message(s)
49. Question Problems with Netgear FA510 PCMCIA card on a Toshiba 4080 XCDT computer by Fred Mckenzie, 2000, Feb 18
... 1 Message(s)
50. Question inb outb, compile failure with Redhat 6.1 please help. by ehlarson, 2000, Feb 20
51. Question PCMCIA modem under Mandrake 7.0 by Chris Sleightholme, 2000, Feb 20
... 1 Message(s)
52. Sad Frustrations with kernel versions by ehlarson, 2000, Feb 21
... 3 Message(s)
53. Sad Modules not compiling properly with 2.3.47 kernel and pcmcia-cs-3.1.11 . by Steven J. Hill, 2000, Feb 22
... 1 Message(s)
54. Question Problems installing 3.1.12 on Madrake 7.0 by jong chung, 2000, Feb 22
... 1 Message(s)
55. Warning Toshiba Tecra 8100, 3.1.10 works, 3.1.11 fails by Roger E Critchlow Jr, 2000, Feb 22
... 2 Message(s)
56. Sad Pcmcia problems on Fujitsu lifebook (TI PCI1225) by Wolfgang Wegner, 2000, Feb 25
... 3 Message(s)
57. Sad Problems with PCMCIA(TI 1225) on a Compaq Armada 1500C and SuSE 6.3 Kernel 2.2.13 by Knut-Perry G. Brumoen, 2000, Feb 25
... 4 Message(s)
58. Question Partial card functionality, memory port probs? by Ben hoyt, 2000, Feb 26
... 4 Message(s)
59. Question Install and config of Linksys desktop PCMRDWR reader writer and PCM100H1 card by Jeff Gembler, 2000, Feb 26
... 11 Message(s)
61. Question Memory probe failures with kernels somewhat later 2.3.28 by Lutz, 2000, Feb 29
... 1 Message(s)
63. Sad IRQ 11 wedged with 3.1.11/3.1.12 on Dell Inspiron 5000 by Scott Porter, 2000, Mar 10
... 2 Message(s)
64. Sad System hangs when starting pcmcia service... by Eric Maes, 2000, Mar 12
... 3 Message(s)
65. Question unknown PCI interrupt router 1106:0586 by Guillaum Dallaire, 2000, Mar 12
... 1 Message(s)
66. Question RH6.1 with 2.2.14 by Duane Gustavus, 2000, Mar 14
... 3 Message(s)
67. Sad This has to be an easy one... by Chris Hobbs, 2000, Mar 16
... 3 Message(s)
68. Question PCMCIA Problem with 3COM 3C562D/3C563D "eth0: interrupt(s) dropped" by John Auld, 2000, Mar 17
... 3 Message(s)
69. Question Problem with TDK LAC-CD021AX by Kenji Takahashi, 2000, Mar 26
... 1 Message(s)
70. Sad lucent ISA-PCMCIA adapter problems with aic78xx scsi driver by Douglas S. J. De Couto, 2000, Mar 27
... 2 Message(s)
71. Question Xircom ISDN Creditcard by Ole andre, 2000, Mar 28
72. Sad Pcmcia Token Ring Card Problem!... by Cesar Chavez, 2000, Mar 28
... 1 Message(s)
73. Question redhat 6.0 -> 6.1 upgrade breaks pcmcia? by Michael Way, 2000, Mar 31
... 1 Message(s)
74. Question [Help] Cannot make the driver work on my laptop by Chih Wei Hsu, 2000, Mar 31
... 3 Message(s)
75. Sad eth0:interrupt(s) dropped! by Ray, 2000, Mar 31 (Moved)
76. Question d-link dfe-660tx cardbus: eth0: Tx hung, 9 vs. 0. ?????? by Jochen Kirsch, 2000, Apr 02
... 16 Message(s)
77. Question Modules don't install by Robert Dalrymple, 2000, Apr 07
... 1 Message(s)
78. Sad pcmcia-cs-3.1.13 doesn't compile on 2.3.99-pre3 by Sean Harding, 2000, Apr 09
... 1 Message(s)
82. Question Problems Compiling 3.1.14 on 2.3.99-pre5 by Gordon Ross, 2000, Apr 21
... 1 Message(s)
83. Question ISA adapter with Ricoh chipset by Matthias Kattanek, 2000, Apr 21
... 1 Message(s)
84. Question PCI-PCMCIA can't get Interrupts (Wavelan's adapter) by Timothy Hamlin, 2000, Apr 21
... 2 Message(s)
85. Question Compaq Laptop M700 hangs when card is inserted or ejected by Atanu Ghosh, 2000, Apr 22
... 1 Message(s)
86. Question PCIC probe failed (but worked fine yesterday) by Shiv Sikand, 2000, Apr 24
... 3 Message(s)
87. Question Need help setting up pcmcia-cs-3.1.13 on Linux Mandrake by Andrew Brackenbury, 2000, Apr 25
... 1 Message(s)
88. Question Troubles with Vadem VG-469 - what am I doing wrong? by Andrey Soplevenko, 2000, Apr 26
... 1 Message(s)
89. Question Surecom PCMCIA Network Adapter by Roman Seidl, 2000, Apr 27
... 3 Message(s)
95. Question Can any one assist in multi wvlan card compiliations or setups under linux2.2x by John Savage, 2000, May 04
96. Question PCMCIA not working with a TI 1450 PCI-Cardbus by Paul Hayton, 2000, May 09
... 4 Message(s)
98. Sad Problem with Lucent PCI-PCMCIA adapter by Tommy Svensson, 2000, May 09
99. Question Infinite interrupt loop with DataChute (i82365) by Matthew Kerr, 2000, May 10
... 1 Message(s)
101. Question What's the most trouble-free desktop PCMCIA interface? by Matthew Kerr, 2000, May 12
102. Sad DataChute 'dies' and needs isapnp rerun by Matthew Kerr, 2000, May 15
103. Question how to find a PC104 PCMCIA adapter? by c. chris erway, 2000, May 15
... 1 Message(s)
104. Question PCMCIA modem unresponsive by Johan Mellberg, 2000, May 17 (Moved)
105. Question Unresolved symbols installing pcmcia.12-May-00 under RedHat 6.2 by Michael Barton, 2000, May 18
... 1 Message(s)
106. Question Using dhcpcd with pcmcia-cs by Uwe Hahn, 2000, May 20
... 1 Message(s)
107. Question only one socket recognized on a machine with 2 Type II's by Jesse, 2000, May 20
... 2 Message(s)
108. Question Redhat 6.2 pcmcia boot disk by Joao Marques, 2000, May 21
... 1 Message(s)
109. Sad pcmcia-cs-3.1.13 and 15 can't cross-compile for powerpc by Tom Eden, 2000, May 22 (Moved)
111. None pcmcia-3.1.14 - error during 'make all' .. by Rene Mikkelsen, 2000, Jun 01
... 2 Message(s)
112. Question Adaptec 1480 SCSI not quite working, other PCMCIA does by S. Allen, 2000, Jun 06
... 6 Message(s)
113. None Problem w/Thinkpad 390 by John Auer, 2000, Jun 07
... 3 Message(s)
114. Question Memory range suggestions for IBM 760EL by KC, 2000, Jun 11
... 1 Message(s)
115. Question Help with PCMCIA 3.1.16 and kernel 2.2.16 by Dave Persing, 2000, Jun 13
... 2 Message(s)
116. Ok Fix for Dell I7K freezing on resume with 3.1.9+ by Piete Brooks, 2000, Jun 13
117. Question Configuring ethernet card based on interface allocated by Paul Moore, 2000, Jun 14
... 2 Message(s)
118. Sad "Bad address mapping" on Sony N505VE by toby cabot, 2000, Jun 18
... 4 Message(s)
119. Question Cardbus interface in a desktop pc ? by Geir Thomassen, 2000, Jun 20
... 1 Message(s)
121. Question 2.4 test2 and cs4232 by Brad Langhorst, 2000, Jun 29
... 1 Message(s)
123. Question Problems with PCI-PCMCIA Adapter by Derek Sims, 2000, Jun 30
... 1 Message(s)
124. Question Seek laptop recommendation for 2 PCMCIA cards by A. N. Chari, 2000, Jul 01
... 3 Message(s)
125. Question Lucent PCI bridge problems by Philippe Clérié, 2000, Jul 04
... 1 Message(s)
126. Question cardinfo install by mike thomas, 2000, Jul 06
... 4 Message(s)
127. Question ADVICE: Configuring my PCMCIA GSM Modem by F, 2000, Jul 09 (Moved)
128. Warning bug in Configure script for alternate root directory in 3.1.17 by Hughes MALPHETTES, 2000, Jul 11
... 1 Message(s)
129. Question installing a Quatech spp-100 pcmcia card with 3.1.14 on kernel 2.3.99pre8 by clfletch@spawar.navy.mil, 2000, Jul 11
... 2 Message(s)
130. Question Orinoco/WaveLan ISA adapter -- problems on 486 w/2.0.35 kernel by David D. Johnson, 2000, Jul 13
... 2 Message(s)
131. Warning 3.1.18 & Kernel 2.4.0-test4 by Alan Shutko, 2000, Jul 18
... 1 Message(s)
132. Question install pcmcia on twinhead p79tx by liu liqun, 2000, Jul 20
... 6 Message(s)
133. Sad Wavelen(Lucent) PCI-PCMCIA adapter problems by Stuart Butterfield, 2000, Jul 27
... 6 Message(s)
134. Question i82365 and wvlan_cs with 2.4.0-test5? by Peter, 2000, Jul 29
... 4 Message(s)
135. Question IRQ problem with Ricoh R5C476II PCI-Cardbus bridge by Leonard Ye, 2000, Aug 06
136. Question wvlan_cs and 2.4.0-test5 by Jon Lasser, 2000, Aug 07
137. Question Unresolved symbols in pcmcia-cs-3.1.19 by Wenhua Xing, 2000, Aug 07
... 3 Message(s)
138. Question Unknown memory size by Wenhua Xing, 2000, Aug 07
139. Question Sycard PCChost 1200 supported? by Paul Graham, 2000, Aug 09
... 2 Message(s)
140. Question Compilation doesn't create a /pcmcia directory, but no errors were reported by Pierre Bedel, 2000, Aug 09
... 4 Message(s)
141. Question PCMCIA won't start (Kernel 2.4.0-test5, pcmcia-cs-3.1.20) by Talei McLeod, 2000, Aug 10
... 6 Message(s)
142. Question Problems with PCI to PCMCIA Adpater by Nicolas Malsch, 2000, Aug 10 (Moved)
143. Question Something broke after test6-pre7 ( same for 3.1.18-20 ) by Philip Langdale, 2000, Aug 11
... 3 Message(s)
144. Sad Hang when inserting card on Sony VAIO Z505S by Liam Quinn, 2000, Aug 13
... 2 Message(s)
145. Sad Sony VAIO F-409: Bridge register mapping failed: check cb_mem_base by Serge Wagener, 2000, Aug 16
... 2 Message(s)
146. Question What is the deal with pcmcia and 2.4 kernels by Henrik Nordstrom, 2000, Aug 20
... 1 Message(s)
147. Question Misidentifying 'D-Link DFE-650' as 'KTI Ether-C16' by William Crandall, 2000, Aug 22 (Moved)
148. Question Which driver for a KXL-810 external scsi cdrom? by Tom Halladay, 2000, Aug 26
... 2 Message(s)
149. Question "no valid ROM images found"? by Darin Davis, 2000, Sep 01
... 3 Message(s)

Add Message to: "PCMCIA Installation and Configuration Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10