Next-in-Thread Next Message

Question Help with PCMCIA 3.1.16 and kernel 2.2.16 

Forum: PCMCIA Installation and Configuration Issues
Date: 2000, Jun 13
From: Dave Persing dave_p

Greetings guys,

This is my first post, and I'm hoping y'all can tell me what I'm missing here..

I'm running SuSE 6.4 on my Dell Latitude CP. I downloaded the new 2.2.16 kernel and compiled it. The kernel works fine until it tries to load my PCMCIA card stuff. I downloaded the newest version of PCMCIA and configured/compiled it and got everything installed. Now, when I boot up in my new kernel, I get a segmentation fault errors when I try to load the base modules. One of the errors: /sbin/init.d/rc2.d/S03pcmcia line154 68 Segmentation fault /sbin/modprobe -nv $PCMCIA $PCMCIA_PCIC_OPTS

But when I load up my previous kernel (2.2.14) it works fine with PCMCIA 3.1.16. Everything boots up and configures.

That's it. Thanks!

Any thoughts?

Thanks a ton!

Dave

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Not sure: 2.2.16 works for me by David Hinds, 2000, Jun 14
2. None Still not working... by Dave Persing, 2000, Jun 14

Add Message to: "Help with PCMCIA 3.1.16 and kernel 2.2.16"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10