Next-in-Thread Next Message

None Should try newer drivers 

Forum: PCMCIA Installation and Configuration Issues
Re: Question Problems with PCI-PCMCIA Adapter (Derek Sims)
Date: 2000, Jul 05
From: David Hinds <dhinds@pcmcia.sourceforge.org>

For PCI card docks, you need a newer set of PCMCIA drivers.  The
latest release is 3.1.17.  You also need to then specify irq_mode=0.

-- Dave

Next-in-Thread Next Message

Add Message to: "Should try newer drivers"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10