Next-in-Thread Next Message

Question Orinoco/WaveLan ISA adapter -- problems on 486 w/2.0.35 kernel 

Forum: PCMCIA Installation and Configuration Issues
Date: 2000, Jul 13
From: David D. Johnson ddj

I bought a pair of 11mb/s pc cards and an ISA adapter, and
have had some problems getting the thing set up on the old
system I'm using as my firewall.

The system is a 486 DX/66 with 64MB ram.  I have aha 1542b
scsi controller, two ne200 clone NIC cards, crappy VGA, etc.
The system was originally slackware, with the kernel at 2.0.35.
The BIOS is AMD, and I have the feeling it doesn't support PnP.

This morning I built pcmcia-cs-3.1.15 and plugged in the card.
When I did make install, the etc/install-etc script hung the
system when it called ../cardmgr/probe.  After hitting reset
and waiting forever for it to check the disks, I grabbed the
pcmcia-cs-3.1.18 and built that.  This time I did chmod -x
on cardmgr/probe before doing the make install, and things
completed.

I checked lsmod, and the i82365 and ds modules were loaded.

Then I did some reading here, and saw a mention of isapnp and
pnpdump, so of course I had to try them out.
Pnpdump also hung the system dead.

Until I get home to reboot, that's where things stand.

My questions:

0) Is there a search facility for HyperNews?
1) Is anyone up and running with similarly antiquated HW/SW?
2) Can I set things up without running probe?
3) Should I pack the cards up and send them back?

Thanks,

	-- ddj
	Dave Johnson
	ddj@brown.edu

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None "probe" isn't required for anything by David Hinds, 2000, Jul 13
(_ Ok Re: "probe" isn't required for anything by David D. Johnson, 2000, Jul 13

Add Message to: "Orinoco/WaveLan ISA adapter -- problems on 486 w/2.0.35 kernel"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10