Next-in-Thread Next Message

Sad Wavelen(Lucent) PCI-PCMCIA adapter problems 

Forum: PCMCIA Installation and Configuration Issues
Date: 2000, Jul 27
From: Stuart Butterfield ButterfieldS

I'm having problems trying to remotely configure wireless
networking for a colleague in Eindhoven! He's got a Lucent
Wavelan Turbo 11mb card and one of their PCI-PCMCIA 
adapters.

I have the same equipment working on a PC on my desk,
but cannot get it going on his machine. I've tried the
latest PCMCIA sources (3.1.19) and the ones that are 
working for me (3.1.14), with the same result:

kernel: Linux PCMCIA Card Services 3.1.14 
kernel:   options:  [pci] [cardbus] [apm] 
kernel: PCI routing table version 1.0 at 0xf6740 
kernel:   unknown PCI interrupt router 8086:2420 

I've seen a few other folks post messages with similar
problems, but I'm not sure if the previous suggested
causes apply here.

The device in question shows up in /proc/pci

  Bus  0, device  31, function  0:
    ISA bridge: Intel Unknown device (rev 1).
      Vendor id=8086. Device id=2420.
      Medium devsel. Fast back-to-back capable.
      Master Capable.  No bursts.

and from lspci

00:1f.0 ISA bridge: Intel Corporation 82801AB 82810 Chipset
        ISA Bridge (LPC) (rev 01)


Any advice greatly appreciated.

Stuart.Butterfield@philips.com

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Unknown interrupt router by David Hinds, 2000, Jul 27
1. Feedback Re: Unknown interrupt router by Stuart Butterfield, 2000, Jul 28
(_ None That is not a good sign by David Hinds, 2000, Jul 28
1. Agree Yep, it's a PCI failure by Stuart Butterfield, 2000, Jul 31
2. Agree Yep, it's a PCI failure by Stuart Butterfield, 2000, Jul 31
2. Note Got another PCI adaptor working by Brian Candler, 2000, Jul 29

Add Message to: "Wavelen(Lucent) PCI-PCMCIA adapter problems"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10