Next-in-Thread Next Message

Question Failure to identify cards on a Toshiba 425CDS 

Forum: PCMCIA Installation and Configuration Issues
Date: 1999, Dec 27
From: Alexander Garden alecg

I am debugging a Toshiba 425CDS Satellite Pro for a friend. The problem I have is that the PCMCIA cards are not identified. Not in Win '98, not in Linux 2.0.35.

I realize I am using old software, but my question is simple: Is the problem probably a hardware problem (such as a surge came down the phone line over the PCMCIA modem and damaged the motherboard), or a software problem? The cards ( an IBM Token Ring, Xircom Credit Card ethernet/28.8 Modem combo, and a US Robotics Megahertz 28.8 modem) work fine on another laptop.

An insertion of a card is followed by a low beep, than a high beep. The system logs show that multiple memory regions were excluded and, along with /var/run/stab shows that the card was misidentified as an Anonymous Memory card.

I tried everything in the HOWTO under memory probe failures, but nothing succeded. Though under a few configurations card insertion would be followed by a very low beep succeeded by a low beep.

If anyone knows if this is a hardware problem or a software problem I would be much obliged. Thanks!

Alexander Garden

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None With old code, debugging options are very limited by David Hinds, 1999, Dec 28

Add Message to: "Failure to identify cards on a Toshiba 425CDS"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10