Next-in-Thread Next Message

Warning 3.1.10 does no longer work on DELL Inspiron 7500 

Forum: PCMCIA Installation and Configuration Issues
Date: 2000, Feb 11
From: Ronny Bremer rbremer

Hardware: DELL Inspiron 7500

The PCMCIA release 3.1.8 works and gives the following message at startup:

Feb 11 08:56:27 fghamw07 kernel: Linux PCMCIA Card Services 3.1.8 
Feb 11 08:56:27 fghamw07 kernel:   kernel build: 2.2.14 #4 Wed Feb 9 09:28:40 CET 2000 
Feb 11 08:56:27 fghamw07 kernel:   options:  [pci] [cardbus] [apm] [pnp] 
Feb 11 08:56:27 fghamw07 kernel: PnP: PNP BIOS installation structure at 0xc00f7210 
Feb 11 08:56:27 fghamw07 kernel: PnP: PNP BIOS version 1.0, entry at f0000:a776, dseg at 400 
Feb 11 08:56:27 fghamw07 kernel: PCI routing table version 1.0 at 0xfdf50 
Feb 11 08:56:27 fghamw07 kernel:   00:04.0 -> irq 11 
Feb 11 08:56:27 fghamw07 kernel:   00:04.1 -> irq 11 
Feb 11 08:56:27 fghamw07 kernel: Intel PCIC probe:  
Feb 11 08:56:27 fghamw07 kernel:   TI 1225 PCI-to-CardBus at bus 0 slot 4, mem 0x68000000, 2 sockets 
Feb 11 08:56:27 fghamw07 kernel:     host opts [0]: [ring] [pwr save] [serial pci & irq] [pci irq 11] [lat 168/32] [bus 32/34] 
Feb 11 08:56:27 fghamw07 kernel:     host opts [1]: [ring] [pwr save] [serial pci & irq] [pci irq 11] [lat 168/32] [bus 35/37] 
Feb 11 08:56:27 fghamw07 kernel:     ISA irqs (scanned) = 9,10 polling interval = 1000 ms 
Feb 11 08:56:28 fghamw07 cardmgr[434]: starting, version is 3.1.8

When using 3.1.10 however, the output stops with the line:

ISA irqs (scanned) = 3,4,7,9,10

and the systems freezes. I cannot interrupt anything, it is dead stopped. I tried multiple times, same effect. As you can see, the list of detected interrupts did change, I do no know why, since my config files are identical (in terms of the excluded and included resources).

Any help would be appreciated.

Ronny

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. Warning 3.1.9 / 3.1.10 Broken for IBM ThinkPad i1460 by Kenny Jansson, 2000, Feb 15
(_ Note PnP is enabled by Ronny Bremer, 2000, Feb 17
(_ Ok tried beta, works :) by Ronny Bremer, 2000, Feb 25

Add Message to: "3.1.10 does no longer work on DELL Inspiron 7500"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10