Next-in-Thread Next Message

Warning 3.1.9 / 3.1.10 Broken for IBM ThinkPad i1460 

Forum: PCMCIA Installation and Configuration Issues
Re: Warning 3.1.10 does no longer work on DELL Inspiron 7500 (Ronny Bremer)
Date: 2000, Feb 15
From: Kenny Jansson kenson

I have the exact same problem as Ronny but with my ThinkPad i1460. It works with 3.1.8 but freezes while (or after) scanning IRQ's in 3.1.9 and 3.1.10.

This is during insmod of i82365.o

With 3.1.8 it detects a O2Micro OZ6812 PCI-to-CardBus at slot 19 and with 3.1.10 it detects the same thing at slot 00:13. and after the IRQ (defaults) the machine freezes.

/Kenny

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. Note PnP is enabled by Ronny Bremer, 2000, Feb 17
(_ Ok tried beta, works :) by Ronny Bremer, 2000, Feb 25

Add Message to: "3.1.9 / 3.1.10 Broken for IBM ThinkPad i1460"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10