Next-in-Thread Next Message

None You can't build those modules on a 2.3.* kernel 

Forum: PCMCIA Installation and Configuration Issues
Re: Sad Modules not compiling properly with 2.3.47 kernel and pcmcia-cs-3.1.11 . (Steven J. Hill)
Date: 2000, Feb 22
From: David Hinds <dhinds@pcmcia.sourceforge.org>

For now, with the new 2.3.* kernels, you must use the PCMCIA support
in the kernel, period.  The PCMCIA modules in the standalone package
will not build correctly.

If you require a client driver that has not yet been ported to the
2.3.* kernels, then you are stuck: there is no trick, those drivers
simply cannot be built on 2.3.* at this time.

-- Dave

Next-in-Thread Next Message

Add Message to: "You can't build those modules on a 2.3.* kernel"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10