Next-in-Thread Next Message

None I can't really tell what you're doing 

Forum: PCMCIA Installation and Configuration Issues
Re: Question [Help] Cannot make the driver work on my laptop (Chih Wei Hsu)
Re: None Not sure, but sounds like an interrupt probe problem (David Hinds)
Re: Question Re: "Not sure, but sounds like an interrupt probe problem" (Chih Wei Hsu)
Date: 2000, Mar 31
From: David Hinds <dhinds@pcmcia.sourceforge.org>

I can't really reconstruct what you did from your messages.  Part of
it is a language issue: it might be better for you to be more exact
about what sequences of commands you used and exactly what output you
got.  Also please watch your system log while doing these things:
almost all interesting PCMCIA messages are recorded in the system log.
I don't know what it means to say you "tried whole the irq (0-15)".
What did you do, exactly?  (what files did you modify, and how?)

If you do "insmod pcmcia_core", and that gives no error message, and
your system log indicates that the module was loaded, then I don't
konw why it would not show up with "lsmod".

If you try to "insmod -pvm i82365" when pcmcia_core is not loaded,
then you will get the "unresolved symbol" errors you describe.  You
should get the same messages if you do "insmod i82365" in this same
situation, however.

Show me what output you get from running the following series of
commands:

    insmod pcmcia_core
    tail /var/log/messages
    lsmod
    insmod i82365 do_scan=0
    tail /var/log/messages
    lsmod
    
-- Dave

Next-in-Thread Next Message

Add Message to: "I can't really tell what you're doing"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10