Next-in-Thread Next Message

Question one last question 

Forum: PCMCIA Installation and Configuration Issues
Re: Question d-link dfe-660tx cardbus: eth0: Tx hung, 9 vs. 0. ?????? (Jochen Kirsch)
Date: 2000, Apr 08
From: Jochen Kirsch cerise

Hi,

I would like to pose one more question: are there any chances to get my d-link card work with a future release of the pcmcia-cs package/tulip_cb driver, or is the problem due to my very combination of the Sony-notebook and the d-link card so that this will never be fixed and will never work (and I will have to look for a different card :-(( to get my Linux online)? As the d-link dfe-660 figures in the hardware compatibility list (though experimental) there must be some guys out there who have been luckier than me...!? Thanks for any comment.

Jochen Kirsch.

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 3 All

None The card is not the problem

Re: Question one last question (Jochen Kirsch)
Date: 2000, Apr 08
From: David Hinds <dhinds@pcmcia.sourceforge.org>

The tulip driver is not the problem.  The problem is with the Cardbus
bridge in your laptop, which is not delivering interrupts properly.

-- Dave
1. Question buggy cardbus bridge - consequence for other cards; workaround? by Jochen Kirsch, 2000, Apr 08
(_ None I don't know by David Hinds, 2000, Apr 11
(_ None ok by Jochen Kirsch, 2000, Apr 12
one last question


Add Message to: "one last question"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10