Next-in-Thread Next Message

Question Troubles with Vadem VG-469 - what am I doing wrong? 

Forum: PCMCIA Installation and Configuration Issues
Date: 2000, Apr 26
From: Andrey Soplevenko stormbird

I'm installing the Vadem VG-469 isa pcmcia controller onto RedHat Linux 6.1 (kernel 2.2.12), but seems pcmcia package do not even see it. I have tried out two versions of them - the original version from RedHat distribution (3.0.14) and new one for this site (3.1.14). In both cases the controller and so the cards do not works. probe program detects no pcmcia platform and cardctl reports: "no pcmcia driver in /proc/devices". Also while starting pcmcia and pcmcia~ services this messages appears: "ds: no socket drivers loaded". At last here is some pcmcia related lines from log files:

>boot.log:
>^^^^^^^^^
>pcmcia: Starting PCMCIA srvices
>pcmcia: modules
>pcmcia: /lib/modules/2.2.12-20/pcmcia/i82365.o:
>pcmcia: cardmgr.
>pcmcia: init_module: Device or resource busy
>pcmcia: /lib/modules/2.2.12-20/pcmcia/ds.o:
>        init_module: Device or resource busy
>rc: Starting pcmcia succeeded
>pcmcia~: Starting PCMCIA services:
>pcmcia~: modules
>pcmcia~: /lib/modules/2.2.12-20/pcmcia/pcmcia_core.o:
>         a module named pcmcia_core already exist
>pcmcia~: /lib/modules/2.2.12-20/pcmcia/i82365.o:
>         init_module: Device or resource busy
>pcmcia~: cardmgr
>pcmcia~: /lib/modules/2.2.12-20/pcmcia/ds.o:
>         init_module: Device or resource busy
>rc: Starting pcmcia succeeded.

>messages.log
>^^^^^^^^^^^^
>kernel: options [pci][cardbus][apm]
>kernel: Intel PCIC probe: not found
>pcmcia: /lib/modules/2.2.12-20/pcmcia/i82365.o:
>kernel: ds: no socket drivers loaded!
>pcmcia: init_module: Device or resource busy
>pcmcia: /lib/modules/2.2.12-20/pcmcia/ds.o:
>        init_module: Device or resource busy
>cardmgr[330]: starting, version is 3.0.14
>cardmgr[330]: no pcmcia driver in /proc/devices
>cardmgr[330]: exiting

Will gratefully accept any assistance. Andrey.

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 3

1. None Several possibilities by David Hinds, 2000, Apr 26

Add Message to: "Troubles with Vadem VG-469 - what am I doing wrong?"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10