Next-in-Thread Next Message

None With a vendor driver, you should first check with that vendor 

Forum: PCMCIA Installation and Configuration Issues
Re: Question Surecom PCMCIA Network Adapter (Roman Seidl)
Date: 2000, Apr 27
From: David Hinds <dhinds@pcmcia.sourceforge.org>

You should certainly see if the card works with the existing PCMCIA
drivers; it is possible that the vendor provided driver is not needed
with a current PCMCIA distribution.  Alternatively, a newer version of
their driver might be available from their web site.  I cannot
reasonably do much to support drivers provided by third parties.

-- Dave

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Is the hyper.stanford package included with the current pcmcia drivers? by Roman Seidl, 2000, Apr 28
(_ None It *is* the current pcmcia driver package by David Hinds, 2000, Apr 28

Add Message to: "With a vendor driver, you should first check with that vendor"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10