Next-in-Thread Next Message

Question Modem problem with Xircom CEM33 on Dell Lattitude CP 

Forum: PCMCIA Multifunction Card Issues
Date: 1999, Nov 12
From: Ben Mesman mesmanb

I have a Dell Lattitude CP (166MMX) with a Xircom CEM33 ethernet/modem card. With windows95 both netwerk and modem work (even when I use them at the same time). But with Linux, I only can get the ethernet interface to work. There are no errors in the syslog, but there is no reaction from the modem to anything.

I am using debian 2.1 (slink), upgraded to kernel 2.2.13 (from kernel.org) and the debian package pcmcia-source_3.1.3-1. I tried to set the serial IRQ to 0, still no reaction.

I included the syslog with a failed ppp attempt.

 --- begin syslog ---
 Nov  5 09:15:07 nl1019 cardmgr[103]: starting, version is 3.0.5
 Nov  5 09:15:07 nl1019 cardmgr[103]: watching 2 sockets
 Nov  5 09:15:07 nl1019 kernel: cs: IO port probe 0x1000-0x17ff: excluding nothing: probe failed. 
 Nov  5 09:15:07 nl1019 kernel: cs: IO port probe 0x0100-0x04ff: excluding 0x210-0x217 0x220-0x22f 0x290-0x297 0x378-0x37f 0x388-0x38f 0x4d0-0x4d7 
 Nov  5 09:15:07 nl1019 kernel: cs: IO port probe 0x0a00-0x0aff: clean. 
 Nov  5 09:15:07 nl1019 kerneld: started, pid=110, qid=0
 Nov  5 09:15:07 nl1019 cardmgr[103]: initializing socket 0
 Nov  5 09:15:07 nl1019 kernel: cs: memory probe 0xa0000000-0xa0ffffff: clean. 
 Nov  5 09:15:07 nl1019 cardmgr[103]: socket 0: Xircom CEM33 Ethernet/Modem
 Nov  5 09:15:07 nl1019 cardmgr[103]: executing: 'insmod /lib/modules/2.0.36/pcmcia/xirc2ps_cs.o'
 Nov  5 09:15:07 nl1019 kernel: xirc2ps_cs.c 1.29 1998/04/27 19:20:19 (dd9jn+kvh) 
 Nov  5 09:15:07 nl1019 cardmgr[103]: executing: 'insmod /lib/modules/2.0.36/pcmcia/serial_cs.o'
 Nov  5 09:15:07 nl1019 kernel: eth0: Xircom: port 0x2d0, irq 3, hwaddr 00:80:C7:74:30:DC 
 Nov  5 09:15:07 nl1019 kernel: tty03 at 0x02e8 (irq = 3) is a 16450 
 Nov  5 09:15:07 nl1019 cardmgr[103]: executing: './network start eth0'
 Nov  5 09:15:09 nl1019 kernel: eth0: switching to 10BaseT port 
 Nov  5 09:15:09 nl1019 kernel: eth0: media 10Base2, silicon revision 1 
 Nov  5 09:15:10 nl1019 kernel: eth0: media 10Base2, silicon revision 1 
 Nov  5 09:15:10 nl1019 cardmgr[103]: executing: './serial start ttyS3'
 Nov  5 09:20:50 nl1019 kernel: registered device ppp0 
 Nov  5 09:20:50 nl1019 pppd[192]: pppd 2.3.5 started by root, uid 0
 Nov  5 09:20:51 nl1019 chat[193]: abort on (BUSY)
 Nov  5 09:20:51 nl1019 chat[193]: abort on (NO CARRIER)
 Nov  5 09:20:51 nl1019 chat[193]: abort on (VOICE)
 Nov  5 09:20:51 nl1019 chat[193]: abort on (NO DIALTONE)
 Nov  5 09:20:51 nl1019 chat[193]: abort on (NO ANSWER)
 Nov  5 09:20:51 nl1019 chat[193]: send (ATZ^M)
 Nov  5 09:20:51 nl1019 chat[193]: expect (OK)
 Nov  5 09:21:36 nl1019 chat[193]: alarm
 Nov  5 09:21:36 nl1019 chat[193]: Failed
 Nov  5 09:21:36 nl1019 pppd[192]: Connect script failed
 Nov  5 09:21:37 nl1019 pppd[192]: Exit.
 --- end ---

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Check your version info by David Hinds, 1999, Nov 12

Add Message to: "Modem problem with Xircom CEM33 on Dell Lattitude CP"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10