Next-in-Thread Next Message

None Check your version info 

Forum: PCMCIA Multifunction Card Issues
Re: Question Modem problem with Xircom CEM33 on Dell Lattitude CP (Ben Mesman)
Date: 1999, Nov 12
From: David Hinds <dhinds@pcmcia.sourceforge.org>

On Fri, Nov 12, 1999 at 01:25:05AM -0800, Ben Mesman wrote:
> 
> I am using debian 2.1 (slink), upgraded to kernel 2.2.13 (from
> kernel.org) and the debian package pcmcia-source_3.1.3-1.

...

>  Nov  5 09:15:07 nl1019 cardmgr[103]: starting, version is 3.0.5

Something is wrong with this picture.  Apart from the PCMCIA driver
version confusion, your problem could be a Debian issue.  I'm told
that Debian tries to run "setserial" at boot time to configure serial
devices it knows about, but this messes up hot plug serial devices.

-- Dave

Next-in-Thread Next Message

Add Message to: "Check your version info"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10