Use this page to discuss PCMCIA network adapter issues. Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 2 3 All

1. Question eth0: interrupt(s) dropped! messages by Rick Lerner, 1999, Nov 01
... 2 Message(s)
2. Question Billionton LNA-100B by Markus Troebensberger, 1999, Nov 04
... 5 Message(s)
3. Question Kingmax? PCMCIA 10/100 adapter by Nathan Hartwell, 1999, Nov 06
... 2 Message(s)
4. None Compex/ReadyLINK 10Mbps Ethernet card: kernel `Oops' on insert by David, 1999, Nov 08
... 1 Message(s)
5. Sad upgrading PCMCIA 3.1.1 to 3.1.2 or 3.1.3 breaks certain network adapters by Patrick Hildenbrand, 1999, Nov 10
... 1 Message(s)
6. Question Keep receiving "register_netdev( ) failed: try again by Al Charpentier, 1999, Nov 13
... 4 Message(s)
7. Question D-Link DFE-660 Problems by mike@enoch.org, 1999, Nov 15
... 4 Message(s)
8. Question Destination Host Unreachable by David Walden, 1999, Nov 15
... 3 Message(s)
9. Question Intel EtherExpress PRO/100 Cardbus 32 by Mike Rudgyard, 1999, Nov 17
... 7 Message(s)
10. Question eth0 won't initialise on bootup. by James Bramich, 1999, Nov 18
... 2 Message(s)
11. Question Kingmax 10/100 Mbps cardbus ethernet card, help? by Michael Kroes, 1999, Nov 26
12. Question dynalink lc10 network can't initialise by digit@dds.nl, 1999, Nov 29
... 4 Message(s)
13. Question DFE-650 only 10 Mbit? by tma@ppmedia.at, 1999, Nov 29
... 3 Message(s)
14. Question LinkSys 10baseT "Network Everywhere" NP10T? by John Tunison, 1999, Dec 01
... 3 Message(s)
15. Question RH6.1 505TR hangs returning from hibernate by Henry Hollenberg, 1999, Dec 03
... 1 Message(s)
16. Question Support for Intel PRO/100 CardbusII (MBLA3400) by Edwin van Ouwerkerk Moria, 1999, Dec 03
... 1 Message(s)
17. Question DHCP with PCMCIA by Christopher Keller, 1999, Dec 06
... 4 Message(s)
18. Question Possible erroneous manfid in config file? by Brian Mays, 1999, Dec 13
... 1 Message(s)
19. None Problems with 3c575 and CEM33 on an NEC Versa LX by Brian Mays, 1999, Dec 13
... 1 Message(s)
20. Warning genius MF3000 different versions? by J. Schmid, 1999, Dec 29
... 1 Message(s)
21. Question NetGear FA510 ethernet card not recognized by Michael Bletzinger, 2000, Jan 05
... 3 Message(s)
22. Question O2Micro(OZ6836/6860)+EtherFast=very slow network... by Max Gotlib, 2000, Jan 07
... 1 Message(s)
23. Question Problems with Accton EN2220 by Volker Wendt, 2000, Jan 09
... 3 Message(s)
24. Ok New hw_info line for PCMCIA Technology OEM NE2000 Compatible by sampo@netc.pt, 2000, Jan 10
25. Question Schemes problem by Ralf Eichmann, 2000, Jan 10
26. Idea Problem and Workaround with dhcpcd by uffti, 2000, Jan 12
... 2 Message(s)
27. Sad Vaio 505V + OvisLink LFS PCM32 doesn't work by Klaus Kudielka, 2000, Jan 18
... 3 Message(s)
28. Question Problems with Kingmax KEN0100-DF Ethernet card by Albio, 2000, Jan 20
... 7 Message(s)
29. Question Socket EA System Hang by Robert Sanderson, 2000, Jan 21
... 3 Message(s)
30. Question Problems starting dhclient by Stefan Hahne, 1999, Dec 05
...
31. Question Trust Netlink Combi don't respond to ping by A. Bosio, 2000, Jan 06
...
32. Question Trouble with Linksys Ethernet Card by Mike, 2000, Jan 26
...
33. Question Dual PCMCIA NIC system (Linksys plus NDC ) time outs and lost interrupts by Dale moberg, 2000, Jan 29
...
34. Question Cardbus Tulip card works unreliably (system crash) by rolf.fiedler@ferrari.de, 2000, Feb 03
... 4 Message(s)
35. Feedback Problems compiling w/ kernels 2.3.43 and up by Mark Rasmussen, 2000, Feb 14
36. Note Supported? by Alex Pearsall, 2000, Feb 15
37. Question Argosy 10/100 EN-235 by Robert Rossmann, 2000, Feb 17
... 5 Message(s)
38. Question I get "Network Unreachable" trying to ping others... by Captain Panic, 2000, Feb 17
39. Question card works fine, but 'tcpdump' cant see any of the traffic by Ron Flory, 2000, Feb 17
... 1 Message(s)
40. Note Problem with ADDTRON Fast Ethernet card by Andreas-Johann Ulvestad, 2000, Feb 17
... 7 Message(s)
41. Question Beffalo LPC3-TX 10/100 NIC by Ian Bone, 2000, Feb 18
... 1 Message(s)
42. Sad ND5120-E Card seems to be alive, but cannot ping. by Martin Andrews, 2000, Feb 22
43. Question Dynalink L100C32 not recognized by Jasper Spit, 2000, Feb 22
... 2 Message(s)
44. Question route add unnecessary for dhclient? by Adam Goode, 2000, Feb 24
... 5 Message(s)
45. Question Wisecom PC-400 10/100 - Doesn`t work by Francesc Bassas, 2000, Feb 24
... 3 Message(s)
46. News NetGear FA410TXC Setup by Jochen Friedrich, 2000, Feb 24
47. Question DFE-650 not always Linux-compatible? by Anthony Jameson, 2000, Feb 25
... 19 Message(s)
48. Question D-Link DE-650 PCMCIA ethernet card by Phil Brooke, 2000, Feb 25
... 4 Message(s)
49. Idea Nit in 3.0.14 pcmcia/network script by Glen Ditchfield, 2000, Feb 26
... 1 Message(s)
50. Sad eth0: Tx hung, 11 vs. 0. error with Abocom FE2000 and similar with D-Link DFE-650 cards by Ingo Ciechowski, 2000, Feb 26
... 1 Message(s)
52. Idea Fiberline FL-4680 working! by CW Zuckschwerdt, 2000, Feb 28
53. Question No success with either 10/100 Etherjet nor 3Com cards on Thinkpad by lyle borg-graham, 2000, Mar 01
... 3 Message(s)
54. Question CardBus and Product Info by Sergio Talens-Oliag, 2000, Mar 01
... 2 Message(s)
55. Question Best PC Card Ethernet Interface for 10/100, DHCP under RH6.1 by Dave Aiello, 2000, Mar 07
56. Question Thinkpad 600E and IBM etherjet 100/10 by Andrew Fong, 2000, Mar 11
... 2 Message(s)
57. Question Argosy EN-235 continued. by Robert Rossmann, 2000, Mar 15
... 3 Message(s)
58. Question Unsupported Tulip card only works with DHCP by Mike McDonald, 2000, Mar 18
... 1 Message(s)
59. Question trouble with netgear FA410TXC by Matthew Austin, 2000, Mar 23
... 7 Message(s)
60. Question Using regular kernel tulip driver with pcmcia-cs by RichardA, 2000, Mar 31
... 1 Message(s)
61. Question KingMax 10/100 Ethernet by Ryan Marquis, 2000, Apr 04
... 1 Message(s)
62. Question Possible need for a FORWARDING="y/n" setting by Dagmar d'Surreal, 2000, Apr 05
... 2 Message(s)
63. Question IBM ethernet card don't work by borg1, 2000, Apr 07
... 1 Message(s)
64. Question SMC EZ CardBus 10/100 PC Card by Andreas-Johann Ulvestad, 2000, Apr 09
... 3 Message(s)
65. Angry Intel EtherExpress PRO/100 Mobile, model MBLA3200 by Jim Perry, 2000, Apr 09
... 2 Message(s)
66. Question DHCP and manually set MAC address by Andreas Hotz, 2000, Apr 12
... 4 Message(s)
67. Sad Toshiba+TDK Ethernet+SuSe -> SIOCSIFADRR unknown device by Alexei Gorbatov, 2000, Apr 12
... 4 Message(s)
68. Question kernel: eth0: transmit timed out, tx_status 00 status e000. by Bernard BARBIER, 2000, Apr 11
...
69. Sad eth0:interrupt(s) dropped! by Ray, 2000, Mar 31
...
70. Question Problem with IBM 10/100 Etherjet Cardbus Adapter by Torsten Tittmann, 2000, Apr 18
71. Question Problem with IBM token ring driver and 3c389 by Rogan Dawes, 2000, Apr 18
... 1 Message(s)
72. None Problem with Fiberline PCM-FE1500 Fast Ethernet card by thimo.e@digithi.han.de, 2000, Apr 22
... 2 Message(s)
73. Question Anyone getting the Intel PRO/100 LAN+Modem56 Cardbus II to work? by John Kilpatrick, 2000, Apr 22
74. Sad Bizarre Linksys NP100 problem by Larry Carter, 2000, Apr 23
... 5 Message(s)
75. None Slow connections with Genius MF3000 ? by Thomas Moestl, 2000, Apr 27
... 2 Message(s)
76. Question Multicast and promisc issues by David Shaw, 2000, Apr 27
... 3 Message(s)
77. Question DFE660tx-problems with non-auto-negotiation by Christian Froemmel, 2000, Apr 28
... 1 Message(s)
78. Ok Success with NetGear FA510C by Chris Love, 2000, Apr 30
79. Question 2 PCMCIA cards in one laptop. Help please... by J Toy, 2000, Apr 30
... 2 Message(s)
80. Question setting ethernet PCMCIA address by J Toy, 2000, May 01
... 2 Message(s)
81. Question LANPRO Realtek 8139 B/C supported? by Gabriele Paciucci, 2000, May 03
... 4 Message(s)
82. Question Hw. address read/write mishap 2 with i1500 and IBM Ethernet II by Tim Gerla, 2000, May 09
... 1 Message(s)
83. Question OZ6832: "eth0: interrupt(s) dropped!" by Axel Thimm, 2000, May 09
... 1 Message(s)
84. Question Has anyone successfully compiled Kingmax-10/100 modified sources under 2.2.x? by Carlos Betancourt, 2000, May 10
... 2 Message(s)
85. Question Genius MF3000 stalls 3.1.14 by Philip Martin, 2000, May 16
... 2 Message(s)
86. Sad When will pcnet_cs work with Asix AX88190 Chipset? by Ray, 2000, May 24
... 3 Message(s)
87. Question O2Micro OZ6836: Extremly slow Ethernet-Card by Dag Kröper, 2000, May 31
... 3 Message(s)
88. Question Question about epic_cb driver by Brian Mays, 2000, Jun 02
... 2 Message(s)
89. Feedback Corega 10M EtherII PCC-T failed detection by Michael Fitzpatrick, 2000, Jun 03
... 1 Message(s)
90. Question Abocom FE1500 supported ??? by Julien, 2000, Jun 06
... 2 Message(s)
91. Question OvisLink LFS-PCM-32 not working unless in promiscous mode by Miguel, 2000, Jun 13
... 1 Message(s)
92. None Minor mistake in /etc/pcmcia/network script by Brian Mays, 2000, Jun 15
... 1 Message(s)
93. Sad invalid operand: 0000 by Nuitari, 2000, Jun 24
94. Sad Again: eth0: interrupt(s) dropped! by Michael Brandt, 2000, Jun 26
... 1 Message(s)
95. Question No such file or directory? by John Cusick, 2000, Jun 28
... 5 Message(s)
96. Note Addition to config file for IBM EtherJet/Modem combo by Peter A. Friend, 2000, Jul 03
97. Question Question about Compex Linkport card. by Alexandr Berezniatsky, 2000, Jul 06
... 1 Message(s)
98. Sad Problems with Compex Linkport by Alexandr Berezniatsky, 2000, Jul 09
... 4 Message(s)
99. Question Psion Gold Card 10-100Mb onto Toshiba(!) 310CDS with Redhad 6.1 by Mike Jones, 2000, Jul 14
... 9 Message(s)
100. Question Failure to recognise D-Link DE650 by Mike Dwerryhouse, 2000, Jul 17
101. Question Hamlet FE1500 poor performance problem. by Alessandro De Salvo, 2000, Jul 18
... 8 Message(s)
102. Sad Strange 10/100 card Allied Telesyn 2800TX by Mircea Ciocan, 2000, Jul 21
... 1 Message(s)
103. Sad MELCO LPC3-TX "eth0: interrupt(s) dropped!" by Gary Chan, 2000, Jul 23
... 3 Message(s)
104. Sad Network card doesn't work after warm boot Win98->Linux by Bernd Eggink, 2000, Jul 24
... 1 Message(s)
105. Question NE2000 Compatible Fast Ethernet says: get dev info on socket 1 failed: No such device by Baltasar Parreira, 2000, Jul 30
106. None "eth0: Tx hung, 9 vs 0." from NETGEAR FA510c by David Brooks, 2000, Aug 02
... 3 Message(s)
107. Question DLink DFE 660 - Bad performance by hvx@cryptnet.de, 2000, Aug 02
... 4 Message(s)
108. Angry pcnet_cs, card works. SLOW! by jguerin@home.com, 2000, Aug 04
109. Ok Toshiba Satellite Pro 4200 series, Micronet SP162A ethernet card, Redhat 6.2 - Some thoughts by David Martin, 2000, Aug 04
110. Warning FYI Linksys PCMPC200 V2 card; different from older versions by Nik Conwell, 2000, Aug 06
111. None 3COM 3CXFE575BT sending with no flow control? by Roberto Jung Drebes, 2000, Aug 07
... 2 Message(s)
112. Question 3c574 prob, no h/w address by Joerg Schmitz-Linneweber, 2000, Aug 08
... 1 Message(s)
113. Question Psion GoldCard Cardbus Network adapter problem with Mandrake 7.1 by Jan Calmered, 2000, Aug 10
... 7 Message(s)
114. Question Can use card only once by Maik Hassel, 2000, Aug 13
... 6 Message(s)
115. Question IBM EtherJet combo only works after bouncing eth0 by Peter A. Friend, 2000, Aug 16
116. Question DFE-650 Cannot read hardware net address by Ben Marsh, 2000, Aug 22
... 1 Message(s)
117. Question intel pro 10/100/56k combo card by Tim Newsham, 2000, Aug 22
... 2 Message(s)
118. Question Misidentifying 'D-Link DFE-650' as 'KTI Ether-C16' by William Crandall, 2000, Aug 22
...
119. Question Compex Linkport/TX32 and EEPROM by Marco Dubbeld, 2000, Aug 26
... 3 Message(s)
120. Feedback Addition to pcmcia/config file required. by Rudi Heitbaum, 2000, Aug 27
121. Sad 2.4.0 test 7 broke pcnet_cs by Heather Stern, 2000, Aug 28
... 1 Message(s)
122. Question Dynalink LC100-32-2 by Mitsuo, 2000, Aug 30
123. Question Silicom pcmcia drivers: make error ? by Graham FennerBarbour, 2000, Nov 24

Add Message to: "PCMCIA Network Adapter Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10