Next-in-Thread Next Message

Question Hamlet FE1500 poor performance problem. 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Jul 18
From: Alessandro De Salvo desalvo

I have a brand new Hamlet FE1500 FastEthernet card. It is correctly configured and recognized as a NE2000 compatible ethernet card, using the version 3.1.18 of the pcmcia card services. The problem is that the performance is really bad!!! This means that I cannot achieve more than ~40-50 Kb/sec on a 10Mbits network under Linux. The problem disappear using Windows (~640 Kb/s, which is reasonable), so this is not a problem of my notebook/card. I tried to use the same interrupts and memory addresses as in Windows but it did not work, and the strangest thing is that in Linux the card does not receive any incoming traffic other than its own traffic (that should be not the case since I am connected to a shared network)! Does anyone has a suggestion/solution? Thanks in advance

Next-in-Thread Next Message

Messages Inline: 0 1

None Need more detailed information

Re: Question Hamlet FE1500 poor performance problem. (Alessandro De Salvo)
Date: 2000, Jul 18
From: David Hinds <dhinds@pcmcia.sourceforge.org>

Check your system log.  Are you getting "interrupt(s) dropped"
messages, or any other error messages?  And what sort of laptop is
this?

-- Dave

None More informations...

Re: None Need more detailed information (David Hinds)
Date: 2000, Jul 18
From: Alessandro De Salvo desalvo

I see no interrupt drop in my syslog, and no other kind of error coming from the ethernet card. The laptop is an IdeaProgress SX5, Pentium III 700 MHz (Coppermine), with a Texas Instruments PCMCIA.

None Syslog dump

Re: None More informations... (Alessandro De Salvo)
Date: 2000, Jul 20
From: Alessandro De Salvo desalvo

Here it is my syslog dump, but apparently everything is fine!!!

Jul 20 21:06:33 ads pcmcia: Starting PCMCIA services: 
Jul 20 21:06:33 ads pcmcia:  modules 
Jul 20 21:06:33 ads pcmcia:  cardmgr. 
Jul 20 21:06:33 ads rc: Starting pcmcia succeeded 
Jul 20 21:06:33 ads cardmgr[179]: starting, version is 3.1.8 
Jul 20 21:06:33 ads portmap: portmap startup succeeded 
Jul 20 21:06:33 ads sysctl: net.ipv4.ip_forward = 0 
Jul 20 21:06:33 ads sysctl: net.ipv4.conf.all.rp_filter = 1 
Jul 20 21:06:33 ads sysctl: net.ipv4.ip_always_defrag = 0 
Jul 20 21:06:33 ads sysctl: kernel.sysrq = 0 
Jul 20 21:06:33 ads network: Setting network parameters succeeded 
Jul 20 21:06:33 ads cardmgr[179]: initializing socket 0 <30>Jul 20 21:06:33 card
mgr[179]: socket 0: NE2000 Compatible Ethernet Jul 20 21:06:34 ads cardmgr[179]: executing: 'insmod/lib/modules/2.2.16-3/pcmcia/pcnet_cs.o'

Jul 20 21:06:34 ads network: Bringing up interface lo succeeded 
Jul 20 21:06:34 ads ifup: SIOCADDRT: File exists 
Jul 20 21:06:34 ads last message repeated 2 times
Jul 20 21:06:34 ads network: Bringing up interface eth0 succeeded 
Jul 20 21:06:34 ads nfslock: rpc.lockd startup succeeded 
Jul 20 21:06:34 ads nfslock: rpc.statd startup succeeded 

I tried also "test_network", and this is the output:

PCMCIA network settings are coming from linuxconf.

Checking network interface eth0 (pcnet_cs driver):

  Kernel messages for eth0:
  eth0: NE2000 Compatible: io 0x300, irq 9, hw_addr 00:E0:98:34:F0:0A
  eth0: found link beat
  eth0: lost link beat

  Current ifconfig settings:
  eth0      Link encap:Ethernet  HWaddr 00:E0:98:34:F0:0A  
            inet addr:137.138.102.76  Bcast:137.138.255.255  Mask:255.255.0.0
            UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
            RX packets:2317 errors:0 dropped:0 overruns:0 frame:0
            TX packets:541 errors:0 dropped:0 overruns:0 carrier:0
            collisions:3 txqueuelen:100 
            Interrupt:9 Base address:0x300 

  The interface is configured and running.
  RX and TX traffic both look ok.

  Enter a numeric IP address to ping: 137.138.1.1

  Pinging 137.138.1.1 ... response received!
  The device interrupt seems to be incrementing normally.

So, what I should conclude from here is that everything is fine, but... still only ~50 Kb/s of transfer rate. Any idea? Thanks

None Maybe a driver upgrade will help

Re: None Syslog dump (Alessandro De Salvo)
Date: 2000, Jul 20
From: David Hinds <dhinds@pcmcia.sourceforge.org>

Can you try upgrading to the latest (3.1.18) PCMCIA driver release?  I
have a suspicion that this might be a problem that is already fixed.

-- Dave

None Upgrade done, but nothing different...

Re: None Maybe a driver upgrade will help (David Hinds)
Date: 2000, Jul 21
From: Alessandro De Salvo desalvo

I tried to upgrade to the lastest pcmcia card services (version 3.1.19, although the cardmgr says 3.1.11!) released yesterday, but the result is always the same, i.e. low transfer rate. I tried also to upgrade my kernel, so now I use the 2.3.99-pre9, but nothing happened. Here I post the syslog dump:

Jul 21 16:04:16 ads kernel: Linux PCMCIA Card Services 3.1.11 
Jul 21 16:04:16 ads kernel:   options:  [pci] [cardbus] [pm] 
Jul 21 16:04:16 ads kernel: Intel PCIC probe:  
Jul 21 16:04:16 ads kernel:   Intel i82365sl DF ISA-to-PCMCIA at port 0x3e0 ofs 0x00, 2 sockets 
Jul 21 16:04:16 ads kernel:     host opts [0]: none 
Jul 21 16:04:16 ads kernel:     host opts [1]: none 
Jul 21 16:04:16 ads kernel:     ISA irqs (scanned) = 3,4,11 polling interval = 1000 ms 
Jul 21 16:04:16 ads cardmgr[751]: starting, version is 3.1.11
Jul 21 16:04:16 ads cardmgr[751]: watching 2 sockets
Jul 21 16:04:16 ads kernel: cs: IO port probe 0x1000-0x17ff: clean. 
Jul 21 16:04:16 ads kernel: cs: IO port probe 0x0100-0x04ff: excluding 0x378-0x37f 0x4d0-0x4d7 
Jul 21 16:04:17 ads cardmgr[751]: initializing socket 0
Jul 21 16:04:17 ads kernel: cs: memory probe 0x0d0000-0x0dffff: clean. 
Jul 21 16:04:17 ads cardmgr[751]: socket 0: Level One 10/100 Fast Ethernet
Jul 21 16:04:17 ads cardmgr[751]: executing: 'modprobe 8390'
Jul 21 16:04:17 ads cardmgr[751]: executing: 'modprobe pcnet_cs'
Jul 21 16:04:17 ads kernel: eth0: NE2000 (DL10019 rev 05): io 0x300, irq 11, hw_addr 00:E0:98:34:F0:0A

Jul 21 16:04:17 ads cardmgr[751]: executing: './network start eth0'
Jul 21 16:05:26 ads sysctl: net.ipv4.ip_forward = 0
Jul 21 16:05:26 ads sysctl: net.ipv4.conf.all.rp_filter = 1
Jul 21 16:05:26 ads sysctl: kernel.sysrq = 0
Jul 21 16:05:26 ads sysctl: error: 'net.ipv4.ip_always_defrag' is an unknown key
Jul 21 16:05:26 ads network: Setting network parameters succeeded
Jul 21 16:05:27 ads network: Bringing up interface lo succeeded
Jul 21 16:05:27 ads network: Bringing up interface eth0 succeeded

...and as usual the test_network script give normal results. ????? Any given help is welcome!!!

Alex

None Back to kernel 2.2.16-3.

Re: None Upgrade done, but nothing different... (Alessandro De Salvo)
Date: 2000, Jul 21
From: Alessandro De Salvo desalvo

Now I'm back to the kernel version 2.2.16-3 (RH 6.2) and the PCMCIA cardmgr now shows the correct version! Anyway the syslog dump is:

Jul 21 19:57:53 ads pcmcia: Starting PCMCIA services: 
Jul 21 19:57:53 ads pcmcia:  modules 
Jul 21 19:57:53 ads pcmcia:  cardmgr. 
Jul 21 19:57:53 ads rc: Starting pcmcia succeeded 
Jul 21 19:57:53 ads cardmgr[179]: starting, version is 3.1.19 
Jul 21 19:57:53 ads portmap: portmap startup succeeded 
Jul 21 19:57:53 ads sysctl: net.ipv4.ip_forward = 0 
Jul 21 19:57:53 ads sysctl: net.ipv4.conf.all.rp_filter = 1 
Jul 21 19:57:53 ads sysctl: net.ipv4.ip_always_defrag = 0 
Jul 21 19:57:53 ads sysctl: kernel.sysrq = 0 
Jul 21 19:57:53 ads network: Setting network parameters succeeded 
Jul 21 19:57:54 ads cardmgr[179]: initializing socket 0 
Jul 21 19:57:54 ads cardmgr[179]: executing: 'modprobe 8390' 
Jul 21 19:57:54 ads cardmgr[179]: executing: './network start eth0' 
Jul 21 19:57:54 ads network: Bringing up interface lo succeeded 
Jul 21 19:57:54 ads network: Bringing up interface eth0 succeeded

i.e., again, no errors, no warnings... and transfer rate always the same!

	Alex

None More syslog + other infos

Re: None Back to kernel 2.2.16-3. (Alessandro De Salvo)
Date: 2000, Jul 21
From: Alessandro De Salvo desalvo

Here it is the *FULL* dump of my syslog, starting from the boot 'till the login:

Jul 21 20:20:42 ads syslog: syslogd startup succeeded
Jul 21 20:20:42 ads kernel: klogd 1.3-3, log source = /proc/kmsg started.
Jul 21 20:20:42 ads syslog: klogd startup succeeded
Jul 21 20:20:42 ads kernel: Inspecting /boot/System.map-2.2.16-3
Jul 21 20:20:43 ads kernel: Loaded 7423 symbols from /boot/System.map-2.2.16-3.
Jul 21 20:20:43 ads kernel: Symbols match kernel version 2.2.16.
Jul 21 20:20:43 ads kernel: Loaded 214 symbols from 12 modules.
Jul 21 20:20:43 ads kernel: Linux version 2.2.16-3 (root@porky.devel.redhat.com)
 (gcc version egcs-2.91.66 19990314/Linux (egcs-1.1.2 release)) #1 Mon Jun 19 18
:10:14 EDT 2000 
Jul 21 20:20:43 ads kernel: Detected 701597 kHz processor. 
Jul 21 20:20:43 ads kernel: Console: colour VGA+ 80x25 
Jul 21 20:20:43 ads kernel: Calibrating delay loop... 1399.19 BogoMIPS 
Jul 21 20:20:43 ads kernel: Memory: 127792k/131072k available (1100k kernel code, 416k reserved, 1700k data, 64k init, 0k bigmem) 
Jul 21 20:20:43 ads kernel: Dentry hash table entries: 262144 (order 9, 2048k) 
Jul 21 20:20:43 ads kernel: Buffer cache hash table entries: 131072 (order 7, 512k) 
Jul 21 20:20:43 ads kernel: Page cache hash table entries: 32768 (order 5, 128k) 
Jul 21 20:20:43 ads kernel: VFS: Diskquotas version dquot_6.4.0 initialized 
Jul 21 20:20:43 ads kernel: CPU: Intel Pentium III (Coppermine) stepping 03 
Jul 21 20:20:43 ads kernel: Checking 386/387 coupling... OK, FPU using exception 16 error reporting. 
Jul 21 20:20:43 ads kernel: Checking 'hlt' instruction... OK. 
Jul 21 20:20:43 ads kernel: Checking for popad bug... OK. 
Jul 21 20:20:43 ads kernel: POSIX conformance testing by UNIFIX 
Jul 21 20:20:43 ads kernel: mtrr: v1.35a (19990819) Richard Gooch (rgooch@atnf.csiro.au) 
Jul 21 20:20:43 ads kernel: PCI: PCI BIOS revision 2.10 entry at 0xeb220 
Jul 21 20:20:43 ads kernel: PCI: Using configuration type 1 
Jul 21 20:20:43 ads kernel: PCI: Probing PCI hardware 
Jul 21 20:20:43 ads kernel: Linux NET4.0 for Linux 2.2 
Jul 21 20:20:43 ads kernel: Based upon Swansea University Computer Society NET3.039 
Jul 21 20:20:43 ads kernel: NET4: Unix domain sockets 1.0 for Linux NET4.0. 
Jul 21 20:20:43 ads kernel: NET4: Linux TCP/IP 1.0 for NET4.0 
Jul 21 20:20:43 ads kernel: IP Protocols: ICMP, UDP, TCP, IGMP 
Jul 21 20:20:43 ads kernel: TCP: Hash tables configured (ehash 131072 bhash 65536) 
Jul 21 20:20:43 ads kernel: Initializing RT netlink socket 
Jul 21 20:20:43 ads kernel: Starting kswapd v 1.5  
Jul 21 20:20:43 ads kernel: Detected PS/2 Mouse Port. 
Jul 21 20:20:43 ads kernel: Serial driver version 4.27 with MANY_PORTS MULTIPORT SHARE_IRQ enabled 
Jul 21 20:20:43 ads kernel: ttyS00 at 0x03f8 (irq = 4) is a 16550A 
Jul 21 20:20:43 ads kernel: ttyS01 at 0x02f8 (irq = 3) is a 16550A 
Jul 21 20:20:43 ads kernel: pty: 256 Unix98 ptys configured 
Jul 21 20:20:43 ads kernel: apm: BIOS version 1.2 Flags 0x03 (Driver version 1.13) 
Jul 21 20:20:43 ads kernel: Real Time Clock Driver v1.09 
Jul 21 20:20:43 ads kernel: RAM disk driver initialized:  16 RAM disks of 4096K size 
Jul 21 20:20:43 ads kernel: PIIX4: IDE controller on PCI bus 00 dev 39 
Jul 21 20:20:43 ads kernel: PIIX4: not 100% native mode: will probe irqs later 
Jul 21 20:20:43 ads kernel:     ide0: BM-DMA at 0x1100-0x1107, BIOS settings: hda:DMA, hdb:pio 
Jul 21 20:20:43 ads kernel:     ide1: BM-DMA at 0x1108-0x110f, BIOS settings: hdc:DMA, hdd:pio 
Jul 21 20:20:43 ads kernel: hda: FUJITSU MHK2120AT, ATA DISK drive 
Jul 21 20:20:43 ads kernel: hdc: TOSHIBA DVD-ROM SD-C2302, ATAPI CDROM drive 
Jul 21 20:20:43 ads kernel: ide0 at 0x1f0-0x1f7,0x3f6 on irq 14 
Jul 21 20:20:43 ads kernel: ide1 at 0x170-0x177,0x376 on irq 15 
Jul 21 20:20:43 ads kernel: hda: FUJITSU MHK2120AT, 11513MB w/512kB Cache, CHS=1467/255/63 
Jul 21 20:20:43 ads kernel: hdc: ATAPI 24X DVD-ROM drive, 128kB Cache 
Jul 21 20:20:43 ads kernel: Uniform CD-ROM driver Revision: 3.10 
Jul 21 20:20:43 ads kernel: Floppy drive(s): fd0 is 1.44M 
Jul 21 20:20:43 ads kernel: FDC 0 is a post-1991 82077 
Jul 21 20:20:43 ads kernel: md driver 0.90.0 MAX_MD_DEVS=256, MAX_REAL=12 
Jul 21 20:20:43 ads kernel: raid5: measuring checksumming speed 
Jul 21 20:20:43 ads kernel: raid5: MMX detected, trying high-speed MMX checksum 
routines 
Jul 21 20:20:43 ads kernel:    pII_mmx   :  1560.957 MB/sec 
Jul 21 20:20:43 ads kernel:    p5_mmx    :  1639.443 MB/sec 
Jul 21 20:20:43 ads kernel:    8regs     :  1205.103 MB/sec 
Jul 21 20:20:43 ads kernel:    32regs    :   685.038 MB/sec 
Jul 21 20:20:43 ads kernel: using fastest function: p5_mmx (1639.443 MB/sec) 
Jul 21 20:20:43 ads kernel: scsi : 0 hosts. 
Jul 21 20:20:43 ads kernel: scsi : detected total. 
Jul 21 20:20:43 ads kernel: md.c: sizeof(mdp_super_t) = 4096 
Jul 21 20:20:43 ads kernel: Partition check: 
Jul 21 20:20:43 ads kernel:  hda: hda1 hda2 hda3 < hda5 hda6 hda7 > 
Jul 21 20:20:43 ads kernel: autodetecting RAID arrays 
Jul 21 20:20:43 ads kernel: autorun ... 
Jul 21 20:20:43 ads kernel: ... autorun DONE. 
Jul 21 20:20:43 ads kernel: VFS: Mounted root (ext2 filesystem) readonly. 
Jul 21 20:20:43 ads kernel: Freeing unused kernel memory: 64k freed 
Jul 21 20:20:43 ads kernel: Adding Swap: 265032k swap-space (priority -1) 
Jul 21 20:20:43 ads kernel: maestro: version 0.14 time 18:13:15 Jun 19 2000 
Jul 21 20:20:43 ads kernel: maestro: Configuring ESS Maestro 2E found at IO 0x3100 IRQ 5
Jul 21 20:20:43 ads kernel: maestro:  subvendor id: 0x31021558 
Jul 21 20:20:43 ads kernel: maestro: not attempting power management. 
Jul 21 20:20:43 ads kernel: maestro: AC97 Codec detected: v: 0x83847600 caps: 0x6940 pwr: 0xf 
Jul 21 20:20:43 ads kernel: maestro: 1 channels configured. 
Jul 21 20:20:43 ads kernel: Linux PCMCIA Card Services 3.1.19 
Jul 21 20:20:43 ads kernel:   kernel build: 2.2.16-3 #1 Mon Jun 19 18:10:14 EDT 2000 
Jul 21 20:20:43 ads kernel:   options:  [pci] [cardbus] [apm] [pnp] 
Jul 21 20:20:43 ads kernel: PCI routing table version 1.0 at 0xfe840 
Jul 21 20:20:43 ads kernel:   00:0a.1 -> irq 10 
Jul 21 20:20:43 ads kernel: PnP: PNP BIOS installation structure at 0xc00ff020 
Jul 21 20:20:43 ads kernel: PnP: PNP BIOS version 1.0, entry at ec000:322d, dseg at ec000 
Jul 21 20:20:43 ads kernel: Intel PCIC probe:  
Jul 21 20:20:43 ads kernel:   TI 1225 rev 01 PCI-to-CardBus at slot 00:0a, mem 0x68000000 
Jul 21 20:20:43 ads kernel:     host opts [0]: [ring] [serial pci & irq] [pci irq 10] [lat 168/176] [bus 32/34] 
Jul 21 20:20:43 ads kernel:     host opts [1]: [ring] [serial pci & irq] [pci irq 10] [lat 168/176] [bus 35/37] 
Jul 21 20:20:43 ads kernel:     ISA irqs (default) = 9,11 PCI status changes
 Jul 21 20:20:43 ads kernel: cs: IO port probe 0x1000-0x17ff: clean. 
Jul 21 20:20:43 ads kernel: cs: IO port probe 0x0100-0x04ff: clean. 
Jul 21 20:20:43 ads kernel: cs: memory probe 0xa0000000-0xa0ffffff: excluding 0xa0000000-0xa0ffffff 
Jul 21 20:20:43 ads kernel: cs: memory probe 0x60000000-0x60ffffff: clean. 
Jul 21 20:20:43 ads kernel: eth0: NE2000 (DL10022 rev 05): io 0x300, irq 9, hw_addr 00:E0:98:34:F0:0A 
Jul 21 20:20:43 ads kernel: eth0: found link beat 
Jul 21 20:20:43 ads atd: atd startup succeeded
Jul 21 20:19:18 ads rc.sysinit: Mounting proc filesystem succeeded 
Jul 21 20:19:18 ads sysctl: net.ipv4.ip_forward = 0 
Jul 21 20:19:18 ads sysctl: net.ipv4.conf.all.rp_filter = 1 
Jul 21 20:19:18 ads sysctl: net.ipv4.ip_always_defrag = 0 
Jul 21 20:19:18 ads sysctl: kernel.sysrq = 0 
Jul 21 20:19:18 ads rc.sysinit: Configuring kernel parameters succeeded 
Jul 21 20:19:18 ads date: Fri Jul 21 20:19:18 CEST 2000 
Jul 21 20:19:18 ads rc.sysinit: Setting clock : Fri Jul 21 20:19:18 CEST 2000 succeeded 
Jul 21 20:19:18 ads rc.sysinit: Activating swap partitions succeeded 
Jul 21 20:19:18 ads rc.sysinit: Setting hostname ads succeeded 
Jul 21 20:19:18 ads fsck: /dev/hda2: clean, 10423/64128 files, 66393/102414 blocks 
Jul 21 20:19:18 ads rc.sysinit: Checking root filesystem succeeded 
Jul 21 20:19:18 ads rc.sysinit: Remounting root filesystem in read-write mode succeeded 
Jul 21 20:19:22 ads rc.sysinit: Finding module dependencies succeeded 
Jul 21 20:19:23 ads rc.sysinit: Loading sound module (maestro) succeeded 
Jul 21 20:19:23 ads aumix-minimal: vol set to 37, 37 
Jul 21 20:19:23 ads aumix-minimal: pcm set to 87, 87 
Jul 21 20:19:23 ads aumix-minimal: speaker set to 50, 50 
Jul 21 20:19:23 ads aumix-minimal: line set to 50, 50, P 
Jul 21 20:19:23 ads aumix-minimal: mic set to 0, 0, R 
Jul 21 20:19:23 ads aumix-minimal: cd set to 50, 50, P 
Jul 21 20:19:23 ads aumix-minimal: igain set to 50, 50 
Jul 21 20:19:23 ads aumix-minimal: line1 set to 50, 50, P 
Jul 21 20:19:23 ads aumix-minimal: video set to 50, 50, P 
Jul 21 20:19:23 ads rc.sysinit: Loading mixer settings succeeded 
Jul 21 20:19:23 ads fsck: /dev/hda5 has reached maximal mount count, check forced. 
Jul 21 20:20:29 ads fsck: /dev/hda5: 76658/193152 files (0.1% non-contiguous), 346579/393216 blocks 
Jul 21 20:20:29 ads fsck: /dev/hda6: clean, 11599/256000 files, 232806/512064 blocks 
Jul 21 20:20:29 ads rc.sysinit: Checking filesystems succeeded 
Jul 21 20:20:30 ads rc.sysinit: Mounting local filesystems succeeded 
Jul 21 20:20:30 ads rc.sysinit: Turning on user and group quotas for local filesystems succeeded
Jul 21 20:20:31 ads rc.sysinit: Enabling swap space succeeded 
Jul 21 20:20:31 ads init: Entering runlevel: 5 
Jul 21 20:20:40 ads kudzu:  succeeded 
Jul 21 20:20:40 ads pcmcia: Starting PCMCIA services: 
Jul 21 20:20:40 ads pcmcia:  modules 
Jul 21 20:20:41 ads pcmcia:  cardmgr. 
Jul 21 20:20:41 ads rc: Starting pcmcia succeeded 
Jul 21 20:20:41 ads cardmgr[179]: starting, version is 3.1.19 
Jul 21 20:20:41 ads portmap: portmap startup succeeded 
Jul 21 20:20:41 ads sysctl: net.ipv4.ip_forward = 0 
Jul 21 20:20:41 ads sysctl: net.ipv4.conf.all.rp_filter = 1 
Jul 21 20:20:41 ads sysctl: net.ipv4.ip_always_defrag = 0 
Jul 21 20:20:41 ads sysctl: kernel.sysrq = 0 
Jul 21 20:20:41 ads network: Setting network parameters succeeded 
Jul 21 20:20:41 ads cardmgr[179]: initializing socket 0 <30>Jul 21 20:20:41 card
mgr[179]: socket 0: Level One 10/100 Fast Ethernet
Jul 21 20:20:41 ads cardmgr[179]: executing: 'modprobe pcnet_cs' 
Jul 21 20:20:41 ads network: Bringing up interface lo succeeded 
Jul 21 20:20:42 ads network: Bringing up interface eth0 succeeded 
Jul 21 20:20:42 ads nfslock: rpc.lockd startup succeeded 
Jul 21 20:20:42 ads nfslock: rpc.statd startup succeeded 
Jul 21 20:20:42 ads apmd: apmd startup succeeded 
Jul 21 20:20:42 ads apmd[391]: Version 3.0final (APM BIOS 1.2, Linux driver 1.13
) 
Jul 21 20:20:42 ads random: Initializing random number generator succeeded 
Jul 21 20:20:42 ads netfs: Mounting other filesystems succeeded 
Jul 21 20:20:44 ads crond: crond startup succeeded
Jul 21 20:20:45 ads inet: inetd startup succeeded
Jul 21 20:20:45 ads lpd: lpd startup succeeded
Jul 21 20:20:45 ads lpd[507]: restarted
Jul 21 20:20:45 ads keytable: Loading keymap: 
Jul 21 20:20:46 ads keytable: Loading /usr/lib/kbd/keymaps/i386/qwerty/us.kmap.gz
Jul 21 20:20:46 ads keytable: Loading system font: 
Jul 21 20:20:46 ads rc: Starting keytable succeeded
Jul 21 20:20:47 ads sendmail: sendmail startup succeeded
Jul 21 20:20:47 ads gpm: gpm startup succeeded
Jul 21 20:20:48 ads xfs: xfs startup succeeded
Jul 21 20:20:48 ads xfs: Warning: The directory "/usr/share/fonts/default/TrueType" does not exist. 
Jul 21 20:20:48 ads xfs:          Entry deleted from fontpath. 
Jul 21 20:20:49 ads linuxconf: Linuxconf final setup
Jul 21 20:20:51 ads rc: Starting linuxconf succeeded

...a little bit long, but complete. I am connected to a 10baseT network from CERN, in Geneva. It is a full duplex network directly connected to the central switch, used for all the laboratories. I have a static IP for this machine.

		Alex

None The problem appears to be only in RX

Re: None More syslog + other infos (Alessandro De Salvo)
Date: 2000, Jul 24
From: Alessandro De Salvo desalvo

I just discovered that the problem seems to be only in RX, because if I try to ftp from another machine to my machine and try to retrieve a file, the speed is ~630 Kb/s, while the viceversa is only 50 kb/s! Could it be important? Thanks for the help...

		Alex

Hamlet FE1500 poor performance problem.


Add Message to: "Hamlet FE1500 poor performance problem."

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10