Next-in-Thread Next Message

None Upgrade done, but nothing different... 

Forum: PCMCIA Network Adapter Issues
Re: Question Hamlet FE1500 poor performance problem. (Alessandro De Salvo)
Re: None Need more detailed information (David Hinds)
Re: None More informations... (Alessandro De Salvo)
Re: None Syslog dump (Alessandro De Salvo)
Re: None Maybe a driver upgrade will help (David Hinds)
Date: 2000, Jul 21
From: Alessandro De Salvo desalvo

I tried to upgrade to the lastest pcmcia card services (version 3.1.19, although the cardmgr says 3.1.11!) released yesterday, but the result is always the same, i.e. low transfer rate. I tried also to upgrade my kernel, so now I use the 2.3.99-pre9, but nothing happened. Here I post the syslog dump:

Jul 21 16:04:16 ads kernel: Linux PCMCIA Card Services 3.1.11 
Jul 21 16:04:16 ads kernel:   options:  [pci] [cardbus] [pm] 
Jul 21 16:04:16 ads kernel: Intel PCIC probe:  
Jul 21 16:04:16 ads kernel:   Intel i82365sl DF ISA-to-PCMCIA at port 0x3e0 ofs 0x00, 2 sockets 
Jul 21 16:04:16 ads kernel:     host opts [0]: none 
Jul 21 16:04:16 ads kernel:     host opts [1]: none 
Jul 21 16:04:16 ads kernel:     ISA irqs (scanned) = 3,4,11 polling interval = 1000 ms 
Jul 21 16:04:16 ads cardmgr[751]: starting, version is 3.1.11
Jul 21 16:04:16 ads cardmgr[751]: watching 2 sockets
Jul 21 16:04:16 ads kernel: cs: IO port probe 0x1000-0x17ff: clean. 
Jul 21 16:04:16 ads kernel: cs: IO port probe 0x0100-0x04ff: excluding 0x378-0x37f 0x4d0-0x4d7 
Jul 21 16:04:17 ads cardmgr[751]: initializing socket 0
Jul 21 16:04:17 ads kernel: cs: memory probe 0x0d0000-0x0dffff: clean. 
Jul 21 16:04:17 ads cardmgr[751]: socket 0: Level One 10/100 Fast Ethernet
Jul 21 16:04:17 ads cardmgr[751]: executing: 'modprobe 8390'
Jul 21 16:04:17 ads cardmgr[751]: executing: 'modprobe pcnet_cs'
Jul 21 16:04:17 ads kernel: eth0: NE2000 (DL10019 rev 05): io 0x300, irq 11, hw_addr 00:E0:98:34:F0:0A

Jul 21 16:04:17 ads cardmgr[751]: executing: './network start eth0'
Jul 21 16:05:26 ads sysctl: net.ipv4.ip_forward = 0
Jul 21 16:05:26 ads sysctl: net.ipv4.conf.all.rp_filter = 1
Jul 21 16:05:26 ads sysctl: kernel.sysrq = 0
Jul 21 16:05:26 ads sysctl: error: 'net.ipv4.ip_always_defrag' is an unknown key
Jul 21 16:05:26 ads network: Setting network parameters succeeded
Jul 21 16:05:27 ads network: Bringing up interface lo succeeded
Jul 21 16:05:27 ads network: Bringing up interface eth0 succeeded

...and as usual the test_network script give normal results. ????? Any given help is welcome!!!

Alex

Next-in-Thread Next Message

Select this message: Upgrade done, but nothing different...

Messages Inline: 1 All Outline: 1 2 All

1. None Back to kernel 2.2.16-3. by Alessandro De Salvo, 2000, Jul 21
(_ None More syslog + other infos by Alessandro De Salvo, 2000, Jul 21
(_ None The problem appears to be only in RX by Alessandro De Salvo, 2000, Jul 24

Message Administration

This form allows you to delete, move, or copy one or more messages. You can move messages by copying and deleting the original. The action will be applied to the messages you select above and all replies to those selected messages.


If you want to copy or move messages, specify the HyperNews path of a destination forum or message that all messages will be copied or moved to. The destination must already exist, so maybe create it first.

Path of Destination (a Forum or Message): (e.g. "test")

Notify Subscribers at destination
NO


If you want to delete messages (the default), specify that here. If you want to move messages, you need to delete the original messages; placeholders will be left pointing to where they were moved.

Delete Messages
NO


Caution: After deleteing messages (the default), if you have not copied them (i.e. no destination above), then the selected messages are not be recoverable.

Members Subscribe No Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]