Next-in-Thread Next Message

Question DLink DFE 660 - Bad performance 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Aug 02
From: hvx

Hi!

Im using a DLink DFE-660 card with is an 100MBit card, but I get only about 200k/s. I tried 2 cards, a new and an old one, neither one of them was faster than that. Apart from that, the card seems to work just fine.

Here is some output from differnt commands, maybe somebody can give me a little advise how to get more speed out of this card. Thank you, M.Melms

Im using linux 2.2.16 with cardmgr 3.1.19.

bobby:~ # ifconfig eth0
eth0      Link encap:Ethernet  HWaddr 00:50:BA:74:55:50  
          inet addr:192.168.100.80  Bcast:192.168.100.255  Mask:255.255.255.0
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1362 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2281 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:100 
          Interrupt:10 Base address:0x200 

When I put in the card, /var/log/messages sais:

Aug  2 21:53:35 bobby kernel: cs: cb_alloc(bus 35): vendor 0x1011, device 0x0019
Aug  2 21:53:35 bobby cardmgr[78]: initializing socket 1
Aug  2 21:53:35 bobby cardmgr[78]: socket 1: Linksys EtherFast 10/100
Aug  2 21:53:36 bobby cardmgr[78]: executing: 'modprobe cb_enabler'
Aug  2 21:53:36 bobby cardmgr[78]: executing: 'modprobe tulip_cb'
Aug  2 21:53:36 bobby kernel: cs: cb_config(bus 35)
Aug  2 21:53:36 bobby kernel:   fn 0 bar 1: io 0x200-0x27f
Aug  2 21:53:36 bobby kernel:   fn 0 bar 2: mem 0x600c0000-0x600c03ff
Aug  2 21:53:36 bobby kernel:   fn 0 rom: mem 0x60080000-0x600bffff
Aug  2 21:53:36 bobby kernel:   irq 10
Aug  2 21:53:36 bobby kernel: cs: cb_enable(bus 35)
Aug  2 21:53:36 bobby kernel:   bridge io map 0 (flags 0x21): 0x200-0x27f
Aug  2 21:53:36 bobby kernel:   bridge mem map 0 (flags 0x1): 0x60080000-0x600c0
fff
Aug  2 21:53:36 bobby kernel: tulip_attach(device 23:00.0)
Aug  2 21:53:36 bobby kernel: tulip.c:v0.91g-ppc 7/16/99 becker@cesdis.gsfc.nasa
.gov (modified by danilo@cs.uni-magdeburg.de for XIRCOM CBE, fixed by Doug Ledfo rd) Aug 2 21:53:36 bobby kernel: eth0: Digital DS21143 Tulip rev 65 at 0x200, 00:50 :BA:74:55:50, IRQ 10.
Aug  2 21:53:36 bobby kernel: eth0:  EEPROM default media type Autosense.
Aug  2 21:53:36 bobby kernel: eth0:  Index #0 - Media MII (#11) described by a 2
1142 MII PHY (3) block. Aug 2 21:53:36 bobby kernel: eth0: MII transceiver #0 config 3000 status 7809 advertising 01e1. Aug 2 21:53:36 bobby cardmgr[78]: executing: './network start eth0'

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 3

1. None First guess: problem negotiating correct media type by David Hinds, 2000, Aug 02
(_ Feedback thanks, but it didnt work by hvx@cryptnet.de, 2000, Aug 02
(_ None Re: Feedback: thanks, but it didnt work by David Hinds, 2000, Aug 02
(_ Feedback Re: Feedback: thanks, but it didnt work by hvx@cryptnet.de, 2000, Aug 02

Add Message to: "DLink DFE 660 - Bad performance"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10