Next-in-Thread Next Message

Question Compex Linkport/TX32 and EEPROM 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Aug 26
From: Marco Dubbeld marco

When I insert my Linkport TX32 card cardmgr reports in messages:

cardmgr[9623]: initializing socket 0
cardmgr[9623]: socket 0: Compex LinkPort/TX32A
kernel: cs: cb_alloc(bus 32): vendor 0x10ec, device 0x8138
cardmgr[9623]: executing: 'modprobe cb_enabler'
cardmgr[9623]: executing: 'modprobe tulip_cb 10baseT debu
kernel: fn 0 bar 1: io 0xa00-0xaff
kernel: fn 0 bar 2: mem 0x60001000-0x600011ff
kernel: irq 11
kernel: tulip_attach(device 20:00.0)
kernel: tulip.c:v0.91g-ppc 7/16/99 becker@cesdis.gsfc.nasord)
kernel: eth0: Digital DS21143 Tulip rev 16 at 0xa00, EEPROM not present, 00:4C:69:6E:75:79, IRQ 11.
kernel: eth0: Missing EEPROM, this interface may not work correctly!
cardmgr[9623]: executing: './network start eth0'
kernel: eth0: Tx hung, 11 vs. 0.
kernel: eth0: 21140 transmit timed out, status 0801fbfc,
SIA 0000000f 00000000 00000018 58fab388, resetting...

And then the interface doesn't work.
What can I do?

Thanks.

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None "Tx Hung" often means an interrupt delivery problem by David Hinds, 2000, Aug 28
(_ None more info Compex TX32, "Tx hung" problem by Marco Dubbeld, 2000, Aug 29
(_ None Wait a second: this is not the right driver! by David Hinds, 2000, Sep 01

Add Message to: "Compex Linkport/TX32 and EEPROM"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10