Next-in-Thread Next Message

Feedback More info... 

Forum: PCMCIA Network Adapter Issues
Re: Question LinkSys 10baseT "Network Everywhere" NP10T? (John Tunison)
Date: 1999, Dec 06
From: John Tunison jtunison

When I try installing from RH 6.1 pcmcia.img (the updated version), and I select NFS install and then look at alt-f4, I see this:

<6>eth0: NE2000 Compatible: io 0x300, irq5, hw_addr ...
<30> ... cardmgr[14]: fopen(stabfile) failed:  No such file or directory
<30> ... cardmgr[14]: exiting
<7>eth0: Tx timed out, lost interrupt?  TSR=0x3, ISR=0x3, t=1000.
<7>eth0: Tx timed out, lost interrupt?  TSR=0x3, ISR=0x3, t=1500.

Please tell me there's something I can do to make this card work. (This is on a Sony Vaio n505ve.)

Thanks, John

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 2 3

None There isn't much you can do to fix install problems

Re: Feedback More info... (John Tunison)
Date: 1999, Dec 14
From: David Hinds <dhinds@pcmcia.sourceforge.org>

As the PCMCIA-HOWTO says, your best bet is to install some other way
(i.e., via CD, if possible), then get the latest PCMCIA drivers and
try to debug the problem, if it persists.  There isn't much you can do
from the installation disks, to either diagnose or fix whatever might
be wrong.  In this case, it seems likely that you've got an interrupt
conflict (maybe with your sound chipset).

-- Dave
1. Ok For others with a Vaio N505... by John Tunison, 1999, Dec 14
More info...


Add Message to: "More info..."

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10