Next-in-Thread Next Message

Sad Vaio 505V + OvisLink LFS PCM32 doesn't work 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Jan 18
From: Klaus Kudielka klaus.kudielka

Hello,

I have a Sony Vaio 505V and recently bought an OvisLink
LFS PCM 32 cardbus card, since it is listed in
SUPPORTED.CARDS.

Needless to say, my first try was rather unsuccessfull :-(
linux-2.2.14, pcmcia-cs-3.1.8.
Neither transmitting nor receiving works. The RX counters
ifconfig reports just stay zero, likewise the TX counters.
Only TX errors is incremented now and then. The card is
attached to a 10Mbit/s hub.

Linux PCMCIA Card Services 3.1.8
  kernel build: 2.2.14 #3 Tue Jan 18 15:46:42 UTC 2000
  options:  [pci] [cardbus] [apm]
Intel PCIC probe: 
  Ricoh RL5C475 PCI-to-CardBus at bus 0 slot 10, mem 0x68000000, 1 socket
    host opts [0]: [isa irq] [io 3/6/1] [mem 3/6/1] [no pci irq] [lat 168/176] [bus 32/34]
    ISA irqs (default) = 3,4,7,10,11,12,15 polling interval = 1000 ms
cs: IO port probe 0x1000-0x17ff: clean.
cs: IO port probe 0x0100-0x04ff: excluding 0x170-0x177 0x370-0x37f 0x388-0x38f 0x4d0-0x4d7
cs: IO port probe 0x0a00-0x0aff: clean.
cs: cb_alloc(bus 32): vendor 0x1011, device 0x0019
cs: cb_config(bus 32)
  fn 0 bar 1: io 0x400-0x47f
  fn 0 bar 2: mem 0x600c0000-0x600c03ff
  fn 0 rom: mem 0x60080000-0x600bffff
cs: cb_enable(bus 32)
  bridge io map 0 (flags 0x21): 0x400-0x47f
  bridge mem map 0 (flags 0x1): 0x60080000-0x600c0fff
tulip_attach(bus 32, function 0)
tulip.c:v0.91 4/14/99 becker@cesdis.gsfc.nasa.gov (modified by danilo@cs.uni-magdeburg.de for XIRCOM CBE, fixed by Doug Ledford)
eth0: Digital DS21143 Tulip rev 65 at 0x400, 00:E0:98:12:F9:9D, IRQ 10.
eth0:  EEPROM default media type Autosense.
eth0:  Index #0 - Media MII (#11) described by a 21142 MII PHY (3) block.
eth0:  MII transceiver #0 config 3000 status 7809 advertising 01e1.
eth0: Tx hung, 11 vs. 0.
eth0: Tx hung, 14 vs. 0.

(now executing cardctl eject)

tulip_detach(eth0)
cs: cb_disable(bus 32)
cs: cb_release(bus 32)
cs: cb_free(bus 32)

Any idea?

-Klaus

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Maybe try the latest beta? by David Hinds, 2000, Jan 21
(_ Sad 18-Jan-00 doesn't help. by Klaus Kudielka, 2000, Jan 21
(_ Ok 3.1.10 works by Klaus Kudielka, 2000, Feb 07

Add Message to: "Vaio 505V + OvisLink LFS PCM32 doesn't work"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10