Next-in-Thread Next Message

Question Cardbus Tulip card works unreliably (system crash) 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Feb 03
From: <rolf.fiedler@ferrari.de>

I hvae a cardbus tulip based 10/100 eth card, and it is detected by the pcmcia core and the proper drivers are loaded.

The system is a palmax pd1000 running 2.2.14 with pcmcia 3.1.9.

once the card is inserted, it is detected and ifconfig and route is done. I can ping the network (reliably). I can do telnet and everything that does not transfer a lot of data.

However, if I try to transfer data (like a ftp download) the whole system freezes and I have to turn it off.

I don't know how to debug the problem, since the system crashes.

An ne2000 compatible ethernet card works like a charm, however it is a friend's card :-(.

On the cardbus card it says "Gericom Cardbus 10/100 Fast Ethernet"

I have tried to play around with the resource info in the pcmcia config., however without success (same behaviour). I have tried a 2.3.3? kernel, same result.

Any hints?

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None System log messages? by David Hinds, 2000, Feb 03
1. Feedback sys log messages by rolf.fiedler@ferrari.de, 2000, Feb 04
2. More detailed bug report by rolf.fiedler@ferrari.de, 2000, Feb 07
3. Warning Problem resolved by rolf.fiedler@ferrari.de, 2000, Feb 08

Add Message to: "Cardbus Tulip card works unreliably (system crash)"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10