Next-in-Thread Next Message

Feedback Problems compiling w/ kernels 2.3.43 and up 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Feb 14
From: Mark Rasmussen sunbane

Has anyone else ran into the roadblock w/ the newer
kernels?  They seemed to have changed the net_device
structure in the kernel (kerneldir/include/linux/netdevice.h)
and it no longer includes tbusy, interrupt, etc. so 
pcmcia won't compile up.  I have ran into this both with
using the standalone pcmcia in the kernel and the pcmcia
as a separate package - tried 3.1.9, 3.1.10...

Any workarounds for this?

Thanks,
Mark

Next-in-Thread Next Message

Add Message to: "Problems compiling w/ kernels 2.3.43 and up"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10