Next-in-Thread Next Message

Idea Try This 

Forum: PCMCIA Network Adapter Issues
Re: Question DFE-650 not always Linux-compatible? (Anthony Jameson)
Date: 2000, Feb 25
From: Jochen Friedrich jochen1

Hi Anthony,

please try the program i posted in my last message (NetGear FA410TXC Setup). From looking at the vendor code in the ethernet address, it looks like both cards are from the same vendor (or the NetGear card looks like a re-labled DFE-650).

-- Jochen

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. Feedback Hope others can try by Anthony Jameson, 2000, Feb 26
1. Feedback tried and it works by Ingo Ciechowski, 2000, Feb 26
(_ Question Where to add fa_select in the startup process by Juergen Lindemeyer, 2000, Jul 31
(_ None There is a better way now by David Hinds, 2000, Jul 31
(_ Ok Success at last ... by Juergen Lindemeyer, 2000, Aug 02
2. Question bad performance with Jochen's patch and DFE-650 by Ingo Ciechowski, 2000, Feb 26
1. None Performance should be equally bad under Windows by David Hinds, 2000, Feb 27
(_ Feedback correct: Windows: 8.28MBit/s - Linux: 0.94MBit/s :- by Ingo Ciechowski, 2000, Feb 27
1. Note Same here by Jochen Friedrich, 2000, Feb 27
2. None Well, that is indeed pretty bad by David Hinds, 2000, Feb 28
... 2 Message(s)
3. News New version by Jochen Friedrich, 2000, Mar 01
... 1 Message(s)
4. Feedback can't try it any more :- by Ingo Ciechowski, 2000, Mar 01

Add Message to: "Try This"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10