Next-in-Thread Next Message

Ok Fixed 

Forum: PCMCIA Network Adapter Issues
Re: Sad upgrading PCMCIA 3.1.1 to 3.1.2 or 3.1.3 breaks certain network adapters (Patrick Hildenbrand)
Date: 1999, Dec 06
From: Patrick Hildenbrand patrick

The current beta for 3.1.6 works again.

Thanks to David :-)

Next-in-Thread Next Message

Add Message to: "Fixed"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10