Next-in-Thread Next Message

None Slow connections with Genius MF3000 ? 

Forum: PCMCIA Network Adapter Issues
Date: 2000, Apr 27
From: Thomas Moestl whoo

I own a Genius MF3000 Ethernet Cardbus adaptor that I am using with a Sony Vaio PCG-F270 (Mobile Pentium II-333, 128 MB RAM, pcmcia-cs 3.1.14 reports a Ricoh RL5C478 PCI-to-Cardbus bridge). It is working, but the maximum outgoing data rate I get is about 3MB/s. When sending, there are no collisions/errors. It can receive at up to 8MB/s however, but then I am getting collisions.

The card is reported as follows:

Apr 26 17:29:10 flux cardmgr[84]: initializing socket 0
Apr 26 17:29:10 flux cardmgr[84]: socket 0: Tulip-based CardBus Fast Ethernet
Apr 26 17:29:10 flux kernel: cs: cb_alloc(bus 32): vendor 0x1011, device 0x0019
Apr 26 17:29:10 flux kernel: ROM image dump:
Apr 26 17:29:10 flux kernel: image 0: 0x000000-0x0001ff, signature PCIR
Apr 26 17:29:10 flux cardmgr[84]: executing: 'insmod /lib/modules/2.2.14/pcmcia/cb_enabler.o'
Apr 26 17:29:10 flux cardmgr[84]: executing: 'insmod /lib/modules/2.2.14/pcmcia/tulip_cb.o'
Apr 26 17:29:11 flux kernel: cs: cb_config(bus 32)
Apr 26 17:29:11 flux kernel: fn 0 bar 1: io 0x200-0x27f
Apr 26 17:29:11 flux kernel: fn 0 bar 2: mem 0x600c0000-0x600c03ff
Apr 26 17:29:11 flux kernel: fn 0 rom: mem 0x60080000-0x600bffff
Apr 26 17:29:11 flux kernel: cs: cb_enable(bus 32)
Apr 26 17:29:11 flux kernel: bridge io map 0 (flags 0x21): 0x200-0x27f
Apr 26 17:29:11 flux kernel: bridge mem map 0 (flags 0x1): 0x60080000-0x600c0fff
Apr 26 17:29:11 flux kernel: tulip_reap()
Apr 26 17:29:11 flux kernel: tulip_attach(bus 32, function 0)
Apr 26 17:29:11 flux kernel: tulip.c:v0.91g-ppc 7/16/99 becker@cesdis.gsfc.nasa.gov (modified by danilo@cs.uni-magdeburg.de for XIRCOM CBE, fixed by Doug Ledford)
Apr 26 17:29:11 flux kernel: eth0: Digital DS21143 Tulip rev 65 at 0x200, 00:A0:0C:90:7C:5F, IRQ 3.
Apr 26 17:29:11 flux kernel: eth0: EEPROM default media type Autosense.
Apr 26 17:29:11 flux kernel: eth0: Index #0 - Media 10baseT (#0) described by a 21142 Serial PHY (2) block.
Apr 26 17:29:11 flux kernel: eth0: Index #1 - Media 10baseT-FD (#4) described by a 21142 Serial PHY (2) block.
Apr 26 17:29:11 flux kernel: eth0: Index #2 - Media 100baseTx (#3) described by a 21143 SYM PHY (4) block.
Apr 26 17:29:11 flux kernel: eth0: Index #3 - Media 100baseTx-FD (#5) described by a 21143 SYM PHY (4) block.
Apr 26 17:29:11 flux cardmgr[84]: executing: './network start eth0'

I have tried to explicitely set the media types, but it does not change anything.
Anybody has the same problem or some idea? Could it be a limitation of the bridge/card/notebook?

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None I don't know if this is unusual by David Hinds, 2000, Jun 03
(_ Question Seems to be an issue with my notebook by Thomas Moestl, 2000, Jun 03

Add Message to: "Slow connections with Genius MF3000 ?"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10