Next-in-Thread Next Message

None The epic_cb driver got broken in 2.2.15 

Forum: PCMCIA Network Adapter Issues
Re: Question Question about epic_cb driver (Brian Mays)
Date: 2000, Jun 02
From: David Hinds <dhinds@pcmcia.sourceforge.org>

epic_cb links the epic100 driver into itself, so no, it is not
supposed to rely on epic support in the kernel.

The problem is that someone deleted all the CardBus code from the
epic100 driver at some point in the pre-2.2.15 patches.  It still has
an "#ifdef CARDBUS" so it passes the simple test in the Configure
script.  But the driver can't work.

-- Dave

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 2 3

None Re: The epic_cb driver got broken in 2.2.15

Re: None The epic_cb driver got broken in 2.2.15 (David Hinds)
Date: 2000, Jun 02
From: Brian Mays brian

> epic_cb links the epic100 driver into itself, so no, it is not
> supposed to rely on epic support in the kernel.

Okay.  I thought that I had missed something there.

> The problem is that someone deleted all the CardBus code from the
> epic100 driver at some point in the pre-2.2.15 patches.  It still has
> an "#ifdef CARDBUS" so it passes the simple test in the Configure
> script.  But the driver can't work.

I see.

Thanks,
Brian
The epic_cb driver got broken in 2.2.15


Add Message to: "The epic_cb driver got broken in 2.2.15"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10