Next-in-Thread Next Message

None WaveLan Turbo Gold 

Forum: Non-x86 PCMCIA Issues
Date: 2000, May 12
From: Ulyssis Bravo Ninetysix

Anyone else able to get a WaveLan card to work in a PowerBook G3? I'm getting "unresolved symbols" in parport_cs.o and wvlan_cs.o modules upon startup of my machine when depmod runs...

/lib/modules/2.2.15-2.9.0/pcmcia/parport_cs.o: unresolved symbol parport_pc_ops

/lib/modules/2.2.15-2.9.0/pcmcia/parport_cs.o: unresolved symbol parport_proc_unregister

/lib/modules/2.2.15-2.9.0/pcmcia/parport_cs.o: unresolved symbol parport_register_port

/lib/modules/2.2.15-2.9.0/pcmcia/parport_cs.o: unresolved symbol parport_quiesce

/lib/modules/2.2.15-2.9.0/pcmcia/parport_cs.o: unresolved symbol parport_proc_register

/lib/modules/2.2.15-2.9.0/pcmcia/parport_cs.o: unresolved symbol parport_unregister_port

/lib/modules/2.2.15-2.9.0/pcmcia/wvlan_cs.o: unresolved symbol isa_io_base

http://www.roelle.com/wvlanPPC/index.html

I followed everything in roelle's website and I pretty much have the same setup as him except I have a newer kernel and the GOLD card instead of SILVER. I used pcmcia 3.1.10 and used the patches. Pcmcia 3.1.14 didn't help either. Please let me know if anyone else got a WaveLan card to work with linuxppc/yellowdoglinux to communicate with the Airport Base Station. Thanks.

Ninetysix uly96ser@aol.com

Next-in-Thread Next Message

Add Message to: "WaveLan Turbo Gold"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10