Use this page to discuss SCSI host adapter issues. Before posting, be sure you've checked any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) and SCSI device(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 1 2 All

1. Sad Problem w/aha152x_cs: "soft interrupt lost"(kernel 2.2.13 only!) by Serge Winitzki, 1999, Dec 06
1. None Too many things changing at once... by David Hinds, 1999, Dec 07
(_ Ok thank you, it works now by Serge Winitzki, 1999, Dec 07
2. Question Bus Toaster Freezes my box. by Francisco Escarpa, 1999, Dec 08
1. None More information would be helpful by David Hinds, 1999, Dec 13
(_ None More information ... by Francisco Escarpa, 1999, Dec 14
(_ None These are not the messages you're looking for by David Hinds, 1999, Dec 15
(_ More A couple more messages :-). by Francisco Escarpa, 1999, Dec 20
3. Question Apa1480 cardbus + Fujitsu M2513A MO drive problem by Hin-Tak, 1999, Dec 12
1. None Maybe a kernel version issue by David Hinds, 1999, Dec 13
4. Question bus toaster problem with aha152x by Ted Herman, 1999, Dec 14
1. None Maybe an interrupt conflict? by David Hinds, 1999, Dec 14
2. Warning Verify the kind of Bus Toaster card by Francisco Escarpa, 2000, Jan 06
5. Question Problem with configure HP 820 Rewriter by Antonio Trujillo Carmona, 2000, Jan 07
1. None You can't use the qlogic_cs driver with a CardBus device by David Hinds, 2000, Jan 07
1. More More info... by Dylan Thurston, 2000, Feb 02
2. Question Cannot install SCSI card supplied with HP m820e by Stefan Sitter, 2000, Jan 31
1. Question Addition by Stefan Sitter, 2000, Jan 31
2. None Not a supported card by David Hinds, 2000, Jan 31
3. Idea It is "supported" by Fortunato Navarro, 2000, Feb 05
... 2 Message(s)
4. Question What PCMCIA SCSI card works with M820E? by christopher snow, 2000, Jun 13
... 3 Message(s)
3. Warning Untitled by Yannis Skipper, 2000, Aug 15
6. Question Help w/ programming EigerLabs SCSI (fuji600) card? by Josko Plazonic, 2000, Jan 19
7. Question Critical bug ? (pcmcia-cs SCSI apa1460A) by Maya Tamiya, 2000, Jan 22
1. None I think it has to do with the CardBus bridge setup by David Hinds, 2000, Jan 24
(_ Question Yes, thank you and with 3COM's CardBus NIC 3CCFE575CT? by Maya Tamiya, 2000, Jan 27
(_ None I'm afraid so by David Hinds, 2000, Jan 27
8. Question Backup Freezing Problems with APA-1480A & Sony DAT Tape Drive by jung_p@vptt.ch, 2000, Jan 31
1. Idea load st-module by changing file /etc/pcmcia/config by Peter Sondhauss, 2000, Feb 15
9. Question SlimSCSI 1480A with pcmcia-3.1.6 by Alex Ma, 2000, Feb 06
1. None My first suggestion is to upgrade to 3.1.10 by David Hinds, 2000, Feb 07
(_ Ok It is working, you're cool. by Alex Ma, 2000, Feb 08
10. News Success with Panasonic KXL-RW10A (aka HP 820) by Bill Randle, 2000, Mar 02
1. Question Which PC card controller chipset do you have? by Karl Oberjohn, 2000, Aug 04
11. Question ADA 1480 and other 32 bit card? by Jim Dai, 2000, Mar 21
1. None The APA1480 is the only supported CardBus SCSI card by David Hinds, 2000, Mar 21
1. Sad SlimSCSI 1480A failed on Toshiba Portge 7020 by Jim Dai, 2000, Mar 25
2. Ok SlimSCSI 1480 works on Toshiba Portege 7020 by Jim Dai, 2000, Mar 26
12. Question Panasonic KXL-783A: Let's try this again... by Mike Bilow, 2000, Mar 28
1. None It should actually work by David Hinds, 2000, Mar 28
(_ None Not quite what I meant... by Mike Bilow, 2000, Mar 28
(_ None The card decodes 10 bits, the bridge decodes 16 bits by David Hinds, 2000, Mar 28
13. Question adaptec1480 scsi & RH6.2 by matthias caraco, 2000, Apr 03
1. None An aic7xxx driver update broke the APA1480 by David Hinds, 2000, Apr 03
(_ Note SlimSCSI 1480 w/ Red Hat 6.2: I/O port conflict by Eric Smith, 2000, Jun 06
(_ None It is fixed in current drivers by David Hinds, 2000, Jun 06
14. Sad small problem with adaptec 1480 and pcmcia 3.1.14 by Jerome Limozin, 2000, Apr 16
1. None It's a bug in the kernel aic7xxx driver by David Hinds, 2000, Apr 17
(_ Question Re : It's a bug in the kernel aic7xxx driver by Jerome Limozin, 2000, Apr 18
(_ None I think 2.2.15 is unlikely by David Hinds, 2000, Apr 20
15. Question Panasonic CD Rom KXL-D720 by Steve Thomas, 2000, May 04
1. None You're misunderstanding the "not supported" bit by David Hinds, 2000, May 04
2. More Not Supported by Steve Thomas, 2000, May 04
1. None Not the KXL-D720 by David Hinds, 2000, May 04
... 1 Message(s)
16. Question Adaptec 1480 + LinuxPPC: possible? by Albrecht Dress, 2000, May 11
1. None IO window allocation glitch by David Hinds, 2000, May 11
(_ Sad This did not work... by Albrecht Dress, 2000, May 17
17. Question Adaptec SlimSCSI & Mustek Scanner by Nils Pickert, 2000, May 24
18. Question Ricoh MP8040SE by Raoul Golan, 2000, Jun 02
1. Idea Try the nin_cs driver. by Alberto Gonzalez Palomo, 2000, Aug 04
1. Ok that's ok, bought an HP instead :) by Raoul Golan, 2000, Aug 10
... 1 Message(s)
2. Ok Ricoh MP8040SE works for writing by Paulo R. Cavalcanti, 2000, Nov 05
19. Question 1480 + U2W tape by Valentijn Sessink, 2000, Jun 20
1. None Maybe a termination issue? by David Hinds, 2000, Jun 20
20. Question Panasonic KXL-RW10A CD-RW almost working by Karl Oberjohn, 2000, Jul 25
1. Feedback Same sympthoms as HP 820e. by Alberto Gonzalez Palomo, 2000, Aug 04
1. Feedback No problems here by Philipp Huenerberg, 2000, Aug 05
2. Ok It's working now--should've stuck with kernel 2.2 :) by Karl Oberjohn, 2000, Aug 15
21. Question APA-1480 w HD by anewman, 2000, Aug 02
1. None Probably no SCSI disk driver by David Hinds, 2000, Aug 02
(_ More alas, the driver is there by anewman, 2000, Aug 03
(_ None No, not that driver... by David Hinds, 2000, Aug 03
(_ Idea getting closer...? by anewman, 2000, Aug 05
(_ None No, the interrupt is not the problem by David Hinds, 2000, Aug 07
(_ Sad SCSI disk drivers are there by anewman, 2000, Aug 11
22. Question APA-1480 problems: maybe reset? by Albrecht Dress, 2000, Aug 15
1. None Termination issue? by David Hinds, 2000, Aug 15
1. Feedback Termination is fine... by Albrecht Dress, 2000, Aug 21
... 1 Message(s)
2. Ok Bad cable by David Hinds, 2000, Sep 07

Add Message to: "PCMCIA SCSI Host Adapter Issues"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10