Next-in-Thread Next Message

None Maybe a kernel version issue 

Forum: PCMCIA SCSI Host Adapter Issues
Re: Question Apa1480 cardbus + Fujitsu M2513A MO drive problem
Date: 1999, Dec 13
From: David Hinds <dhinds@pcmcia.sourceforge.org>

That's odd, because the AHA2940 is using the same Linux SCSI driver as
the APA1480 card.

Upgrading PCMCIA is unlikely to help.  The base PCMCIA stuff is
working fine, since your other SCSI device is working.  The only
variable that looks suspicious would be the kernel version (2.2.10
versus 2.2.13): I know that there have been changes in the aic7xxx
driver between those releases.  PCMCIA just pulls the aic7xxx driver
out of your kernel tree when you compile it.  Can you try 2.2.10 on
the laptop?

-- Dave

Next-in-Thread Next Message

Add Message to: "Maybe a kernel version issue"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10