Next-in-Thread Next Message

None You can't use the qlogic_cs driver with a CardBus device 

Forum: PCMCIA SCSI Host Adapter Issues
Re: Question Problem with configure HP 820 Rewriter (Antonio Trujillo Carmona)
Date: 2000, Jan 07
From: David Hinds <dhinds@pcmcia.sourceforge.org>

What PCMCIA driver release are you using?  (it will be reported higher
up in your system log).

If this is really a CardBus-to-SCSI adapter, the qlogic driver will
never work.  I would then guess that you're using a pre-3.1.0 driver
release, since those older drivers could cause kernel traps if you
tried to load a 16-bit driver for a CardBus device.

Only one 32-bit CardBus-to-SCSI adapter is currently supported under
Linux: the Adaptec APA-1480 card.

-- Dave

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 2 All

More More info...

Re: None You can't use the qlogic_cs driver with a CardBus device (David Hinds)
Date: 2000, Feb 02
From: Dylan Thurston dthurston

I had a similar problem with the hp 820 rewritable. The card has a little switch on it between CardBus and 16-bit; I believe (but I'm not positive) I had it set to 16 bit. I was using version 3.1.8 of the PCMCIA modules. I can post the log if desired.

On further inspection, it looks like the SCSI modules were not loaded, which is odd, since I have the kernel module loader enabled. I'll try again. But it still shouldn't crash like that.

You can't use the qlogic_cs driver with a CardBus device


Add Message to: "You can't use the qlogic_cs driver with a CardBus device"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10