Next-in-Thread Next Message

Question SlimSCSI 1480A with pcmcia-3.1.6 

Forum: PCMCIA SCSI Host Adapter Issues
Date: 2000, Feb 06
From: Alex Ma alexma7

Hi,
I have a Adaptec SlimSCSI 1480a and can not get it to work with Thinkpad i1460 properly.  

My configraion is,
	RedHat 6.1, kernel 2.2.12-20
	pcmcia 3.1.6
below is the messages from boot up,

pcmcia: Starting PCMCIA services:
pcmcia:  modules
kernel: Linux PCMCIA Card Services 3.1.6 
kernel:   kernel build: 2.2.12-20 #1 Mon Sep 27 10:40:35 EDT 1999 
kernel:   options:  [pci] [cardbus] [apm] 
kernel: Intel PCIC probe:  
kernel:   O2Micro OZ6812 PCI-to-CardBus at bus 0 slot 19, mem 0x68000000, 1 socket 
kernel:     host opts [0]: [a 24] [b 8d] [c 00] [d 83] [mhpg 18] [fifo 00] [e 2a] [no pci irq] [lat 32/176] [bus 32/34] 
kernel:     ISA irqs (default) = 3,4,7,11,12 polling interval = 1000 ms 
pcmcia:  cardmgr.
rc: Starting pcmcia succeeded
cardmgr[376]: starting, version is 3.1.6
cardmgr[376]: watching 1 sockets
kernel: cs: IO port probe 0x1000-0x17ff: clean. 
kernel: cs: IO port probe 0x0100-0x04ff: excluding 0x3b8-0x3df 0x408-0x40f 0x480-0x48f 0x4d0-0x4d7 
kernel: cs: IO port probe 0x0a00-0x0aff: clean. 
kernel: cs: cb_alloc(bus 32): vendor 0x9004, device 0x6075
cardmgr[376]: initializing socket 0
cardmgr[376]: socket 0: Adaptec APA-1480 SCSI Host Adapter
inet: inetd startup succeeded
cardmgr[376]: executing: 'insmod /lib/modules/2.2.12-20/pcmcia/cb_enabler.o'
cardmgr[376]: executing: 'insmod /lib/modules/2.2.12-20/pcmcia/apa1480_cb.o reset=1 ultra=1'
kernel: cs: cb_config(bus 32) 
kernel:   fn 0 bar 1: io 0x200-0x2ff 
kernel:   fn 0 bar 2: mem 0x60030000-0x60030fff 
kernel:   fn 0 rom: mem 0x60020000-0x6002ffff 
kernel: apa1480_attach(bus 32, function 0) 
kernel: (scsi0) <Adaptec PCMCIA SCSI controller> found at PCI 0/0 
kernel: (scsi0) Narrow Channel, SCSI ID=7, 3/255 SCBs 
kernel: (scsi0) Downloading sequencer code... 413 instructions downloaded 
kernel: scsi0 : Adaptec AHA274x/284x/294x (EISA/VLB/PCI-Fast SCSI) 5.1.20/3.2.4 
kernel:        <Adaptec PCMCIA SCSI controller> 
kernel: scsi : 1 host. 

That's it.  Non of the devices (Jaz, Zip and a hard drive) was detected after that.  Can anyone please help?
Thank you in advance.  -Alex

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 2 All

None My first suggestion is to upgrade to 3.1.10

Re: Question SlimSCSI 1480A with pcmcia-3.1.6 (Alex Ma)
Date: 2000, Feb 07
From: David Hinds <dhinds@pcmcia.sourceforge.org>

I suspect that this is a PCI interrupt configuration problem that is
fixed in the current (3.1.10) drivers.

-- Dave
1. Ok It is working, you're cool. by Alex Ma, 2000, Feb 08
SlimSCSI 1480A with pcmcia-3.1.6


Add Message to: "SlimSCSI 1480A with pcmcia-3.1.6"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10