Next-in-Thread Next Message

None Yes but it`s for pcmcia 2.9.12... 

Forum: PCMCIA Serial and Modem Issues
Re: Question Nokia CardPhone 1.0 Problem (Michael D.)
Re: None There is a specific Nokia driver for linux (David Hinds)
Date: 2000, May 19
From: Michael D. md

Hi Dave,

thank you for your quick answer!

I already downloaded the driver but it`s rather old (March 1998) and was developed with pcmcia version 2.9.12 and doesn`t compile. I don`t want to switch back to this old version.

I thought that because the driver is so old itīs now obsolete and the nokia is supported by the standard serial_cs???

I read in DejaNews, that the card is working under Linux but no details how.

Any hints?

Thank you

	Michael

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. None Re: Yes but it`s for pcmcia 2.9.12... by David Hinds, 2000, May 19

Add Message to: "Yes but it`s for pcmcia 2.9.12..."

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10