Next-in-Thread Next Message

None Interrupt problem; you'll need a driver upgrade 

Forum: PCMCIA Serial and Modem Issues
Re: Angry PCMCIA works very very very slowly (Benson Fung)
Date: 2000, Aug 28
From: David Hinds <dhinds@pcmcia.sourceforge.org>

This is an interrupt delivery problem.  You will need to upgrade to a
fairly recent PCMCIA package (3.1.19 is current), then specify:

  PCIC_OPTS="irq_mode=1"

which, for this adapter, forces it to use PCI interrupts.

-- Dave

Next-in-Thread Next Message

Add Message to: "Interrupt problem; you'll need a driver upgrade"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10