Next-in-Thread Next Message

Sad Tecra 8000, RedHat 6.0, and Xircom 2 CE ps  

Forum: PCMCIA on Toshiba laptops
Date: 1999, Dec 30
From: Irene

I recently installed RedHat linux 6.0 on my Toshiba Tecra 8000 (dual booting with Windows 95). I have a Xircom 2CEps creditcard network adapter which I can't seem to get configured. I can ping the loopback address and myself, but I cannot ping anyone else on my subnet (messages are transmitted, but none received). I am a newbie to Linux but here is some information that I hope will help in diagnosing the problem:

During startup, I get the following messages:

Bringing up interface lo: OK Bringing up interface eth0: Delaying eth0 initialization: FAILED

In /var/log/boot.log, there is the following:

Poohbear network: Bringing up interface lo succeeded Poohbear ifup: Delaying eth0 initialization Poohbear network: Bringing up interface eth0 failed

Poohbear pcmcia:  Starting pcmcia services
Poohbear pcmcia:  modules
Poohbear pcmcia:  cardmgr
Poohbear rd: Starting pcmcia succeeded

Typing dmesg at /root gives me the following info: xirc2ps_cs.c 1.31 1998/12/09/19:32:55 (dd9jn+kvh)

eth0: Xircom: port 0x300, irq3, hwaddr 00:80:C7:D3:AD:95
eth0: media 10Base T, silicon revision 1

/etc/pcmcia/config has the following info: device "xirc2ps_cs" class "network" module "xirc2ps_cs"

card "xircom IIps Ethernet" version "Xircom", "*", "PS-CE2-10" bind "xirc2ps_cs"

Typing cardctl ident gives me Socket 0: product info: "Xircom", "CreditCard 10Base-T": "PS-CE2-10", "2.10" manfid: 0x0105, 0x10b function: 6 (network)

Typing cardctl status gives me: Socket 0: 5V 16-bit card present Function 0: ready

I am a newbie to linux and have no idea what to do now - please help if you can . . .

THANKS!

Next-in-Thread Next Message

Add Message to: "Tecra 8000, RedHat 6.0, and Xircom 2 CE ps "

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10