Use this page to discuss wireless network adapter issues. Before posting, be sure you've checked the Linux Wireless LAN Howto, as well as any relevant sections of the PCMCIA-HOWTO, such as: Particularly useful bits of information to post include your laptop's make and model; the type(s) of card(s) you are using; and, of course, any relevant system log messages.


Messages Inline: 1 All Outline: 1 2 All

1. Ok Uniden Data 2000 wireless CDPD internet card works by Bryce Nesbitt, 1999, Nov 05
2. Sad Inet Spider II -- see posting in serial/modem forum by Scott Petrack, 1999, Dec 24
3. Question CDPD with the Sierra Wireless AirCard by dkap, 2000, Jan 11
1. Note Re: CDPD with the Sierra Wireless AirCard by Roy Murphy, 2000, Jan 24
4. Question Netwave AirSurfer Plus and DELL Inspiron 7500 by Ronny Bremer, 2000, Jan 24
1. Note IRQ troubles... by Jean Tourrilhes, 2000, Feb 25
5. Ok WaveLAN PCMCIA works with 3.0.14 by Ed Swierk, 2000, Jan 29
1. News Enabling roaming... by Jean Tourrilhes, 2000, Feb 24
6. Question lucent ieee turbo pci adapter by Bob Cohen, 2000, Jan 31
1. None 3.1.8 can't figure out the interrupt routing by David Hinds, 2000, Jan 31
1. Sad didn't work by Bob Cohen, 2000, Jan 31
... 1 Message(s)
2. Question "3.1.8 can't figure out the interrupt routing" by Gerald Richter, 2000, Feb 18
... 3 Message(s)
3. Idea Twosamples here... by Jean Tourrilhes, 2000, Feb 25
2. Feedback same problem for me! by Guillaum Dallaire, 2000, Mar 26
1. More Contact Andy... by Jean Tourrilhes, 2000, Mar 27
2. None PCI interrupt routing? by David Hinds, 2000, Mar 27
... 2 Message(s)
3. Sad I see the same thing.. by Mark Geib, 2000, Apr 10
1. None This is mostly fixed; if not, then tell me more by David Hinds, 2000, Apr 10
... 1 Message(s)
7. Question Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads by Gerald Richter, 2000, Feb 18
1. None Re: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads by David Hinds, 2000, Feb 19
1. None RE: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads by Gerald Richter, 2000, Feb 19
2. News new Wavelan IEEE driver & debugging by Jean Tourrilhes, 2000, Feb 25
1. None RE: News: new Wavelan IEEE driver & debugging by Gerald Richter, 2000, Feb 28
... 4 Message(s)
8. Question Wireless card choice by Duane Gustavus, 2000, Mar 15
1. Idea See the Howto by Jean Tourrilhes, 2000, Mar 15
9. Question Problem with Cabletron RoamAbout by Danilo Godec, 2000, Mar 21
1. Sad WMAC did not have enough RAM to build unsollicited frame! by Danilo Godec, 2000, Mar 23
1. Feedback Solved (sort of) by Danilo Godec, 2000, Mar 23
2. Ok Solved (for good, by Andy) by Danilo Godec, 2000, Mar 29
10. Note Maybe harmless, ask Andy... by Jean Tourrilhes, 2000, Mar 23
11. Question two PCMCIA-ISA adapters by Guillaum Dallaire, 2000, Mar 26
1. Sad Ouch ! Not supported yet... by Jean Tourrilhes, 2000, Mar 27
1. None Support for multiple WaveLAN/IEEE cards on one host. by Guillaum Dallaire, 2000, Mar 27
2. More Same problem, 2 pcmcia cards on one isa adapter (with 2sockets) by Raul Elizondo, 2000, May 18
12. Question Wavelan Linux Bridge by Benny Brown, 2000, Mar 30
1. Sad Likely not possible... by Jean Tourrilhes, 2000, Mar 30
(_ Question How do base stations do it, then? by Marcel Waldvogel, 2000, Apr 18
13. Sad Linux Bridge by Benny Brown, 2000, Mar 30
14. Question "receive buffer overflow" with wavelan driver by John Ruttenberg, 2000, Apr 02
1. Idea A few suggestions... by Jean Tourrilhes, 2000, Apr 03
(_ More Oups ! by Jean Tourrilhes, 2000, Apr 03
15. Question Cross-platform communications problems by Dagmar d'Surreal, 2000, Apr 05
1. None Windows and Linux may be using incompatible settings by David Hinds, 2000, Apr 05
16. Question WaveLan PCMCIA card Problems by Zach Berke, 2000, Apr 09
1. None This is the wrong driver for the IEEE card by David Hinds, 2000, Apr 10
17. Warning Problem with TI1225 and Lucent Wavelan (even in 3.1.14) by Alen Salamun, 2000, Apr 12
1. None Need more information by David Hinds, 2000, Apr 12
1. More More info on the problem by Alen Salamun, 2000, Apr 12
2. More Same with me... see posting in thread "6." by Mark Geib, 2000, Apr 13
3. News FIX for Lucent's wavelan driver! Now it "works" with TI1225! by Alen Salamun, 2000, Apr 16
1. Disagree This patch doesn't work for me (details inside) by Michael Vasilenko, 2000, Apr 18
4. News Beta wavelan driver from Lucent by David Hinds, 2000, Apr 19
1. Sad Where is the beta driver? by Tommy Svensson, 2000, May 09
... 1 Message(s)
18. Question Apple Airport cards in a PC by Kelly Murray, 2000, Apr 14
1. None These cards do not work in standard PCMCIA slots by David Hinds, 2000, Apr 14
19. Question Untitled by Jonathan Chan, 2000, Apr 18
1. News /proc/net/wireless in ad-hoc mode... by Jean Tourrilhes, 2000, Apr 18
(_ Question iwspy on WaveLAN operating at other sub-band frequencies by Jonathan Chan, 2000, Apr 18
(_ Sad Untitled by Jean Tourrilhes, 2000, Apr 24
20. Sad RoamAbout fails to initialize with new firmware by Chris Hanson, 2000, Apr 18
21. Sad Lucent WaveLAN/IEEE fails with updated firmware by Michael Vasilenko, 2000, Apr 18
1. Idea Possible fix by Atanu Ghosh, 2000, Apr 21
2. Feedback Lucent wavelan2_cs driver works by Charlie Price, 2000, Apr 27
22. Question Changing mode of Lucent WaveLAN/IEEE card? by PinkFreud, 2000, Apr 20
1. News Wireless Extensions is more than Wavelan or 802.11 by Jean Tourrilhes, 2000, Apr 24
(_ Question port_type: 3 choices by Guillaum Dallaire, 2000, Apr 25
23. Question Wavelan IEEE, Sony Vaio N505 VE, and suspend/resume by Jürgen Botz, 2000, Apr 24
1. None Yes, there is something funky with interrupts by David Hinds, 2000, Apr 24
24. Question cs: socket 0 timed out during reset by Peter Kropf, 2000, Apr 25
1. None Hmmm, maybe a hardware failure? by David Hinds, 2000, Apr 25
(_ Agree Looks that way by Peter Kropf, 2000, Apr 25
25. Sad Hardware address not showing-up with WaveLAN Turbo by oscar Rodriguez, 2000, Apr 26
1. None Same problem No Mac address by Robert Jackson, 2000, Apr 26
1. Question Was this solved? I've got something similar... by Bob Cook, 2000, Jul 28
2. None Try the other Wavelan-IEEE driver, for comparison by David Hinds, 2000, Apr 26
1. Sad I tried the wavelan2_cs driver by oscar Rodriguez, 2000, Apr 27
26. Question machine hang while changing freq with iwconfig by Jonathan Chan, 2000, Apr 27
1. Note machine hang if changing any wvlan config with iwconfig by Jonathan Chan, 2000, Apr 28
(_ Note problem solved by using wavelan2_cs driver by Jonathan Chan, 2000, May 08
27. Sad Compaq WL200 Wireless PCI Card not supported? by Patrick Neill, 2000, May 05
1. News Please check in the Howto... by Jean Tourrilhes, 2000, May 05
2. Idea found working PCMCIA parameters, now facing driver installation by Patrick Neill, 2000, May 09
28. Sad Problem with Lucent PCI-PCMCIA-adapter by Tommy Svensson, 2000, May 09
1. None Need a specific, detailed description of your problem by David Hinds, 2000, May 09
29. Question ELAN PCI/PCMCIA Adapter and Samsung Wireless Card by Gary Spivey, 2000, May 10
30. Question Manual control over Wavelan Roaming by Mark Dennehy, 2000, May 11
31. Question PrismII based card, WLAN device not showing up in ifconfig by Patrick Neill, 2000, May 11
1. None Well, if the module can't be loaded, that would do it by David Hinds, 2000, May 15
2. Question Compaq WL100 WLAN Card by Talei McLeod, 2000, Aug 11
3. Sad Also greiving with a Compaq WL200, Has any one made one work?? by harry campigli, 2000, Aug 22
32. Question System works for a while, then stops by Gary Spivey, 2000, May 13
33. Question network level failure with MELCO 11Mb card by Jonathon Fletcher, 2000, May 14
34. Question Elsa AirLancer MC-2 by Peter Zimmer, 2000, May 15
35. Sad Welp having 2 ISA cards and 2 Wavelan Cards in one Linux box Don't Work! by John Savage, 2000, May 17
1. None I don't think this driver supports multiple cards by David Hinds, 2000, May 17
(_ More I think it's right... by Jean Tourrilhes, 2000, May 17
(_ Question Ok next question then how do you switch from the module .... by John Savage, 2000, May 17
36. Question Pci adaptor + wavelan pc card on Dell 2400 : unknown PCI interrupt router by Blitter, 2000, May 18
1. None The CardBus bridge seems to be invisible by David Hinds, 2000, May 18
37. Question ThinkPad 600 and Wavelan card by Jonathon Fletcher, 2000, May 18
1. None That doesn't sound like a resource issue by David Hinds, 2000, May 18
(_ None Asus P3B-F and Ricoh RL5C475 - mixed irq ? by Jonathon Fletcher, 2000, May 19
(_ None Several PCI issues here by David Hinds, 2000, May 19
(_ None Re: Several PCI issues here by Jonathon Fletcher, 2000, May 19
(_ None Hmmm, I might be wrong about the wvlan_cs driver by David Hinds, 2000, May 19
38. Question WebGear/RayLink card installs/ifconfig but no ping by Kelly Murray, 2000, May 26
1. None I had same problem, but it's working now (sort of) by Greg Mohr, 2000, May 27
39. Ok Debugging not compiled into ray_cs module (CS 3.1.15). Fixed by Cathelijne Hornstra, 2000, May 28
1. None It is a bug in the suggested ray_cs options by David Hinds, 2000, May 30
(_ None I tried that, but it didn't work by Cathelijne Hornstra, 2000, May 31
(_ None You might want to try it again by David Hinds, 2000, May 31
40. Question WaveLan IEEE, cardmgr do not know wvlan0 interface by viktor safar, 2000, May 30
1. None Maybe your setup can't handle unusual interface names by David Hinds, 2000, May 30
2. None WaveLan IEEE, cardmgr do not know wvlan0 interface 2 by viktor safar, 2000, May 31
1. None Whoops, my mistake... by David Hinds, 2000, May 31
41. Question NFS over Wavelan by Rui-Tao Dong, 2000, May 31
1. Idea UDP over Wireless == not that great by Jean Tourrilhes, 2000, May 31
2. None You might try playing with the MTU for the interface by David Hinds, 2000, May 31
1. More Slow but no hanging by Rui-Tao Dong, 2000, Jun 01
42. Question WaveLan PCI adapter wierdness by Neil Radisch, 2000, Jun 01
1. None More info would help... but... by David Hinds, 2000, Jun 01
1. More Did that, didn't help by Neil Radisch, 2000, Jun 01
2. More more info dump_pirq by Neil Radisch, 2000, Jun 01
3. Ok Problem solved by Neil Radisch, 2000, Jun 01
43. Question Wavelan IEEE problems... by Avijit Banerjee, 2000, Jun 02
1. Sad wvlan_cs vs wavelan2_cs by Jean Tourrilhes, 2000, Jun 02
(_ Feedback Here's more info... by Avijit Banerjee, 2000, Jun 02
(_ None You should not insmod the driver by hand by David Hinds, 2000, Jun 02
(_ Ok Problem Solved! by Avijit Banerjee, 2000, Jun 02
44. Sad Yet more fun with that PCI -> Orinoco Card by Alan Knowles, 2000, Jun 07
1. None [no pci irq] is the problem by David Hinds, 2000, Jun 07
(_ Ok pcmcia all working by Alan Knowles, 2000, Jun 08
45. Sad Problems with 3.1.15 + wavelan2_cs driver by Bjorn Knutsson, 2000, Jun 08
1. None Fishy modules.conf setup?? by David Hinds, 2000, Jun 08
(_ Disagree No fish in my conf.modules. by Bjorn Knutsson, 2000, Jun 08
(_ None Re: Disagree: No fish in my conf.modules. by David Hinds, 2000, Jun 09
(_ News Same old problem, new pcmcia_cs-version. by Bjorn Knutsson, 2000, Jul 18
(_ None Fixed: a really dumb bug by David Hinds, 2000, Jul 22
(_ Ok Re: Fixed: a really dumb bug by Bjorn Knutsson, 2000, Jul 22
46. Question Wavelan/IEEE and Alpha Linux problem by Mikael Kanto, 2000, Jun 09
1. None Probably not a tested configuration by David Hinds, 2000, Jun 09
(_ News Use PPC patch... by Jean Tourrilhes, 2000, Jun 12
1. None Alpha is little endian by David Hinds, 2000, Jun 12
2. Question Link? by Mikael Kanto, 2000, Jun 13
... 1 Message(s)
47. Question iwconfig hangs machine (ISA/wavelan & SMP, wvlan2_cs) by Alan Knowles, 2000, Jun 10
1. Feedback binary driver works in this config by Alan Knowles, 2000, Jun 11
48. Question Downgrading Wavelan IEEE firmware by Mikael Kanto, 2000, Jun 12
49. Question Wavelan 11 Mb/s Problem by Randy Broman, 2000, Jun 15
1. None Fixed in 6.01beta driver by David Hinds, 2000, Jun 15
50. Question Cannot set "mode" with iwconfig on WaveLan IEEE by viktor safar, 2000, Jun 16
1. Question version ? by Jean Tourrilhes, 2000, Jun 16
2. Ok Ooops, yes, this is it! by viktor safar, 2000, Jun 19
51. Question wvlan_cs: Initialization failed! by Lukas Zimmermann, 2000, Jun 16
1. None Resource conflict? by David Hinds, 2000, Jun 16
(_ Disagree Doesn't seem to be a resource conflict. by Lukas Zimmermann, 2000, Jun 16
1. None Ok... by David Hinds, 2000, Jun 16
2. Sad Compilation of wavelan2_cs.c fails by Lukas Zimmermann, 2000, Jun 19
... 1 Message(s)
52. Question Can't boot using WaveLAN ISA Adapter by Alan Ostroff, 2000, Jun 17
1. More More info... by Alan Ostroff, 2000, Jun 18
(_ None Re: More: More info... by David Hinds, 2000, Jun 19
(_ Sad No luck... by Alan Ostroff, 2000, Jun 19
(_ None Re: Sad: No luck... by David Hinds, 2000, Jun 19
(_ Ok Success by Alan Ostroff, 2000, Jun 22
53. Question card recognition problem with wavelan pcmcia-isa adapter by Arne Michaelsen, 2000, Jun 19
1. None Some things to try by David Hinds, 2000, Jun 20
54. Idea Intel AnyPoint Wireless by Kelly Murray, 2000, Jun 19
1. News AnyPoint == Symphony/SWAP by Jean Tourrilhes, 2000, Jun 19
(_ Ok Who to ask to get driver info? by Kelly Murray, 2000, Jun 19
55. Sad USB and PCMCIA (ray_cs) hangs by Justin Cormack, 2000, Jun 20
1. None A tricky problem by David Hinds, 2000, Jun 20
56. Question Reducing the range of Lucent Wavelan cards by Mattis Fjällström, 2000, Jun 21
57. Question Can't ping Wavelan/IEEE in ad-hoc mode by Alan Ostroff, 2000, Jun 22
1. None Looks like it might be a routing issue by David Hinds, 2000, Jun 22
1. Sad Routing?? by Alan Ostroff, 2000, Jun 22
2. Idea Hum... ad-hoc in config.opts might help... by Jean Tourrilhes, 2000, Jun 22
1. Question Ad-hoc mode by Alan Ostroff, 2000, Jun 23
... 1 Message(s)
3. Ok Success! by Alan Ostroff, 2000, Jun 23
58. Question Lucent WaveLAN/IEEE works with wavelan2_cs but not with wvlan_cs by Leo Scharf, 2000, Jun 29
1. Ok Solved!!!! by Leo Scharf, 2000, Jun 29
59. Question Wavelan IEEE getting "Destination Host Unreachable" by Mike Bates, 2000, Jun 30
1. More More info by Mike Bates, 2000, Jun 30
2. Ok Solved by Mike Bates, 2000, Jul 01
60. Question Problems with Breezecom Wireless Lan - long ping times by Derek Sims, 2000, Jun 30
1. None Interrupt delivery problem, probably by David Hinds, 2000, Jul 05
61. Question Modem and ORiNOCO Gold PC Card don't like eachother by Max Enders, 2000, Jul 03
62. Question Wavelan/Linux cannot talk to Wavelan/Windows by Mubashir Cheema, 2000, Jul 04
1. Feedback Yea, it's not working !! by Alex Lam, 2000, Aug 04
2. Sad me too, it's not working by Yaddi K Rustandi, 2000, Oct 17
63. Question 2 wavelan2_cs cards in one machine by Wynand Theunissen, 2000, Jul 05
1. Sad I am having similar problems, and many more also. by R J Delmar, 2000, Jul 05
(_ Feedback 2 card hassles by Wynand Theunissen, 2000, Jul 05
64. None 2xPCMCIA WaveLan cards working great in the same system by R J Delmar, 2000, Jul 05
1. None 2xPCMCIA WaveLan cards working great in the same system by Wynand Theunissen, 2000, Jul 05
65. Sad Lucent PCI/PCMCIA adapter + Wavelan IEEE silver by Douglas S. J. De Couto, 2000, Jul 13
1. Question Ping time ? by Jean Tourrilhes, 2000, Jul 13
2. None Need more information by David Hinds, 2000, Jul 13
1. More more info. by Douglas S. J. De Couto, 2000, Jul 13
... 2 Message(s)
3. Question same problems on single processor by Douglas S. J. De Couto, 2000, Jul 16
1. None No interrupt routing table by David Hinds, 2000, Jul 17
... 3 Message(s)
66. Question Help getting Webgear Aviator 2.4 working under linux by Robert Lowery, 2000, Jul 13
1. None More info by Robert Lowery, 2000, Jul 13
2. Ok Problem solved - I think there is a bug in 3.1.18 by Robert Lowery, 2000, Jul 13
3. Question I think I spoke too soon by Robert Lowery, 2000, Jul 13
4. Sad ray_cs.c and wireless.opts by Jean Tourrilhes, 2000, Jul 13
5. None Bad hw address by David Hinds, 2000, Jul 15
67. News Wavelan IEEE : state of the wvlan_cs driver... by Jean Tourrilhes, 2000, Jul 14
1. Sad Correct URL by Jean Tourrilhes, 2000, Jul 18
68. Question Any experience with PCI docking cards? by Stephane Laroche, 2000, Jul 17
1. Warning bad experiences... by Douglas S. J. De Couto, 2000, Jul 18
69. Question Lucent Wavelan IEEE Turbo 11M by Kirmo Koistinen, 2000, Jul 18
1. None Need more detailed information by David Hinds, 2000, Jul 18
(_ None here are logs. by Kirmo Koistinen, 2000, Jul 19
(_ None Problem solved. by Kirmo Koistinen, 2000, Jul 27
70. Question Cannot config. WaveLan IEEE Turbo after kernel upgrade by Tim DIckerson, 2000, Jul 19
1. None That does not sound familiar by David Hinds, 2000, Jul 19
72. Question Looking for LRP/Wavelan prototype by J Will, 2000, Jul 20
73. Question Wavelan Problem by Peter Zimmer, 2000, Jul 20
1. None Re: Question: Wavelan Problem by David Hinds, 2000, Jul 20
74. None wvlan_cs fails on startup with "Resource temporarily unavailable" by Bob Cook, 2000, Jul 21
1. More does HCF_ERR_NO_NIC mean bad hardware? by Bob Cook, 2000, Jul 26
(_ None A shot in the dark by David Hinds, 2000, Jul 26
(_ Feedback No luck... Where can I get details about the WaveLAN? by Bob Cook, 2000, Jul 28
(_ More On Andy's page... by Jean Tourrilhes, 2000, Jul 29
(_ Question Some questions about your message by Bob Cook, 2000, Jul 29
1. Sad Hum... by Jean Tourrilhes, 2000, Jul 31
2. None The PCI->PCMCIA adapters are the tricky ones by David Hinds, 2000, Jul 31
75. Question Aironet 4800 slowness by Matthew Winther, 2000, Jul 26
76. Question Wavelan & PCMCIA & 2.2.13 Kernel by J Will, 2000, Jul 26
77. Question Ping returns BAD CHECKSUM on Cabletron Roamabout by Jesse Byler, 2000, Jul 29
78. Question Wavelan as Access Point by Kelly Murray, 2000, Jul 30
1. Sad Not possible... by Jean Tourrilhes, 2000, Jul 31
79. Question Problem with Wavelan Turbo 11Mbps by Alex Lam, 2000, Jul 31
1. More More info... by Alex Lam, 2000, Jul 31
1. Sad Timeout cause... by Jean Tourrilhes, 2000, Jul 31
2. None Sounds like an interrupt problem; need more messages by David Hinds, 2000, Jul 31
... 5 Message(s)
80. Sad problem compiling wvlan_cs.c and kernel 2.40-pre5 by Brett Eldridge, 2000, Aug 01
1. None Already fixed in current beta by David Hinds, 2000, Aug 01
81. Question Lucent WaveLan don't update statistics by Vladimir Vlach, 2000, Aug 02
1. More Firmware version by Vladimir Vlach, 2000, Aug 02
2. Agree same with me by Marcio Gomes, 2000, Aug 10
82. None SWL-2000P 11Mbps Wireless LAN PCI Card + Linux by Wynand Theunissen, 2000, Aug 02
1. None Re: SWL-2000P 11Mbps Wireless LAN PCI Card + Linux by David Hinds, 2000, Aug 03
83. Question Interrupt problem with P60, WaveLAN/IEEE and TI-1221 by Sami Pitko, 2000, Aug 02
1. None Need to determine the PCI interrupt by David Hinds, 2000, Aug 02
1. None Strange IRQ info on NT by Sami Pitko, 2000, Aug 03
... 1 Message(s)
2. Feedback Same kind of problem, works with 3.0.5! by Kelly Murray, 2000, Aug 03
84. Question Problems with Lucent Wavelan IEEE and IPv6 by Antti Tuominen, 2000, Aug 03
85. Question Windows-2-Linux communication problems by Andrew Fernandes, 2000, Aug 06
1. Sad Ad-Hoc mode by Jean Tourrilhes, 2000, Aug 08
2. More Silly Lucent by Andrew Fernandes, 2000, Aug 09
3. News The problem is in Cardmgr! by Andrew Fernandes, 2000, Aug 28
1. More 'Twas a buffer overflow error... by Andrew Fernandes, 2000, Aug 31
86. Question Lucent Wavelan/Orinocco PC card - What is inside ? by Martin Prasek, 2000, Aug 06
1. None What's Inside? by Glenn Elmore, 2000, Aug 14
87. Idea wvlan_cs PPC port/patches by David D. Johnson, 2000, Aug 09
1. None Sounds great to me... by David Hinds, 2000, Aug 09
1. News Hum, better patch... by Jean Tourrilhes, 2000, Aug 09
2. Angry Please check PPC patch ! by Jean Tourrilhes, 2000, Aug 09
1. Feedback Yes, I've checked the PPC patches... by David D. Johnson, 2000, Aug 09
... 1 Message(s)
88. Question wvlan_cs and BIOS PnP problems? by Matthew GUthaus, 2000, Aug 10
1. More oh and more info... by Matthew GUthaus, 2000, Aug 11
2. None Interrupt or IO port probe failure? by David Hinds, 2000, Aug 14
1. Ok My fault (didn't RTFM) by Matthew GUthaus, 2000, Aug 14
89. Question Compaq WL100 WLAN Card - Not detected by Talei McLeod, 2000, Aug 11
1. Question Simple question... by Jean Tourrilhes, 2000, Aug 11
1. More My setup is as follows by Talei McLeod, 2000, Aug 12
2. None did it ever work by harry campigli, 2000, Aug 22
90. Feedback WebGear Aviator2.4 Pro? by Justin Gaither, 2000, Aug 11
1. News Aviator2.4 and 2.4Pro by Jean Tourrilhes, 2000, Aug 11
91. Sad Can't get RayLink cards to connect by Richard Smith, 2000, Aug 11
92. Question wavelan turbo 11 mb will not answer ioctl calls by Mathieu Lacage, 2000, Aug 13
1. Question CONFIG_NET_RADIO by Jean Tourrilhes, 2000, Aug 14
2. None A guess: kernel configuration? by David Hinds, 2000, Aug 14
93. Question Receive interrupt does not seem to be incrementing properly by Richard Smith, 2000, Aug 15
1. None Some context would help by David Hinds, 2000, Aug 15
(_ None Re: Some context would help by Richard Smith, 2000, Aug 15
(_ None Not sure if it is an interrupt issue; gateway set wrong? by David Hinds, 2000, Aug 15
1. None Re: Not sure if it is an interrupt issue; gateway set wrong? by Richard Smith, 2000, Aug 15
2. None Raylink problem solved.. by Richard Smith, 2000, Aug 15
... 1 Message(s)
94. Question Compaq card detected but no wlan0-device by Per Olesen, 2000, Aug 18
1. None The interface is fine; the problem is with ifup by David Hinds, 2000, Aug 18
95. Question Power management? by Brian Mays, 2000, Aug 19
1. Ok With wvlan_cs by Jean Tourrilhes, 2000, Aug 23
96. Question Peer-to-Peer w/wvlan_cs or wavelan2_cs drivers by Craig Nelson, 2000, Aug 20
1. Question More info... by Jean Tourrilhes, 2000, Aug 24
(_ News peer-to-peer vs. ad-hoc by Andrew Fernandes, 2000, Sep 07
97. Note Encryption using wavelan2_cs by Sami Pitko, 2000, Aug 20
98. Question ORiNOCO Outdoor Router Client Supported? by Richard Smith, 2000, Aug 21
1. Sad no way by Marcio Gomes, 2000, Aug 26
99. Question Has anyone made a COMPAQ WL200 or 100 finally work?? by harry campigli, 2000, Aug 22
1. Ok Compaq WL200 and WL100 working!! by Jean Luc Gorinas, 2000, Aug 29
100. Warning problems with rarp and wavelan silver card by Blorp Blorp, 2000, Aug 26
1. None Thanks for the patch... by David Hinds, 2000, Aug 26
101. Question WaveLAN Gold and RG-1000 gateway by Chris Hill, 2000, Aug 26
1. More RG-1000 == Airport by Jean Tourrilhes, 2000, Aug 28
102. Feedback 2 X PCI + ISA or 2 x PCI, with orinoco pcmcia silver problems by Marcio Gomes, 2000, Aug 26
1. Sad wvlan_cs module parameters by Jean Tourrilhes, 2000, Aug 28
(_ None not work by Marcio Gomes, 2000, Sep 30
103. Question Problems setting ESSID on airo_cs by aheitnerATandrewDOTcmuDOTedu, 2000, Aug 27
1. Sad Complain to Ben by Jean Tourrilhes, 2000, Aug 28
104. Question Wavelan IEEE 6.02 driver compatibility by Mike, 2000, Aug 28
1. News Try latest driver by Jean Tourrilhes, 2000, Oct 26
105. None Xircom Wireless Ethernet Adapter (CISCO 340 Aironet Series) by TeeJin, 2000, Sep 04
106. Sad Lucent WaveLAN/IEEE Silver card does not obtain IP address form Access Point by Charlie, 2000, Sep 21
107. Angry No Lucent(Grrr) PCI Adapter found by Alexander Bögl, 2000, Oct 06
1. None Lucent documents this by David Hinds, 2000, Oct 06
(_ Sad My Mainboards are PCI 2.2 compilant! by Alexander Bögl, 2000, Oct 06
109. Question Something instead of Orinoco Outdoor Router Client. by Stefan Holmer, 2000, Oct 29
110. Question Linux Support for INM Hi Rate Wireless Lan PC Card by Michael H. Frey, 2000, Nov 16
1. None It should work by David Hinds, 2000, Nov 16
(_ More Still not working. by Michael H. Frey, 2000, Nov 17
111. Question 100 mw pcmcia prismII cards by delamollc@hotmail.com, 2000, Nov 21
112. Question Interoperability between Farallon SkyLINE and ORiNOCO Cards using "Peer-to-Peer" by Yuji Minegishi, 2000, Nov 30

Message Administration

This form allows you to delete, move, or copy one or more messages. You can move messages by copying and deleting the original. The action will be applied to the messages you select above and all replies to those selected messages.


If you want to copy or move messages, specify the HyperNews path of a destination forum or message that all messages will be copied or moved to. The destination must already exist, so maybe create it first.

Path of Destination (a Forum or Message): (e.g. "test")

Notify Subscribers at destination
NO


If you want to delete messages (the default), specify that here. If you want to move messages, you need to delete the original messages; placeholders will be left pointing to where they were moved.

Delete Messages
NO


Caution: After deleteing messages (the default), if you have not copied them (i.e. no destination above), then the selected messages are not be recoverable.

Members Subscribe No Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10
[ Edit This Forum ]