Next-in-Thread Next Message

Feedback Lucent wavelan2_cs driver works 

Forum: PCMCIA Wireless Network Adapter Issues
Re: Sad Lucent WaveLAN/IEEE fails with updated firmware (Michael Vasilenko)
Date: 2000, Apr 27
From: Charlie Price cprice

The Lucent "supported" drivers work with new firmware.

The most recent driver from Lucent for Linux,
the wavelan2_cs v6.00 driver, works for
WaveLAN/IEEE cards with firmware 6.04
(this is the "Station Functions firmware").
This is available under:

   http://www.wavelan.com/support/software/

Both the wvlan_cs v1.0.4 driver (in PCMCIA 3.1.14)
and the wavelan2_cs v6.00. driver
worked for me on a card with firmware 4.32.

FYI: the newest Windows drivers don't work
with the downrev firmware.

Next-in-Thread Next Message

Add Message to: "Lucent wavelan2_cs driver works"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10