Next-in-Thread Next Message

Question version ?

Re: Question Cannot set "mode" with iwconfig on WaveLan IEEE (viktor safar)
Date: 2000, Jun 16
From: Jean Tourrilhes jt

  Which version of iwconfig are you using ? And which version of the kernel are you using ?
  To get "mode", you need wireless tools version 20, which in turn require kernel 2.2.14+.
  And by the way, it seem the the Wavelan firmware has trouble switching from managed to ad-hoc on the fly...

  Jean

Next-in-Thread Next Message

Add Message to: "version ?"

Members Subscribe Admin Mode No Frames New Base Frame Help for HyperNews at pcmcia-cs.sourceforge.net 1.10