Next-in-Thread Next Message

Question Can't boot using WaveLAN ISA Adapter 

Forum: PCMCIA Wireless Network Adapter Issues
Date: 2000, Jun 17
From: Alan Ostroff alan

I'm running RH6.1 and installed pcmcia-cs-3.1.16. After installed the WaveLAN ISA adapter, the computer hangs if PCMCIA services was enabled. My /etc/sysconfig/pcmcia is:

PCMCIA=yes PCIC=i82365 PCIC_OPTS= CORE_OPTS= CARDMGR_OPTS=

The card uses the Vadem VG-469 chip and the factory address hasn't been changed: 0x3e2.

The following was in my /var/log/messages:

Jun 17 09:50:59 shell1 pcmcia: Starting PCMCIA services:
Jun 17 09:50:59 shell1 pcmcia:  modules
Jun 17 09:51:00 shell1 kernel: Linux PCMCIA Card Services 3.1.16
Jun 17 09:51:00 shell1 kernel:   kernel build: 2.2.14-12 #4 Thu Jun 8 18:30:10 CEST 2000
Jun 17 09:51:00 shell1 kernel:   options:  [pci] [cardbus] [apm]
Jun 17 09:51:00 shell1 kernel: Intel PCIC probe:
Jun 17 09:51:00 shell1 kernel:   Vadem VG-469 rev 00 ISA-to-PCMCIA at port 0x3e2 ofs 0x00
Jun 17 09:51:00 shell1 kernel:     host opts [0]: none
Jun 17 09:51:00 shell1 kernel:     host opts [1]: none
Jun 17 09:51:00 shell1 kernel:     ISA irqs (scanned) = 3,4,7,9 polling interval = 1000 ms
Jun 17 09:51:00 shell1 pcmcia:  cardmgr.
Jun 17 09:51:00 shell1 cardmgr[442]: starting, version is 3.1.16
Jun 17 09:51:00 shell1 rc: Starting pcmcia succeeded
Jun 17 10:24:26 shell1 syslogd 1.3-3: restart.

Any clues how to continue? Thanks, Alan

Next-in-Thread Next Message

Messages Inline: 1 All Outline: 1 2 All

1. More More info... by Alan Ostroff, 2000, Jun 18
(_ None Re: More: More info... by David Hinds, 2000, Jun 19
(_ Sad No luck... by Alan Ostroff, 2000, Jun 19
(_ None Re: Sad: No luck... by David Hinds, 2000, Jun 19
(_ Ok Success by Alan Ostroff, 2000, Jun 22

Add Message to: "Can't boot using WaveLAN ISA Adapter"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10