Next-in-Thread Next Message

None Re: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads 

Forum: PCMCIA Wireless Network Adapter Issues
Re: Question Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads (Gerald Richter)
Date: 2000, Feb 19
From: David Hinds <dhinds@pcmcia.sourceforge.org>

Dumb question: you say the hardware differs slightly.  So, what is the
slight hardware difference?

-- Dave

Next-in-Thread Next Message

Messages Inline: 0 All Outline: 1 2 3

None RE: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads

Re: None Re: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads (David Hinds)
Date: 2000, Feb 19
From: Gerald Richter richter

> Dumb question: you say the hardware differs slightly.  So, what is the
> slight hardware difference?
>

They have different motherboards. The one that works is on a ASUS P2B
Motherboard with a Pentium II 350 Mhz and 100 MHz Bus clock, the one that
doesn't work has an other motherboard (I don't no which exactly), with
onboard network adapter (Intel 82558) and onboard vga (ati rage pro) and an
Intel 400Mhz Celeron and 66Mhz Bus clock. Both uses the Intel BX chipset.

I have tried to disable as much onboard components as possible, have choosen
different irqs and i/o port, but this doesn't make any difference. Then I
have taken the harddisk and put it in the box that works, and here this
software also works. So it can only be a problem of the hardware (or the the
combination of hard- and software).

Thanks for any hint

Gerald
Re: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads


Add Message to: "Re: Question: Lucent WaveLAN IEEE in ISA PCMCIA Brigde hangs on FTP downloads"

Members Subscribe Admin Mode Show Frames Help for HyperNews at pcmcia-cs.sourceforge.net 1.10